Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDD usage at 100% with brand new custom build, Please Help


25 Mar 2014   #1

Windows 7 Ultimate 64 Bit
 
 
HDD usage at 100% with brand new custom build, Please Help

I know there are threads all over the internet about this common Windows problem, but I can't seem to escape it. The 100% HDD ghost first attacked my laptop after running Win 8 Pro perfect for a year. The only solution that worked was to go back to Win 7.

I just built a new custom rig and installed Win 8 to give it another try. After one day the same issue happened again. So once again I did a complete HDD wipe and re-installed Win 7 Ultimate 64 bit. While installing updates I noticed it hung really bad while installing Sp 1, and once again after it finally booted (45 mins later) the HDD in resource manager shows constant 100% usage. Now rebooting the system takes about 10 mins when it should take less than one

Please help me if you know the solution to this common Windows problem, I am so tired of dealing with this issue

My Specs
Quad Core i5
ASRock z77 Mobo
8 GB RAM
GeForce GTX 750 ti
760 w PSU

My System SpecsSystem Spec
.

25 Mar 2014   #2

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Welcome to SF.

Please open your Task Manager
Click on the Processes tab
Click on CPU so the arrow points down
If/when you have a process running at 100%, please create an image of the window and post it to this thread.
Here is a tutorial, if you need it.
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
Reply

 HDD usage at 100% with brand new custom build, Please Help




Thread Tools



Similar help and support threads for2: HDD usage at 100% with brand new custom build, Please Help
Thread Forum
BSOD on entirely new custom build in high-usage scenarios BSOD Help and Support
BSOD Randomly on Normal Usage of Custom Build BSOD Help and Support
Blue Screen of Death after Sleep ... (Brand new custom build) BSOD Help and Support
What happened? Can't really be specific. Brand new custom built PC. General Discussion
How to Install Windows 7 to a brand new custom build Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33