Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Experience Index unknown error

28 Oct 2009   #1
Zres

Windows 7 x64
 
 
Windows Experience Index unknown error

I previously had vista installed and it performed smoothly.I did a Windows 7(x64) clean install and i kept getting the usual "cannot complete the assessment error".
I updated all BIOS-graphic card drivers and still no solution.

Heres my winsat log :

Quote:
461170 (4160) - winsat\main.cpp:4301: Command Line = "C:\Windows\system32\winsat.exe" formal -cancelevent 5fd3db46-6dc6-4446-84a8-eba83a197488
461185 (4160) - winsat\processwinsaterror.cpp:0095: ERROR: tried to read resource strings, unknown exception occured
461201 (4160) - winsat\main.cpp:4474: > IsFormal=TRUE IsMoobe=FALSE.
461232 (4160) - winsat\main.cpp:4585: Watch dog system enabled
461232 (4160) - winsat\main.cpp:4600: Main watch dog timer set to 600.0 seconds
462964 (4160) - winsat\main.cpp:2490: > DWM Running.
463198 (4160) - winsat\main.cpp:2497: > turning off DWM.
464960 (4160) - winsat\syspowertools.cpp:0983: > Read the active power scheme as '8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c'
464960 (4160) - winsat\main.cpp:2793: > power policy saved.
465148 (4160) - winsat\syspowertools.cpp:1015: > Set the active power scheme to 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c'
465148 (4160) - winsat\main.cpp:2814: > power policy set to maximum.
465460 (4160) - winsat\logging.cpp:1763: ERROR: pahse enter/leave imballance
465460 (4160) - winsat\main.cpp:0948: > IsOfficial=TRUE IsFormal=TRUE IsMoobe=FALSE RanOverTs=FALSE RanOnbatteries=FALSE
465460 (4160) - winsat\main.cpp:1775: > Run Assessment features
466068 (4160) - winsat\main.cpp:1775: > Run Assessment dwm -aname DWM -time 10 -fbc 10 -disp off -normalw 12 -width 1280 -height 1024 -winwidth C(1144) -winheight C(915) -rendertotex 6 -rtdelta 3 -nolock
472183 (4160) - winsat\processresults.cpp:1480: > Wrote disk score to the registry 0
472261 (4160) - winsat\main.cpp:0948: > IsOfficial=TRUE IsFormal=TRUE IsMoobe=FALSE RanOverTs=FALSE RanOnbatteries=FALSE
474789 (4160) - winsat\processresults.cpp:0962: > Wrote cpu expression compression score to the registry 165
474789 (4160) - winsat\processresults.cpp:1004: Total physical mem available to the OS : 3,99 GB (4.293.320.704 bytes)
474820 (4160) - winsat\processresults.cpp:1480: > Wrote disk score to the registry 520
474835 (4160) - winsat\processresults.cpp:1498: > Wrote random read disk score to the registry 1249
474929 (4160) - winsat\main.cpp:4736: ERROR: Unable to save validated results.
475147 (4160) - winsat\syspowertools.cpp:1015: > Set the active power scheme to 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c'
475147 (4160) - winsat\main.cpp:2855: > Power state restored.
475147 (4160) - winsat\main.cpp:2873: > Not necessary to reenable EMD cache.
475179 (4160) - winsat\watchdog.cpp:0311: Watch dog system shutdown
475179 (4160) - winsat\main.cpp:4909: > exit value = 1.
Any help much appreciated.


My System SpecsSystem Spec
.
05 Nov 2009   #2
simone87

Windows 7 x64 Professional
 
 
Windows Experience Index error solution Gigabyte P55

I had the same problem since I enabled AHCI mode for Sata controller on my GA-P55-UD3, a motherboard from Gigabyte with P55 chipset. I also had problems with other programs that analyse the pc configuration, like 3DMark Vantage, Fraps and Hardware Monitor.
The problem is probably due from the interaction from the OS, the drivers of the chipset and the bios. You can solve it by updating the bios of the motherboar to the newer version, published on the Gigabyte's site on 30 October.
My System SpecsSystem Spec
05 Nov 2009   #3
Flavius

Windows 7 Professional x64 PL
 
 

If anybody have Kaspersky Internet Security 2010 then surly this soft is responsible for this issue

Blocking Windows Experence Index on Windows 7 [Merged] - Kaspersky Lab Forum
My System SpecsSystem Spec
.

05 Nov 2009   #4
Saltgrass

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Zres View Post
Watch dog system shutdown
475179 (4160) - winsat\main.cpp:4909: > exit value = 1.
Do you know where the Watch Dog system comes from or why it is running?

Do you have any logs for the anti-virus/spyware or firewall programs with entries around the time you did the scans?
My System SpecsSystem Spec
06 Nov 2009   #5
simone87

Windows 7 x64 Professional
 
 

I don't have Kaspersky, but AVG free. The problem was

winsat\main.cpp:4736: ERROR: Unable to save validated results.

probably for same error in the implementation of the driver and the bios of Gigabyte's motherboard. I solved it updating the bios from F3 to F4 version.
Watchdog timer is a function that prevents programs from remainig locked for same error: if the program can't run for same problem, the watchdog timer terminates the program.
My System SpecsSystem Spec
07 Nov 2009   #6
Bernard46

Windows 7 Home Premium 64 bit
 
 

Unfortunately I don't have Kapersky - I have McAfee (and had this under Vista with no problem). Also my machine is a Dell XPS420 which although only 18 months old is no longer sold and therefore the BIOS is not going to be updated. Since it worked OK under Vista I guess its most likely to be a Microsoft problem with their Windows 7 implementation, but how can i tell them about it?
My System SpecsSystem Spec
07 Nov 2009   #7
Flavius

Windows 7 Professional x64 PL
 
 

Quote   Quote: Originally Posted by Bernard46 View Post
Unfortunately I don't have Kapersky - I have McAfee (and had this under Vista with no problem). Also my machine is a Dell XPS420 which although only 18 months old is no longer sold and therefore the BIOS is not going to be updated. Since it worked OK under Vista I guess its most likely to be a Microsoft problem with their Windows 7 implementation, but how can i tell them about it?
Although Vista and Win7 are very similar there are different systems - even if manufacturer declare full compatbility not always is fully true. I suggest to check it.

Of course classic method like update BIOS & drivers are also recommended in this issue
My System SpecsSystem Spec
07 Nov 2009   #8
Saltgrass

Windows 7 x64
 
 

Quote   Quote: Originally Posted by simone87 View Post
probably for same error in the implementation of the driver and the bios of Gigabyte's motherboard. I solved it updating the bios from F3 to F4 version.
There was another post I saw where someone was getting pop-up messages from Gigabyte asking if he wanted it to make changes to his computer. There must be something in that bios that has more authority than I am used to.
My System SpecsSystem Spec
07 Nov 2009   #9
Tieske

Windows 7 Ultimate X64 NL
 
 

My windows 7 didnt recognize my Phentom x4 940 processor. It is a new PC. After i updated my bios the problem was solved.
My System SpecsSystem Spec
11 Nov 2009   #10
joeitalo

win 7 home premium
 
 

Troubleshooting Here is the answer
My System SpecsSystem Spec
Reply

 Windows Experience Index unknown error




Thread Tools




Similar help and support threads
Thread Forum
Windows Experience index error after upgrade new graphics card
can you guys help me i buy new graphics card GTX 660 twink Fronz 2gb ddr5 but when i REFRESH RATE when it complete i get error here my pics http://s7.postimg.org/th0j2eb5n/score.jpg but i not uninstall old graphics driver pls help me
Graphic Cards
Windows Experience Index
My Index is 5.5, can I get any better? If yes, what next??? Alvin
Performance & Maintenance
Windows Experience Index.
Hi Folks, After updating my Nvidia Display drivers, (which I believe was done correctly) I attempted to refresh WEI. It did not complete. Reliability Monitor did not show error. 1, Where in 'Event Viewer' do I look to find the error. 2, Does WEI have an entry in 'Task Scheduler' ?
Performance & Maintenance
Windows Experience Index Video Playback Error
When I run the WEI I receive an error that says video playback cannot be completed. I have updated all video drivers. I have a NVIDIA GEForce GTS 250. Below is a copy of the error log. Any help would be appreciated. Thanks. 44448694 (3972) - winsat\logging.cpp:0815: --- START 2011\9\7...
Performance & Maintenance
Windows experience index error.!!
hi well i have ATI Radeon hd 4650 and i installed the latest driver but when it comes to the experience index it gets stuck in gamimg performance and says THE WINDOWS EXPERIENCE INDEX FOR YOUR SYSTEM COULD NOT BE COMPUTED...help please
Performance & Maintenance
Windows Experience Index Error
I just did a clean install of Windows 7 Home Premium on my laptop a few days ago, and am trying to get the Windows Experience Index generated. However, I get a message saying that it couldn't be completed due to an error. Here is the info from the winsat.log file: 030201 (0844) -...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App