Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 hangs 60 seconds when booting

16 Jun 2014   #11
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Dragonchaser View Post
Hi ICit2lol, nothing is checked there...
Just a thought mate as it got me out of a fix before - very slow at start up.


My System SpecsSystem Spec
.
19 Jun 2014   #12
gregrocker

 

Establish a Clean Boot and work through the other Troubleshooting Steps for Windows 7.

Compare the install you have to the perfect install compiled in Clean Reinstall - Factory OEM Windows 7 based on tens of thousands we've helped do here since beta without a single complaint.
My System SpecsSystem Spec
21 Jun 2014   #13
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Slow boot - more ideas

Some suggestions that might help to track down the problem.

See: Use Windows 7 Event Viewer to track down issues that cause slower boot times - TechRepublic

Create the Custom View in Event Viewer by carefully following the steps mentioned and see if you can spot any obvious problems using the Event ID's.

Other than that you could temporarily install something like Soluto to pinpoint any other software related issues:

Soluto Free Download

Last time I used it it required the user to sign up for a free account. Suggest using a disposable email address.

https://www.soluto.com/boot-time
My System SpecsSystem Spec
.

21 Jun 2014   #14
keebsuk

Windows 7 Home Premium 64bit
 
 

What AV software are you running? Is it Bitdefender by any chance?

Just noticed and I can tell you that it is Bitdefender causing the problems. Remove it and reboot and see the difference. See my comments here Need New Antivirus

Andy
My System SpecsSystem Spec
02 Aug 2014   #15
Dragonchaser

W7 Pro x64
 
 

Quote   Quote: Originally Posted by Callender View Post
I followed your advice and noticed my system was OK on 08/03/2014 but slower on 10/03/2014.

The article also told me to create another Custom View in Event Viewer to track down the issues and then I noticed it was Ditdefender:

This application took longer than usual to start up, resulting in a performance degradation in the system startup process:
File Name : vsserv.exe
Friendly Name : Bitdefender Security Service
Version : 17.26.0.1081 103178
Total Time : 10223ms
Degradation Time : 5223ms
Incident Time (UTC) : ‎2014‎-‎03‎-‎10T19:59:14.656250000Z


Thanks, Callender!

I'll go contact Bitdefender support!
My System SpecsSystem Spec
02 Aug 2014   #16
Dragonchaser

W7 Pro x64
 
 

Quote   Quote: Originally Posted by keebsuk View Post
What AV software are you running? Is it Bitdefender by any chance?
Hi Andy,

Yeah, it is Bitdefender! How did you know?

For anyone experiencing longer boot times in Windows 7, I can highly recommend what Callender suggested: Use Event Viewer to track down issues that cause slower boot times!
My System SpecsSystem Spec
02 Aug 2014   #17
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Don't know hkeebsub ow you picked that one mate but nice pick
My System SpecsSystem Spec
03 Aug 2014   #18
Callender

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
BitDefender service?

Looks like you found the culprit. Thanks for the feedback!
My System SpecsSystem Spec
04 Aug 2014   #19
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep Callender sometimes it is a case of not being able to see the wood for the trees
My System SpecsSystem Spec
04 Aug 2014   #20
Dragonchaser

W7 Pro x64
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Don't know hkeebsub ow you picked that one mate but nice pick
I guess he's using (or: was using) Bitdefender, too!
My System SpecsSystem Spec
Reply

 Windows 7 hangs 60 seconds when booting




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
USB transfer hangs at 5 seconds to completion
Recently my USB drive that i have been using all this while hangs at 5 seconds to completion. I have to wait more than a minute for it to finish. I also tried cancelling the copying of the file and this will also take a minute or two to cancel. However after cancellation, the file surprisingly is...
Hardware & Devices
'Welcome' screen after entering password hangs for 15 seconds
I recently re-formatted my hard-drive and re-installed windows 7. There were some problems, so I did it again. Both times I've had this issue... When I turn on my laptop and windows 7 boots up everything's fine up until I type in my password to log in. The 'welcome' screen stays there for nearly...
Performance & Maintenance
HDD no Longer Booting-Hangs for over 2 hours-Stuck on Starting Windows
Afternoon..Please..For the Love of Anything or Anyone you love...Please try to help me with some Genuine Information :(...I refuse to believe my 500g Sata Hard drive that has over 400gs of file and information, is all now magically a paper weight. No Physical damage has happened to the Drive at...
General Discussion
WMP12 Hangs for a few seconds
Ok...this is how it happens... WMP12 not open. I double click to open/play an mp3. WMP12 opens and begins playing the mp3 in "now playing" mode. Then a second later it switches to library mode, hangs for 4-8 seconds (blue ring spinning), then switches back to "now playing" mode. It's VERY...
Media Center
Windows Hangs when booting
Hey All, I've tried to search my problem but I couldn't find anything like what I am seeing: WIN 7 64bit. 8 gig ram. Gateway - thats all the info I have with me I woke up the other day to see "Loading Windows" on my screen. I didn't shut down or reset the night before, I just locked it and...
BSOD Help and Support
RC hangs ~every 4 seconds for about 2-3 seconds
Pretty much the title here. Except sometimes it will work just fine if I'm not doing too much. The startup also hangs after the splash logo to the login screen for about 10 seconds. In build 7000, there was no lag at all. Any ideas? Driver suggestions? Not sure.... Thanks!
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App