Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aero Windows Lag?

29 Oct 2009   #1
jgeboski

Windows 7 Home Premium
 
 
Aero Windows Lag?

Hello all,

I noticed in the Windows 7 Ultimate RC and the Windows 7 Home Premium Release that when I close and move windows it is laggey. The weird thing is it is only laggey on some of my monitors. I am running quad monitors in a cube setup. What i mean by laggey is when dragging windows it is jittery and jumpy. Windows 7 Basic theme works fine but, I would like to use the eye candy. I don't know if it is an Nvidia or windows thing.

My System
  • PSU: Topower 1200W
  • Case: BlackBird 002
  • Mobo: Asus Striker II Forumla
  • GPU1: Nvidia 8800 Ultra 768MB
  • GPU2: Nvidia 8800 Ultra 768MB
  • Processor: Core 2 Extreme Quad Q6850 @ 3.0 GHz OC ~ 3.4 GHz
  • Monitors: 4x HP w2207

Thanks in advanced.


My System SpecsSystem Spec
.
29 Oct 2009   #2
torrentg

7600.20510 x86
 
 

Check monitor resolutions in use and what frequency they are suggested to run at. Set it so if different than what it is now.

Install latest driver if not done already, from NVidia's site.
My System SpecsSystem Spec
30 Oct 2009   #3
Cyberwolf

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by torrentg View Post
Check monitor resolutions in use and what frequency they are suggested to run at. Set it so if different than what it is now.

Install latest driver if not done already, from NVidia's site.
I'd go so far as to guess that the nVidia driver can't handle 4 monitors with Aero. I tend to lean in the direction of faulty or incompatible driver set due to your config...Perhaps open up a support ticket with nVidia especially if the following resolves the lag...

Try dual monitor only, or one monitor. Does the problem persist?
My System SpecsSystem Spec
.

30 Oct 2009   #4
jgeboski

Windows 7 Home Premium
 
 

I have my monitors at 1680x1050. I try to set it to 60Hz and it reverts to 59Hz and I am not alone with this issue. Vista handled my 4 monitors just fine. If your referring to the Windows 7 Nvidia driver in particular, well it is the same driver for vista and it worked fine in vista. I did still presist on the main monitor when i disabled all others.
My System SpecsSystem Spec
30 Oct 2009   #5
torrentg

7600.20510 x86
 
 

No, I don't think that's the reason. I refer to Z3r010's setup (see system specs):

Windows 7 Forums - View Profile: z3r010

and this:

http://www.sevenforums.com/album.php?albumid=3
My System SpecsSystem Spec
30 Oct 2009   #6
torrentg

7600.20510 x86
 
 

Here is the issue: "I try to set it to 60Hz and it reverts to 59Hz"

Here's a thread about it:

59Hz

Somewhere in there is a fix which many users have reported to be working, if I am referring you to the right thread, hopefully.

Involves setting to 60.001 or 60.01, I forget.
My System SpecsSystem Spec
30 Oct 2009   #7
jgeboski

Windows 7 Home Premium
 
 

Well some monitors accept the custom settings and one didn't. At this point I surrender and will just take a little lag until a patch is released. Hopefully that comes soon. On the monitors I was able to change it on it has defiantly helped. I don't see the lag i did before.
My System SpecsSystem Spec
Reply

 Aero Windows Lag?




Thread Tools





Similar help and support threads
Thread Forum
Aero Not Working - Graphics Card Does Not Support Aero - HELP
Ok so I built myself a new PC and everything was running fine. Then I decided to change the graphics card from an ASUS Radeon HD 6770 to an ASUS Radeon HD6850 1GB. Upon restart and every restart since, the Aero effects do not work. At first I just figured I hadnt got the right drivers. Games...
Graphic Cards
[HELP] SiS671 Mirage3 --NO AERO! (but w/o drivers=AERO)
Hi all. This is my first post since upgrading to Windows 7. I am currently looking a way to enable Aero in my machine. (as note, currently I am missing the Aero Glass, Aero Peek, and Aero Flip.) My specs: Axioo NVS M720S Laptop Genuine Intel Pentium Dual Core T2130 @ 1.86GHz 1024MB DDR2...
Graphic Cards
Aero problem - Aero dissapears from personalize
After killing the process of Aero (wich had a memory leak, it was reaching 1 GB by itself and using all of one core). I restarted the Aero process only to be greeted with something like "your performance analisis was reset" (all my windows7 performance scores were reset) also , aero glass...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App