Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems running rate computer and system health.

06 Jul 2014   #11
Ztruker

Windows 10 Pro X64
 
 

Voltages look good in BIOS so Speccy is wrong.

Disable the Intel onboard chip in Device manger then only the Nvidia card will be active.

I also found the link about BIOS/SMBios: WinSAT (Windows Experience Index) system rating will not run (Windows Vista / Microsoft Windows 7)

I don't see anything in the smbiosreader output that look suspect either but that doesn't mean it isn't there, just not being displayed. No idea how to actually check this other than what you did.


My System SpecsSystem Spec
.
06 Jul 2014   #12
Ztruker

Windows 10 Pro X64
 
 

Did you run smbiosreader from a Elevated Command Prompt? I get a lot more info when I run it on my Lenovo computer. I get 4 of these, one for each memory DIMM installed.

Code:
SMBIOS Report of Memory Device Information
-------------------------
Total Width    64 bits
Data Width     64 bits
Size           4096 Mbytes
Form Factor    DIMM
Device Locator ChannelA-DIMM0
Bank Locator   BANK 0
Memory Type    DDR3
Speed          1600 MHz
Manufacturer   Hynix/Hyundai
Serial Number  4082AE0D
Asset Tag      9876543210
Part Number    HMT451U6AFR8C-PB  

  Physical Memory Array
  ---------------------
  Location         System board or motherboard
  Use              System memory
  Error Correction None
  Maximum Capacity 33554432 Kb
  Memory devices   4
My System SpecsSystem Spec
06 Jul 2014   #13
mikesndbs

Windows 7 pro 64bit SRP1
 
 

I'll give that a go and report back.
Disabled the intel card and no undesirable effects as yet.
In bios set up there is an option regarding this card and to share system mem with it, think its got 64MB or GB. I'll do a screen shot later and let you see.
If it can be disabled in bios it would save mem and resources???
My System SpecsSystem Spec
.

06 Jul 2014   #14
mikesndbs

Windows 7 pro 64bit SRP1
 
 

OK here it is, seems only to be about mem?

SMBIOS Report of Memory Device Information
-------------------------
Total Width 64 bits
Data Width 64 bits
Size 8192 Mbytes
Form Factor DIMM
Device Locator ChannelA-DIMM0
Bank Locator BANK 0
Memory Type DDR3
Speed 1600 MHz
Manufacturer 1315
Serial Number 35090000
Asset Tag 9876543210
Part Number CT102464BA160B.C16

Physical Memory Array
---------------------
Location System board or motherboard
Use System memory
Error Correction None
Maximum Capacity 33554432 Kb
Memory devices 2

Total Width 0 bits
Data Width 0 bits
Size 0 Mbytes
Form Factor DIMM
Device Locator ChannelA-DIMM1
Bank Locator BANK 1
Memory Type Unknown
Speed 0 MHz
Manufacturer [Empty]
Serial Number [Empty]
Asset Tag 9876543210
Part Number [Empty]

Physical Memory Array
---------------------
Location System board or motherboard
Use System memory
Error Correction None
Maximum Capacity 33554432 Kb
Memory devices 2

Total Width 64 bits
Data Width 64 bits
Size 8192 Mbytes
Form Factor DIMM
Device Locator ChannelB-DIMM0
Bank Locator BANK 2
Memory Type DDR3
Speed 1600 MHz
Manufacturer 1315
Serial Number 49140000
Asset Tag 9876543210
Part Number CT102464BA160B.C16

Physical Memory Array
---------------------
Location System board or motherboard
Use System memory
Error Correction None
Maximum Capacity 33554432 Kb
Memory devices 2

Total Width 0 bits
Data Width 0 bits
Size 0 Mbytes
Form Factor DIMM
Device Locator ChannelB-DIMM1
Bank Locator BANK 3
Memory Type Unknown
Speed 0 MHz
Manufacturer [Empty]
Serial Number [Empty]
Asset Tag 9876543210
Part Number [Empty]

Physical Memory Array
---------------------
Location System board or motherboard
Use System memory
Error Correction None
Maximum Capacity 33554432 Kb
Memory devices 2

Press Enter to exit
My System SpecsSystem Spec
06 Jul 2014   #15
mikesndbs

Windows 7 pro 64bit SRP1
 
 

Found a viewer here SMBIOS Demystified



#### BIOS Information ####

Table = 0
Formatted Length = 24
Handle = 0000H
Vendor = American Megatrends Inc.
BIOS Version = F4
BIOS Starting segment = F000H
BIOS Release Date = 05/08/2014

#### System Information ####

Table = 1
Formatted Length = 27
Handle = 0001H
Manufacturer = NOVATECH LTD
ProductName = PC-BX13396
Version = 1
SerialNumber = 7369823-001
WakeupType = 06H
SKUNumber = To be filled by O.E.M.
Family = To be filled by O.E.M.


#### Base Board Information ####

Table = 2
Formatted Length = 15
Handle = 0002H
Manufacturer = Gigabyte Technology Co., Ltd.
ProductName = H81M-DS2V
Version = To be filled by O.E.M.
SerialNumber = To be filled by O.E.M.
Asset Tag = To be filled by O.E.M.
Feature Flags = 09H
Location In Chassis = To be filled by O.E.M.
Chassis Handle = 0003H
Board Type = 0AH


#### System Enclosure or Chassis Type ####

Table = 3
Formatted Length = 22
Handle = 0003H
Manufacturer = NOVATECH LTD
Type = 03H
Version = 1.0
SerialNumber = 7369823-001
Asset Tag = 7369823-001
Bootup State = 03H
Power Supply State = 03H
Thermal State = 03H
Security Status = 03H
OEM defined = 00000000H
Height = 00H
Number Of Power Cords = 01H
Contained Element Count = 00H
Contained Element Record Length = 00H

Table = 7
Formatted Length = 19
Handle = 0004H

The last bit Table = 7 seems to be repeated to the end with just slight changes.
See attached image. 

Now next to version 1 above there is a character that I can't reproduce here!
So please see the attached screen shot, now is this the one causing the issue?


Attached Thumbnails
Problems running rate computer and system health.-view.jpg  
Attached Images
Problems running rate computer and system health.-odd.jpg 
My System SpecsSystem Spec
06 Jul 2014   #16
mikesndbs

Windows 7 pro 64bit SRP1
 
 

Found it in the registry, but I have no idea if this is the illegal character????


Attached Thumbnails
Problems running rate computer and system health.-reg.jpg  
My System SpecsSystem Spec
06 Jul 2014   #17
Ztruker

Windows 10 Pro X64
 
 

That sure looks like it is the cause.

You could try changing it, but first, export the registry key and save it.
My System SpecsSystem Spec
06 Jul 2014   #18
mikesndbs

Windows 7 pro 64bit SRP1
 
 

what shall I change it to a zero?
My System SpecsSystem Spec
06 Jul 2014   #19
mikesndbs

Windows 7 pro 64bit SRP1
 
 

OK, changed it to 1.0 ran rate and it failed again just trying winsat formal and will report back.
Meantime here is the bios intel graphics thing.


Attached Thumbnails
Problems running rate computer and system health.-intelbios.jpg  
My System SpecsSystem Spec
06 Jul 2014   #20
mikesndbs

Windows 7 pro 64bit SRP1
 
 

OK, failed with the exact same error so I am restoring the reg key losing the will to live here
My System SpecsSystem Spec
Reply

 Problems running rate computer and system health.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can not do "Rate this System" in the WIE and computer plays up.
This is my first post so please tell me if I need to provide any extra information.Also, I'm not great with comptuers so please use "N00B" Friendly language and clear instructions =) As the title says i can't complete the System Rating that comes with Windows 7 (I have Windows 7 Ultimate x64...
Performance & Maintenance
eh System health report?
im trying to post my BSOD problem and when i reading the instruction i got stuck at instruction number 3... it says 3. Run a System Health Report - START | type perfmon /report - a viewer will appear | Click on "File" and "Save As" an HTML file (default file extension) but i don't see view or...
Performance & Maintenance
Still having problems with Windows 7 running slow almost new computer.
The other night my computer locked up then restarted for no reason and when it restarted I got a boot manger is missing error so I put the Windows DVD in to run a clean install I was able it get to the expanding files and about 5 to 10 minutes at 0% I got this error Install Windows Windows...
Hardware & Devices
System crash, problems with running startup repair
First off, I apoloise if I fail to follow the posting guidelines or don't provide enough information, as I don't frequent these kind of forums and am not familiar with many of the terms used here. I'm also not a native english speaker. Since I lack the vocabluary and knowledge to locate and explain...
BSOD Help and Support
System Health Report
In November I cleanly installed Win7 Ultimate on my machine and all has been great but for the fact that I am not able to generate a system health report anymore. I get the attached error. I cannot understand this as all the other monitoring aspects work fine: I can monitor power usage, defrag, etc...
Performance & Maintenance
System health report
I generated a system health report and notice in the basic system checks in the hardware device and driver check the result is failed. I have updated my bios to the latest and installed all of the drivers available from hp for my system for windows 7 64 bit. Anything I should be concerned about?...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App