Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems running rate computer and system health.

07 Jul 2014   #21
mikesndbs

Windows 7 pro 64bit SRP1
 
 

I've reported the issue to Novatech.
And successive elevated sfc scannow report no issues?
Think I've come to the end of my efforts for now. Hope some help can be arranged


My System SpecsSystem Spec
.
07 Jul 2014   #22
mikesndbs

Windows 7 pro 64bit SRP1
 
 

This thread seems to say it is in smbios
Windows Expierience Index could not be computed

I did download that utility but got scared and left it alone, is there anyone that could guide me along what to do to check for these invalid characters in smbios? does it come from registry?
My System SpecsSystem Spec
07 Jul 2014   #23
Ztruker

Windows 10 Pro X64
 
 

You could do a Repair Install which would probably fix it, but is it enough of a problem to go through that?
My System SpecsSystem Spec
.

07 Jul 2014   #24
mikesndbs

Windows 7 pro 64bit SRP1
 
 

I really don't want to do that if I can help it.
My System SpecsSystem Spec
08 Jul 2014   #25
mikesndbs

Windows 7 pro 64bit SRP1
 
 

Hi, just as an update.

Novatech support suggested I install a bios update in the hope it might resolve the original issue of WEI not working.
All done without issue.
However WEI still fails

Here are the odd square o's I am suspicious about as displayed in HW info.
Is smbios and bios two different things then? are these invalid characters or not?


Attached Thumbnails
Problems running rate computer and system health.-oddlooking.jpg  
My System SpecsSystem Spec
08 Jul 2014   #26
Ztruker

Windows 10 Pro X64
 
 

You already tried changing that to 1.0, correct, and it didn't make any difference.

You could do that again then run HWINFO32 and see if the Product Version changes.

Other than that I'm out of ideas.
My System SpecsSystem Spec
09 Jul 2014   #27
mikesndbs

Windows 7 pro 64bit SRP1
 
 

It's fixed!!!!

Novatech support did it remotely for me!

What I'll do is tidy up the steps taken and write up a new post showing what was done.
The fix does involve going back to your computers supplier however for remote support!
Thanks to everyone for they help.

Board admins, could you advise on the best way for me to present the outcome please?
My System SpecsSystem Spec
Reply

 Problems running rate computer and system health.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can not do "Rate this System" in the WIE and computer plays up.
This is my first post so please tell me if I need to provide any extra information.Also, I'm not great with comptuers so please use "N00B" Friendly language and clear instructions =) As the title says i can't complete the System Rating that comes with Windows 7 (I have Windows 7 Ultimate x64...
Performance & Maintenance
eh System health report?
im trying to post my BSOD problem and when i reading the instruction i got stuck at instruction number 3... it says 3. Run a System Health Report - START | type perfmon /report - a viewer will appear | Click on "File" and "Save As" an HTML file (default file extension) but i don't see view or...
Performance & Maintenance
Still having problems with Windows 7 running slow almost new computer.
The other night my computer locked up then restarted for no reason and when it restarted I got a boot manger is missing error so I put the Windows DVD in to run a clean install I was able it get to the expanding files and about 5 to 10 minutes at 0% I got this error Install Windows Windows...
Hardware & Devices
System crash, problems with running startup repair
First off, I apoloise if I fail to follow the posting guidelines or don't provide enough information, as I don't frequent these kind of forums and am not familiar with many of the terms used here. I'm also not a native english speaker. Since I lack the vocabluary and knowledge to locate and explain...
BSOD Help and Support
System Health Report
In November I cleanly installed Win7 Ultimate on my machine and all has been great but for the fact that I am not able to generate a system health report anymore. I get the attached error. I cannot understand this as all the other monitoring aspects work fine: I can monitor power usage, defrag, etc...
Performance & Maintenance
System health report
I generated a system health report and notice in the basic system checks in the hardware device and driver check the result is failed. I have updated my bios to the latest and installed all of the drivers available from hp for my system for windows 7 64 bit. Anything I should be concerned about?...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App