Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pc is running very slow

05 Jul 2014   #1
mumairb

Windows 7 Ultimate 32 bit
 
 
Pc is running very slow

My laptop has started working very slow all of sudden, it takes too much time to boot and do other tadk, I have tried installing Windows 7 again (using usb) but even the installation takes almost 2 hours, what could be the problem and how can I fix it ?


My System SpecsSystem Spec
.
06 Jul 2014   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by mumairb View Post
My laptop has started working very slow all of sudden, it takes too much time to boot and do other tadk, I have tried installing Windows 7 again (using usb) but even the installation takes almost 2 hours, what could be the problem and how can I fix it ?
Hello there mate!

Please specify your system information like RAM, Hard drive etc. I would recommend Speccy to pul the system information.
My System SpecsSystem Spec
06 Jul 2014   #3
mumairb

Windows 7 Ultimate 32 bit
 
 

@Captain Sparrow. ..

It's Dell inspron N 4050 with following specifications
My System SpecsSystem Spec
.

06 Jul 2014   #4
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by mumairb View Post
@Captain Sparrow. ..

It's Dell inspron N 4050 with following specifications
Run a Dell Diagnostic How to run the Dell Diagnostics - Desktop General Hardware Forum - Desktop - Dell Community just to make sure system health is fine.
My System SpecsSystem Spec
06 Jul 2014   #5
mumairb

Windows 7 Ultimate 32 bit
 
 

  1. SO have run the diagnostic trst that's ehat it says
Error code: 2000-0142
Validation 56012
Msg:Hard drive 0-S/N Wd.........., self test unsuccessful. status=7


So what does it mean ? Does it mean the hard drive is gone ??
My System SpecsSystem Spec
06 Jul 2014   #6
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by mumairb View Post
  1. SO have run the diagnostic trst that's ehat it says
Error code: 2000-0142
Validation 56012
Msg:Hard drive 0-S/N Wd.........., self test unsuccessful. status=7


So what does it mean ? Does it mean the hard drive is gone ??
I'm afraid so. But check if you have warranty How to Check When Your Warranty Expires | Dell US Check Greg's advice in this thread just to conform http://www.sevenforums.com/general-d...ml#post2260239
My System SpecsSystem Spec
Reply

 Pc is running very slow




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My PC running slow
I have a PC with windows 7 installed, Intel Core 2 Quad Q9400 cpu, nvidia 9800 gt graphic card and 4gb ram. I had an issue with the hard disk (bad sectors) and changed it so it's like I did a format. I installed the windows and microsoft security essentials. I use Google Chrome. The matter is...
Performance & Maintenance
PC Running Slow out of nowhere.
So.. recently i've been having issues with my pc running slow and generally acting up. Figured it may be a graphic card issue (as my pc would give blue screen at the game "Team Fortress 2" on the mod "Man vs Machine") so i bought a new 1, but ended up in same result. While that said. my pc...
General Discussion
Running real slow / shut down slow
Hi i have a Eee Pc Asus laptop that is running real slow could someone help me please thank you i ran a farbar scan if that might help Scan result of Farbar Recovery Scan Tool (FRST) (x86) Version: 19-07-2013 Ran by Ma (administrator) on 21-07-2013 16:25:23 Running from E:\ Microsoft...
Performance & Maintenance
Everything running slow
Hello, I am a first time poster, running Win7 Home Premium 64bit SP1 on a Lenovo Intel 7i 860 2.80GHz with 8 GB RAM dual-channel DDR3 531 MHz Everything is running very slow after I tried and failed to install Ubuntu on a VMware Virtual Player. VMware suggested an update which I attempted but...
Performance & Maintenance
Running very slow. . .
Not 2 days ago, this computer I am currently on was blazing fast as usual, now since the past 2 days it has been on a horrid roller-coaster spiraling downward to very poor performance. The mouse jumps around and I must type slowly due to the system continuously missing my keystrokes due to the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App