Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Generate a system health report does not work

09 Jul 2014   #1
mikesndbs

Windows 7 pro 64bit SRP1
 
 
Generate a system health report does not work

OK, lets see if we can get this one to work next

Seems to be quite common out there.

I run the application and get the little timer saying its working for 60 seconds then it fails and gives the error message:




Attached Images
Generate a system health report does not work-report.jpg 
My System SpecsSystem Spec
.
09 Jul 2014   #2
Ztruker

Windows 10 Pro X64
 
 

Take a look at C:\Perflogs. See what is in that folder.

As a test, rename C:\Perflogs to C:\Perflogs-save then create a new C:\Perflogs.
Try the health report, see if it works now.

Found this here: Cannot "Generate System Health Report" (i.e., TIME-OUT - Microsoft Community

4th post in thread by EyeAmSMF.
My System SpecsSystem Spec
10 Jul 2014   #3
mikesndbs

Windows 7 pro 64bit SRP1
 
 

Hi, thanks, gave that a try and no luck!
My System SpecsSystem Spec
.

10 Jul 2014   #4
Ztruker

Windows 10 Pro X64
 
 

Look in Event Viewer, see if any information in there.
My System SpecsSystem Spec
11 Jul 2014   #5
mikesndbs

Windows 7 pro 64bit SRP1
 
 

Hi, just tried it again. All that shows up is info as below:

Log Name: Application
Source: Microsoft-Windows-LoadPerf
Date: 11/07/2014 19:58:55
Event ID: 1001
Task Category: None
Level: Information
Keywords:
User: SYSTEM
Computer: Enigma
Description:
Performance counters for the WmiApRpl (WmiApRpl) service were removed successfully. The Record Data contains the new values of the system Last Counter and Last Help registry entries.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">


Log Name: Application
Source: Microsoft-Windows-LoadPerf
Date: 11/07/2014 19:58:55
Event ID: 1000
Task Category: None
Level: Information
Keywords:
User: SYSTEM
Computer: Enigma
Description:
Performance counters for the WmiApRpl (WmiApRpl) service were loaded successfully. The Record Data in the data section contains the new index values assigned to this service.
Event Xml:
My System SpecsSystem Spec
12 Jul 2014   #6
Ztruker

Windows 10 Pro X64
 
 

Clean Install seems to be the only fix found for this problem. That really stinks. If this is the only problem you are having I'd just live with it as I don't think it's worth starting over again forms scratch with a Clean Install.

Microsoft should be able top fix this one easily, don't know why they haven't done so.
My System SpecsSystem Spec
Reply

 Generate a system health report does not work




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Generate system health report error?
Hi,Just ran this test and i get an error on "hardware device and drivers check". Is this something to worry about?laptop seems to be running fine. Thanks in advance for any help. http://farm9.staticflickr.com/8026/7175694583_76cfc18090_z.jpg
Performance & Maintenance
eh System health report?
im trying to post my BSOD problem and when i reading the instruction i got stuck at instruction number 3... it says 3. Run a System Health Report - START | type perfmon /report - a viewer will appear | Click on "File" and "Save As" an HTML file (default file extension) but i don't see view or...
Performance & Maintenance
Can't Generate System Health Report
When I generate a system health report, this is just what it shows, even if I ran a sfc /scannow it still can't be fixed. What should I do?
Performance & Maintenance
System Health Report
Hi, Any ideas as to what this notification means and what could be done to rectify matters:--- "Missing Events in Event Log.....19% (3,985) missing "
Performance & Maintenance
System Health Report
In November I cleanly installed Win7 Ultimate on my machine and all has been great but for the fact that I am not able to generate a system health report anymore. I get the attached error. I cannot understand this as all the other monitoring aspects work fine: I can monitor power usage, defrag, etc...
Performance & Maintenance
System health report
I generated a system health report and notice in the basic system checks in the hardware device and driver check the result is failed. I have updated my bios to the latest and installed all of the drivers available from hp for my system for windows 7 64 bit. Anything I should be concerned about?...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App