Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: File Transfer Status Bar not showing correctly

09 Jul 2014   #1
Flexico

Windows 7 Professional 64-bit
 
 
File Transfer Status Bar not showing correctly

When I transfer a large amount of data, (I think it's over a gig that this happens) the file transfer window shows up, but I just get a scrolling green blob on the progress bar, instead of actually showing the progress. It's not a HUGE deal, but it's rather annoying. Is there a known fix for this?




Attached Images
File Transfer Status Bar not showing correctly-file-transfer-glitch.png 
My System SpecsSystem Spec
.
09 Jul 2014   #2
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Im afraid thats the way it as.
My System SpecsSystem Spec
09 Jul 2014   #3
Flexico

Windows 7 Professional 64-bit
 
 

Well that's rather stupid!
My System SpecsSystem Spec
.

09 Jul 2014   #4
Ztruker

Windows 10 Pro X64
 
 

Install TeraCopy and let it replace the system Copy/Move. See if that gives you the info you are looking for.
My System SpecsSystem Spec
Reply

 File Transfer Status Bar not showing correctly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
some adapters are not showing , and show network status not working ..
Hi , i had this problem since months ago the problem is that i cannot see my connection status , when i click on connection icon and right click on current connection then click status it show nothing , and when i click on Open Network and Sharing Center > Change Adapter settings , there is...
Network & Sharing
Gadgets Not Showing Correctly
I've tried to restore the desktop gadgets that came with Windows 7. When I click on to restore them it tells me this: There were no Windows or administrator gadgets to restore. When I try to add a gadget to the desktop I get this teeny thing on the desktop. I can take a picture of it if that...
Gadgets
Network icon in status bar showing not connected?
Hello again, seven forums :) I have an annoying error :mad: If you look at the picture below, you will see that my network icon shows that I am not connected, even though I am?? http://www.sevenforums.com/attachment.php?attachmentid=215340&stc=1&d=1338969768 Does anyone know a way to...
General Discussion
No tasks showing in Task Status
In Windows 7 64 Ultimate, the Task Status box in Task Scheduler is empty, even if I set it to "Last 7 days" and even though Tasks have run (I can look at individual Tasks and they show "Last Run" time as today. I've also been having a problem where an instance of svchost.exe was using 25% of my...
General Discussion
memory is not showing correctly
I just built my computer this week. My problem is that my bios only post half of my 8gigs but does show when i look that the modules are there. When I am in windows it shows 8 installed but only 3.96 useable. My motherboard is an Asus M5A97 EVO there are not bios updates for it just yet. Does...
Hardware & Devices
Music not showing correctly in WMC
Good day all! All my MP3's are saved in " My Music " folder and all have been correctly tagged. In WMP the files all show up correctly (ie Artists, album, cover art etc.) When I go to Music in WMC all the music appears, however, some of it is missing cover art and some of the albums are...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App