Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop has begun to slow down after several hours of use

17 Jul 2014   #11
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Quote   Quote: Originally Posted by castellar View Post
I'm pretty sure I don't. Thanks for jumping in!
Why only pretty sure?

Did you actually look or is that a guess? Why guess?


My System SpecsSystem Spec
.
18 Jul 2014   #12
Vuxy

 

Hello Castellar,

This certainly doesn't seem good.

Adwcleaner and Hitman Pro have always worked great for me. Would it be possible for you to take a screenshot of the images or write on here the text that it says? Screenshots and Files - Upload and Post in Seven Forums

Thank you,
VinnyBuxton
My System SpecsSystem Spec
18 Jul 2014   #13
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Hi there

I really would avoid all these "registry tweaks" and "System cleaners". If your system really is "Slowing down" I'd simply re-install windows again or better still restore an image from a recent satisfactory working copy.

Always keep the OS on its own partition --that way you can restore the OS without losing any data -- taking a backup should be SECOND NATURE -- doesn't take long and if you install something that doesn't work and doesn't get uninstalled properly simply restore previous image -- 30 mins probably at the most.

Check also you haven't got zillions of start up processes and that your page fie isn't defined as too big.

If you can afford one swapping the laptops HDD for an SSD is IMO the best improvement to performance you can make --even on a fairly old laptop too.

Cheers
jimbo
My System SpecsSystem Spec
.

18 Jul 2014   #14
castellar

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Good morning VinnyBuxton. Do you have any ideas? Thx
My System SpecsSystem Spec
18 Jul 2014   #15
castellar

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks to all. Vinny I think your advice was a bit hasty. Can't deal with situation now as I have to work.
My System SpecsSystem Spec
18 Jul 2014   #16
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Hello castellar , if you can not do step 9.. look at step 18 pls.. : Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
Reply

 Laptop has begun to slow down after several hours of use




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
PC slow, hangs after several hours of usage.
Ok so, this past week my computer started to get slow after being on for some random amount of time. It doesn't happen after I do anything, just during normal usage. Start menu items will take from 3 seconds up to a minute to launch. Performance is fairly normal: CPU usage could be 0-3% for...
Performance & Maintenance
My Dell xps 15 laptop shuts down every 2 hours, exactly
I have this really strange recurring problem with my dell xps laptop, and it started with me sending it into repairs to replace the chipset, so I wonder if it has anything to do with that. My computer functions fine, it does not overclock or overheat at all according to the diagnostic tools I have...
Performance & Maintenance
Slow boot every 24 hours - network issue?
Hi guys This is not a major issue but if I don't switch my laptop on for over a day my boot slows by about 10-15 secs as it lingers on the welcome screen when logging in. If I switch on again within say a couple hours then no delay, only a second at most. I have my laptop connected via wired...
Network & Sharing
1 yr old Computer has begun to BSOD while gaming
Hello. I follow the BSOD protocol as instructed and hope someone can help. My specs: HP Pavilion p6522f PC AMD Athlon II X4 635 Processor 2.90 GHz RAM: 6.00 GB DDR3 Windows 7 64-bit SP1 (came pre-installed from brick'n'mortar retailer w/o disc) Nvidia Geforce GT 240 1G DDR5 GPU 1 TB Hard...
BSOD Help and Support
Browsers begun to open slowly
Hi- In the past week or 10 days Firefox and IE8 have begun to open very slowly. My email program (Thunderbird) seems to be responding normally. I don't think that I've added anything to the computer other than Microsoft's Win7 updates. Can someone suggest a way to sort out and fix this problem? ...
Browsers & Mail
Slow/Frozen menu after hours of inactivity?!
Hi. I'm having some trouble with Windows 7 Ultimate MCE. When booting my HTPC MCE starts automaticly, witch is fine, and it works. When i'm i the menu i can choose to watch movies and TV without trouble, but if i leave it on, just i the menu or somewhere else, even if i haven't seen...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App