Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ram issue? I have 4gb ram

30 Oct 2009   #1
Mag1c

Windows 7 Ultimate
 
 
Ram issue? I have 4gb ram

Windows 7 ultimate... heres a pic



help? i have 4gb ram only 3.25 usable and like 2 gb are being used... my windows experience score used to be 7.3 for proc and ram. now it is 7.3 for proc and 5.9 for ram... ideas?

i mean i just upgraded my video card driver... other than that im lost


My System SpecsSystem Spec
.

30 Oct 2009   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

I assume you are referring to the difference between 4.00 and 3.25??

That's normal. Windows 32-bit can only see about 3.25. If you want to use more, you have to go to 64-bit.
My System SpecsSystem Spec
30 Oct 2009   #3
Mag1c

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
I assume you are referring to the difference between 4.00 and 3.25??

That's normal. Windows 32-bit can only see about 3.25. If you want to use more, you have to go to 64-bit.
did you not look at my picture... i have windows 7 64 bit
My System SpecsSystem Spec
.


30 Oct 2009   #4
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Sorry, didn't catch that.

I have seen a post or 2 here recently with a similar complaint, but don't know if it was ever resolved or explained.
My System SpecsSystem Spec
30 Oct 2009   #5
Mag1c

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
Sorry, didn't catch that.

I have seen a post or 2 here recently with a similar complaint, but don't know if it was ever resolved or explained.
hmm really? i mean... it used to be fine i believe... i don't recall ever noticing this.

on a side note, i am going to get a new graphics card for christmas. what should i upgrade too in the 125 dollar and less range?

i wanna bump up my WEI score from 5.9 to around 7.0 if that gives any clues!

Thanks.
My System SpecsSystem Spec
30 Oct 2009   #6
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

As far as I know, the WEI defaults to the lowest of the component scores.

I haven't heard of anyone getting above 5.9 I think with a traditional hard drive. So if you don't have an SSD, that might hold back your WEI, regardless of how fancy the video card was.
My System SpecsSystem Spec
30 Oct 2009   #7
Mag1c

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
As far as I know, the WEI defaults to the lowest of the component scores.

I haven't heard of anyone getting above 5.9 I think with a traditional hard drive. So if you don't have an SSD, that might hold back your WEI, regardless of how fancy the video card was.
haha i mean an individual score of 7.0 for the graphics card... and yes my hard disk gets 5.9 haha i want an SSD so bad, but i shall wait
My System SpecsSystem Spec
30 Oct 2009   #8
sup3rsprt

XP, Seven, 2008R2
 
 

Quote   Quote: Originally Posted by Mag1c View Post
help? i have 4gb ram only 3.25 usable
Maybe this will help:
6Gb Memory (3.99 Usable)
My System SpecsSystem Spec
15 Nov 2009   #9
rodz

winodws 7 x64
 
 

i hope this will help you, START > msconfig > boot tab > advanced options > UNCHECK maximum memory...then restart.
My System SpecsSystem Spec
15 Nov 2009   #10
Everlong

 

Quote   Quote: Originally Posted by rodz View Post
i hope this will help you, START > msconfig > boot tab > advanced options > UNCHECK maximum memory...then restart.
+1.

This seems to be the cause of things like that.
My System SpecsSystem Spec
Reply

 Ram issue? I have 4gb ram




Thread Tools





Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App