Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Big memory bump at startup

21 Jul 2014   #1
Total Cereal

Windows 7 Proffesional x64
 
 
Big memory bump at startup

At startup, after a minute my memory suddenly jumps up from about 2GB to 3, then shortly after to about 3.5. I can't find any programs that are causing this unusual memory usage. I've ran both avast and malwarebytes and neither helped, which probably eliminates the possibility of a virus.

Has anyone else had this problem? I can't find anything online that I haven't already tried. Any suggestions would be greatly appreciated!




My System SpecsSystem Spec
.
21 Jul 2014   #2
LMiller7

Windows 7 Pro 64 bit
 
 

Welcome to the forum.
Post a screenshot of what you see.
My System SpecsSystem Spec
21 Jul 2014   #3
Total Cereal

Windows 7 Proffesional x64
 
 

Quote   Quote: Originally Posted by LMiller7 View Post
Welcome to the forum.
Post a screenshot of what you see.
I edited my original post with a picture. I've since rebooted again and got even stranger results.



This was all without running anything other than the startup programs.
My System SpecsSystem Spec
.

21 Jul 2014   #4
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

To me 89 processes at startup is a lot.
Have you tried a Clean Startup?
Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
21 Jul 2014   #5
Total Cereal

Windows 7 Proffesional x64
 
 

I did, and the jump still happened. I even tried it with the Microsoft services on and it still did it. I'm really at a loss at this point.
My System SpecsSystem Spec
21 Jul 2014   #6
Total Cereal

Windows 7 Proffesional x64
 
 

I've discovered that the jump doesn't happen when booting in safe mode, so maybe it's a driver issue? How can I tell what driver is causing the problem, though?
My System SpecsSystem Spec
21 Jul 2014   #7
LMiller7

Windows 7 Pro 64 bit
 
 

The high memory usage is caused by the non-paged kernel memory which is over 1 GB.
Most likely cause would be a driver, in this case one that is not loaded in safe mode. Sorry, but I can't help any further than that.
My System SpecsSystem Spec
21 Jul 2014   #8
Ztruker

Windows 10 Pro X64
 
 

How long has this been happening?

If fairly recent, what did you do around that time?
Did you install new hardware, update a device driver?
Did you do a Windows Update and was there a device driver update included in that?
Look at Update History to see what happened around the time this started happening.
My System SpecsSystem Spec
21 Jul 2014   #9
Total Cereal

Windows 7 Proffesional x64
 
 

I'm honestly not sure when it started happening. I've only had this partition for a few months, and I feel like it's always had fairly high memory usage, I just never looked into it until today. A while ago, I did run a program that automatically downloaded and installed drivers (don't remember the name of the program). I'd have to guess that it gave me a bad driver and that's what's to blame.
My System SpecsSystem Spec
21 Jul 2014   #10
carwiz

Windows 7 Pro-x64
 
 

Windows has delayed start services so those will be included in your results. Not to mention that Windows does a number of housekeeping tasks like boot preload update, checking the system and updating indexes. Your startup programs can also be performing tasks like checking for updates, uploading your usage stats or other tasks. Just because you get the desktop after the welcome screen doesn't mean "startup" has finished. They are being completed in the background.
My System SpecsSystem Spec
Reply

 Big memory bump at startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
system win7 will not show HD activity after possible bump
this is a really cool forum for wisedom.....my roommate has a Toshiba l305 with win 7 32 bit installed. it has been performing perfectly with no signs of any kind of failure pending. in short, I powered it up and hd activity light will not light up. I think the laptop was bumped or hit by...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App