Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My CPU is running with 100% power

23 Jul 2014   #1
Cavi587

Windows 7 Home Premium 64 bit
 
 
My CPU is running with 100% power

Hello! I have a seroious problem I'm trying to get rid of for a month. Task manager is showing that my CPU is running at 80-100% when I'm not even doing anything. My whole PC is lagging so much I can't do anything, and when I try, it takes some time. And what's funny: Anything in Task Manager isn't consuming that much CPU. I don't know what to do now. I tried to scan my system with various sofware, AdwCleaner, ComboFix, Malwarebytes Anti Malware, AVG Internet Securinty 2014 etc.
I don't know if this is important, but before this problem, I had a problem with BAD_POOL_HEADER BSOD, but with some research I knew that AVG was the problem, so I re-installed it, and since the first boot after the BSOD my CPU is running like crazy. I even tried uninstalling whole AVG, but nothing happened. I know, probably the first answer would be "Try to reinstall Windows", but I can't at the moment. I had original Windows 7 Home Premium 64 bit, but I can't find it. I was searching everywhere, but nothing.

Please, is there any way to find out why my PC is running like that?

Sorry for my english, this isn't my native language. Hope you understand.


My System SpecsSystem Spec
.
23 Jul 2014   #2
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Hello Cavi587, welcome to the SevenForums. Since you have ran ComboFix .. may i suggest you run this first : SFC /SCANNOW Command - System File Checker

Then run through this tutorial : Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
23 Jul 2014   #3
Cavi587

Windows 7 Home Premium 64 bit
 
 

Can I do this in safe mode, or do I need to boot my PC in normal mode first?
My System SpecsSystem Spec
.

23 Jul 2014   #4
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Look at step 13 in the 2nd link I gave you.. try that way ..
My System SpecsSystem Spec
23 Jul 2014   #5
Cavi587

Windows 7 Home Premium 64 bit
 
 

Ok, I ran SFC /SCANNOW, but nothing. It says that nothing was found. I'll try some other things from tutorial.
EDIT:
Oh, I forgot to say that - I already tried clean boot in msconfig and system restore, but nothing.
EDIT2:
I noticed one more thing. There is one Windows Update that somehow can't be installed. Everything is fine, but for some time this particular update won't install.
My System SpecsSystem Spec
23 Jul 2014   #6
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

K.. then start by reading the Info block .. then go to step one.. and work thru the steps please.
My System SpecsSystem Spec
23 Jul 2014   #7
Cavi587

Windows 7 Home Premium 64 bit
 
 

I don't know what happened, but my problem solved itself. I was fighting with it for a month, but a random reboot just solved it. I'm confused. Anyway, thank you very much for your help 12% CPU usage at the moment!
My System SpecsSystem Spec
23 Jul 2014   #8
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Did you perform any of the tutorial ?
My System SpecsSystem Spec
23 Jul 2014   #9
Cavi587

Windows 7 Home Premium 64 bit
 
 

Yeah, I wanted to do some stuff from the tutorial, but first I just decided to restart my PC... And it's working just fine.
My System SpecsSystem Spec
23 Jul 2014   #10
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Well, mark as solved then, and lets hope you stay sorted out, thanks for using SevenForums.
My System SpecsSystem Spec
Reply

 My CPU is running with 100% power




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
SMPS fan is not running but motherboard is getting power
Hello Yesterday my PC shutdown ever 2-3 Hours without any reason. So I decided to check it what's the problem ,so I just clean the RAM shot and remove the dirt from the case. An I try to run my PC without closing the case,So when I turn on the power ,My motherboard is getting power...
Hardware & Devices
BSOD while running on battery power
I would really like some help resolving my BSOD problem. I have experienced it several times now while running on battery but today it occurred while I was connected to power. I run blue screen viewer and it identified the broadcom driver as the main cause. Have tried reinstalling it twice now but...
BSOD Help and Support
BSOD when running laptop off battery power
About 4 months ago I performed a number of upgrades to my 4 year old Lenovo SL400 laptop. I upgraded to a Seagate Momentus hybrid drive, upgraded my CPU, installed new RAM, purchased a new 9-cell battery and performed a clean intstall of Windows 7 Home Premium 64-bit (the computer came with...
BSOD Help and Support
Your Computer is Running on Battery Power
When trying to install my Windows 7 Service Pack1 updates I keep getting this message "Your Computer is Running on Battery Power". I get the message even when the computer is plugged in. What could be causing this?
General Discussion
Power Pack 3 instructions for users running pre-release
More...
News
Running a 9600gt on 250w power supply.
Hello and good morning to you all. I have been running my computer on a antec 5oow psu for a while now but since about two weeks ago it had been shutting down randomly. After many days trying to determine what was at fault I discovered that my psu had taken a turn for the worse and was just cutting...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App