Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Experience Index doesn't complete

26 Jul 2014   #1
coyote455

Windows 7 Professional 64 bit
 
 
Windows Experience Index doesn't complete

Hi!

I am having some issues with my notebook. I booted Windows this morning, and instead of the blue Welcome! screen I just saw a blank black page, without the cursor. I forced the shutdown, booted again, it was the same.
I did system restore a few times, and somehow it managed to boot.
I uninstalled my current Catalyst, and installed the new one. It has always been able to boot properly ever since.

But now, the Windows Experience Index doesn't compete. I click on Rate this computer, I see it working, but then it always shows an error message (I enclosed that here).

Actually, it wouldn't be a problem, because I know how useless the Index is, but now, because of this, several functions are not available.
I cannot modify the performance profiles, either.
No Aero, no Aero Peek, no Sleep mode, no transparency, so the system is a bit... retarded now.

Is the new Catalyst the culprit? It was released about two weeks ago, and as far as I remember, it's a beta version.




Attached Images
Windows Experience Index doesn't complete-untitled.jpg 
My System SpecsSystem Spec
.
09 Aug 2014   #2
Vistangel

Windows 7 Home Premium x64
 
 

Ja lehet, azt mondtad, hogy az ATI az még csak beta. Van gyári illesztőprogramod? Próbáld meg azzal.
My System SpecsSystem Spec
10 Aug 2014   #3
coyote455

Windows 7 Professional 64 bit
 
 

Időközben ez a probléma már megoldódott (vagy magától, vagy a másik driver feltelepítésétől).
My System SpecsSystem Spec
.

Reply

 Windows Experience Index doesn't complete




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 experience index does not complete
Hi all, i am trying to run WEI but it never completes . I read and did the tutorial that exist here in sevenforums to reset WEI but in vain. The error message says : The windows experience index could for your system could not be computed. Could not measure video playback performance. ...
Performance & Maintenance
Windows Experience Index needs to be refreshed doesn't disappear
I installed new drivers and Win 7 requested to update Windows Experience Index. I did it. But this suggestion doesn't disappear. What is the reason? And how can I fix it? Thanks.
Performance & Maintenance
New system complete maximum windows experience index fail
I have just finished building my new system. I thought I may have a chance at reaching WEI 7.9. Spec is.. Antec 1200 case. MSI Z68A-GD80-G3 board . i7 -2700K @4.1 GHZ. GTX 580 OC twin FrozR II 1536 Mb Graphics.Corsair Vengeance 16 GB PC3-12800C9 1600MHz RAM. Cooler Master Hyper 212+ CPU ...
Performance & Maintenance
My experience index doesn't do anything when i click rate
Does anyone have any idea what i could do to get it to work?
Performance & Maintenance
Windows Experience Index Doesn't work
For some reason, it's just wont show it on my PC here is a picture : http://i33.tinypic.com/2qcnw2r.png
Performance & Maintenance
Windows experience Index could not complete
I never had any rating to start with. So when I began testing, it went all the way through then this error popped up. What is wrong? http://i42.photobucket.com/albums/e304/ThermalBlast/INdexrating.jpg
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App