Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Udma 100

30 Oct 2009   #1
Fluffy

Windows 7 Home Premium x64
 
 
Udma 100

For some unknown reason my IDE drive is at UDMA 100 but it is capable of 133, I have looked everywhere but cant find the option to enable it.


My System SpecsSystem Spec
.
30 Oct 2009   #2
torrentg

7600.20510 x86
 
 

- 1 x ATA100 IDE connector (supports 2 x IDE devices)

That's why.

http://www.asrock.com/MB/overview.asp?Model=G31M-S
My System SpecsSystem Spec
Reply

 Udma 100




Thread Tools




Similar help and support threads
Thread Forum
SSD UDMA to PIO Mode 4 HELP!!
hi, now this is a shocker to me since everything was fine untill i turn off my computer, then installed a new Fan to the side case. now since i rebooted im stuck in PIO mode 4? SSD is 0 installed SATA ACHI enabled in bios. SSD Channel 0 - Reads as - PIO Mode 4? 1TB SATA HDD is on...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App