Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDD Thrashing, Looked everywhere for solution, Have found none

31 Jul 2014   #11
AndrewSteve7

Windows 7 Home Premium X64
 
 

Dear windude99,
Here is the write when thrashing. I could only get the write, will get read next time.
From,
Andrew




Attached Thumbnails
HDD Thrashing, Looked everywhere for solution, Have found none-write.png  
My System SpecsSystem Spec
.
31 Jul 2014   #12
AndrewSteve7

Windows 7 Home Premium X64
 
 

Dear windude99,
Here is the write during thrashing, couldn't get read. will get read if it thrashes again
From,
Andrew


Attached Thumbnails
HDD Thrashing, Looked everywhere for solution, Have found none-write.png  
My System SpecsSystem Spec
31 Jul 2014   #13
windude99

Windows 7 Professional x64 Service Pack 1
 
 

When it thrashes, is there any kind of performance degradation while using your PC? I will need to see the read section in Resource Monitor when the thrashing occurs. Also, are you running the latest BIOS version? Have you tried updating your SATA and chipset drivers?
My System SpecsSystem Spec
.

07 Aug 2014   #14
AndrewSteve7

Windows 7 Home Premium X64
 
 

Dear windude99,
here is the read.


Attached Thumbnails
HDD Thrashing, Looked everywhere for solution, Have found none-read.png  
My System SpecsSystem Spec
07 Aug 2014   #15
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Have you gotten the latest BIOS update for your motherboard? Also, download the latest chipset and AHCI drivers from your motherboard manufacturer's website.
My System SpecsSystem Spec
25 Nov 2014   #16
AndrewSteve7

Windows 7 Home Premium X64
 
 

Dear windude99,
Sorry about waiting so long, haven't been able to use it.
I updated all the drivers and it still thrashes, I am also using the right BIOS version
From,
Andrew
My System SpecsSystem Spec
21 May 2016   #17
jonguitarist

windows 7 home premium 64 bit
 
 

These arrogant responses really annoy me. AndrewSteve7 I can say exactly what the problem is. It's service pack 1. Installed on three seperate machines and has crippled all of them. All the computers in my local library are also slow and laggy and these are very high spec machines. Windows 7 has always been fine for me before the service pack 1. Fast, stable. Now it chokes on everything I try to do.
My System SpecsSystem Spec
21 May 2016   #18
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Welcome to our forum jonguitarist.

From your post #17.
Quote:
These arrogant responses really annoy me.
Please be polite.

Try to remember that over a billion people run Windows 7 with SP-1 installed and don't have the problems that your local library is having.

I have two of such systems running Windows 7-SP1 with no problems.
My System SpecsSystem Spec
Reply

 HDD Thrashing, Looked everywhere for solution, Have found none




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Safe mode bsod - found solution!
I resolved my issue of not being able to boot in Safe Mode. A normal full boot was never a problem, only Safe Mode boot. Many threads on the net point to a corrupt file namely Classpnp.sys as the culprit. I'm guessing many people believe this as the BSOD occurs immediately after the loading of this...
BSOD Help and Support
No screensaver start -one solution found
Hi; Like many others I was having a problem with the screensaver not starting, and the monitors not powering down (had the same problem in Vista) After going through a series of tests using msconfig and getting no results, I started to un-hook hardware. The first thing I un-plugged was my Contour...
General Discussion
Symantec solution available for “Network Path Not Found
More...
News
X-Fi Xtreme Gamer solution found!!!
First of all i would like to thank all the guys who helped me solving the issue. This will be a post subject to updates cause i still have something to test. Here's the solution that worked for me: 1) Uninstall each Creative Program you have on your machine 2) Go to the Device Manager,...
Sound & Audio
DNS issues - Server Not Found - Solution! (kind of)
I have three computers on my home network, 2 with Windows 7 RC and one XP computer that I use as for file storage, all behind a Linksys Router, then connected to the internet via cable modem. I have been pulling my hair out with slow web browsing, and intermittent "Server Not Found". Firefox takes...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App