Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: computer doesn't boot after defragment

06 Aug 2014   #1
nupity

windows 7 x64
 
 
computer doesn't boot after defragment

Hi, first I want to apologize if there are spelling mistakes and stuff, english isn't my native.
the problem - I have a pc running W7 professional 64 bit and I've done defragment to the hard drive with Perfectdisk (like every month), and after it was done I surfed a litte and it was very slow and stuck so I rebooted. the computer doesn't load, it ask if I want to repair or load normally. if I try load normally it "load" on the w7 icon and then restart. i'm trying to repair with ERD commander and it load very slow.
it recognized my drive as "d:" (it was c) and it says that it is 0 bytes and I can't open it.
the hard drive fix tool says "the request could not be performed because of an i o device error"
sfc tool says there are no damgged files.
I've done chkdsk d: /r /f in cmd and it gave a lot of "File record segment XXXX is unreadable"
and after that:
File verification completed
deleting orphan file record segment 355018
failed to transfer logged messages to the event log with status 50

and it didn't moved to the next phase...

please help I really need this computer working


My System SpecsSystem Spec
.
08 Aug 2014   #2
nupity

windows 7 x64
 
 

please help
I tried chkdsk d: /v /f and it said
An unspecified error occured (6672732e637878 41a)
My System SpecsSystem Spec
09 Aug 2014   #3
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by nupity View Post
Hi, first I want to apologize if there are spelling mistakes and stuff, english isn't my native.
the problem - I have a pc running W7 professional 64 bit and I've done defragment to the hard drive with Perfectdisk (like every month), and after it was done I surfed a litte and it was very slow and stuck so I rebooted. the computer doesn't load, it ask if I want to repair or load normally. if I try load normally it "load" on the w7 icon and then restart. i'm trying to repair with ERD commander and it load very slow.
it recognized my drive as "d:" (it was c) and it says that it is 0 bytes and I can't open it.
the hard drive fix tool says "the request could not be performed because of an i o device error"
sfc tool says there are no damgged files.
I've done chkdsk d: /r /f in cmd and it gave a lot of "File record segment XXXX is unreadable"
and after that:
File verification completed
deleting orphan file record segment 355018
failed to transfer logged messages to the event log with status 50

and it didn't moved to the next phase...

please help I really need this computer working
I recommend staying away from third party defragmentation programs. Just use the built in Windows defragmentation program. It may be slower and not quite as thorough, but if you have a recent hard drive, it shouldn't really matter. Doing chkdsk /r should invoke the /f command automatically, so don't type that in too. Try running chkdsk (drive letter) /r from your Windows 7 installation CD and see what happens. This page should help:

https://kb.wisc.edu/page.php?id=6565

and

(Option Two)
Disk Check
My System SpecsSystem Spec
.

10 Aug 2014   #4
andrew129260

Windows 10 Pro
 
 

Please read this tutorial fully, and follow all steps.

99% of the time all issues can be resolved with problems starting windows with this tutorial.

Troubleshooting Windows 7 Failure to Boot
My System SpecsSystem Spec
Reply

 computer doesn't boot after defragment




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Each time I boot up my computer USB stuff doesn't get recognized.
So each time I start up my computer, my mouse, keyboard, and headphones get recognized. My mouse is the only device of those 3 to use usb. My blue snowball microphone and my hawking directional antenna don't get recognized until I unplug them and plug them back in. It take 2-4 times of unplugging...
Hardware & Devices
Computer doesn't want to boot?
The other day I went to restart my computer, on restart it showed the motherboard info for longer than usual maybe 10-20 secs then proceeded to boot windows. About 2-3 days later I was doing a few things, computer froze so I manually had to shut off and turn back on the computer and it would show...
General Discussion
Will Windows Defragment Shedule work if computer is closed?
Will it work even if the computer is shut down?
Performance & Maintenance
HELP - Computer doesn't boot right
I've got a Dell Insprion 1470 and it never worked right (I would return it for a new one but first Freak Squad has to "fix" it). When booting it will sometimes freeze at the windows logo, just go black, go into start up repair, go into safe mode, all kinds of stuff. I have ran many...
Performance & Maintenance
olmarik trojan computer doesn't boot need help
Hello, i got this virus yesterday that my eset antivirus spotted and couldn't remove, i tried to cure it with dr web cure it but and at the end it said something like "virus couldn't save boot memory swith to normal boot?" and i clicked yes then the real problems started, everytime boot my...
System Security
Computer froze and now doesn't even boot.
I was busy copying the latest Diggnation episode to my iPod with DiskAid and some music on in the background (with WMP). Suddenly, everything on the screen freezes, but the music keeps playing until the end of the track. Rather concerned, I tried to start task manager, nothing happened. I held down...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App