Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

23 Jul 2009   #1191
grimreaper

Windows 7 Ultimate X64
 
 

As of 07-23-09
nForce/Nvidia drivers x64 updated
Can i ever break 5.9?? lmao
It's cool either way.




Attached Thumbnails
-detailedweiwin7x64rtm7-23-09.jpg  
Attached Images
 
My System SpecsSystem Spec
.
23 Jul 2009   #1192
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by bloke View Post
um is this a fault in 7600 (85 release) x64? and NO i did not alter the winsat files, this is from a fresh install after installing all my progs and drivers. strange?

Attachment 19500

BTW i mean the grfx scores. 7.8 is the highest i have ever gotten in win 7. the cpu, mem and hdd scores are the same as 7232 x64.
has anyone got any idea? oh BTW its using nvidia driver 190.38, i always customize the advanced settings the same as all the other WEI i have ran along with the same overclocks on my gpu's.
My System SpecsSystem Spec
23 Jul 2009   #1193
Kaizen

Windows XP x64
 
 

I wonder what this would have been a year ago?


Attached Thumbnails
-wei.jpg  
My System SpecsSystem Spec
.

23 Jul 2009   #1194
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

Quote   Quote: Originally Posted by grimreaper View Post
Can i ever break 5.9?? lmao
Probably not without going RAID or, if your want to get really high HDD scores, SSD. (right now they are still $$Ds)

Check some of the other posts....
My System SpecsSystem Spec
23 Jul 2009   #1195
Vipermk2

Windows 10 Pro x64
 
 

lost 0.1 on the RTM for graphics and Hard drive


Attached Thumbnails
-rtm.jpg  
My System SpecsSystem Spec
23 Jul 2009   #1196
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by Vipermk2 View Post
lost 0.1 on the RTM for graphics and Hard drive
you dropped points and i got raised points? unless the RTM is now supporting sli and quad sli now? thats the only reason i can see why my scores are so high, it turned out that my sli ribbon connector was stuffed and was running through the northbridge pci-e bus so i wacked another connector on there, booted in win7 and it showed "sli is now enabled" notice near the clock. but my scores did not change after re-running WEI. i suppose until more people with sli can confirm these new scores others will just assume i have altered the WEI file and think im talking out of my bum.
My System SpecsSystem Spec
23 Jul 2009   #1197
doakh

Windows 7 x64
 
 

Looks like my hard drive is keeping me back. It is a Samsung 320GB.


Attached Thumbnails
-wei.jpg  
My System SpecsSystem Spec
23 Jul 2009   #1198
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

Quote   Quote: Originally Posted by doakh View Post
Looks like my hard drive is keeping me back. It is a Samsung 320GB.
Yes but if your review the other posts in this thread and look at the posts in:

http://www.sevenforums.com/performan...rformance.html

You may come to realize that you are not going to get much better with just a single SATA drive. 5.8-5.9 is about as high as they go.

About the only way to increase it significantly is with either a RAID configuration or an SSD.

The SSDs score so high by comparison that even the RAID0 configurations only get into the 6.x range.

P.S. What video card are you using?
My System SpecsSystem Spec
24 Jul 2009   #1199
agapitoxxx

Windows Vista
 
 

Quote   Quote: Originally Posted by echrada View Post
Mine has dropped because I am using only a 53 GB partition.

Attachment 320

UPDATE:
New WEI score at: http://www.sevenforums.com/general-d....html#post2976
Jajajaja LOL look at mine!


Attached Thumbnails
-io.png  
My System SpecsSystem Spec
24 Jul 2009   #1200
doakh

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Muad Dib View Post
Yes but if your review the other posts in this thread and look at the posts in:

http://www.sevenforums.com/performan...rformance.html

You may come to realize that you are not going to get much better with just a single SATA drive. 5.8-5.9 is about as high as they go.

About the only way to increase it significantly is with either a RAID configuration or an SSD.

The SSDs score so high by comparison that even the RAID0 configurations only get into the 6.x range.


P.S. What video card are you using?
I had two of these drives in RAID 0 and Vista gave me a 5.9. So I could possibly get a SSD for my operating system and use these for data/ backup? I have a HIS H487FN1GP 1GB GDDR5 graphics card (default clocks). It seems to work pretty well. The only problem is I had to get an after market cooler because it came with a 3-pin fan and it sounded like a hurricane.
What can I get out of HD Tune?


Attached Thumbnails
-hard-drive.jpg  
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App