Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

30 Dec 2008   #131
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

I had some problems installing 7000 as well and the same in 6936 right at the end when it seemed to be installing the display driver, the screen went blank the monitor went into standby and never came on again and the same as you I left it for a while but nothing and I had to reset the system.

The way I managed to get round it was to leave the partly installed OS on there and try the install again as the first thew of times it happened was after a format and every time it would go blank when it was installing the display driver.

So I have no idea what the problem is but that worked for me, I would prefer it I could have just installed fresh without the muck around but maybe as you found disabling the OC might have the same result and that is probably the best thing to do anyway when installing your OS.


My System SpecsSystem Spec
.
30 Dec 2008   #132
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Hi John,

It's weird. I just have the 3rd partition on my hd for 7000 - about 23gb. 1st partition is still Vista and still the System partition.

The hd is a very cheap Maxtor 160gb drive with 2mb cache - yet it gets a WEI of 5.7, which isn't a bad score.

No idea why the better hd's get poor scores.

SIW2
My System SpecsSystem Spec
30 Dec 2008   #133
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by darkassain View Post
intel wont let you install the drivers
the setup will refuse to install on mine...
saying its an unsupported system
UNpack them and use device manager to force it.
My System SpecsSystem Spec
.

30 Dec 2008   #134
bambi

Windows 7 7000; Windows XP Pro SP3
 
 

Tbh, Beat this



I think i win?

-baMBi
My System SpecsSystem Spec
30 Dec 2008   #135
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by bambi View Post
Tbh, Beat this



I think i win?

-baMBi

Err, you need some more memory there.
My System SpecsSystem Spec
30 Dec 2008   #136
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 



Name:  Stupid WEI.JPG
Views: 229
Size:  27.9 KB


Later Ted


My System SpecsSystem Spec
30 Dec 2008   #137
bambi

Windows 7 7000; Windows XP Pro SP3
 
 

when i sort out my resolution ill show u i have nothing above a 2. But atm im stuck with 600 X 400 res and cant work out why and since i have that. It doesn't all fit on one page and is generally nasty :P

-baMBi-
My System SpecsSystem Spec
31 Dec 2008   #138
Joe

Windows 7 RC
 
 

Ok! After some arm wrestling with the device manager settings for my hard drive, I give you my WEI:


Attached Thumbnails
-windows7-screen-0002.png  
My System SpecsSystem Spec
31 Dec 2008   #139
skunksmash

SEVEN x64
 
 

WEI on windows 7 baffles me.....

do you OC joe..?? if not that's a stock Q6600 & 800mhz RAM pulling 7.1... yet i've seen i7's pulling that & less...& what about DDR3..??, i mean the bandwidth of the lowest DDR3, 1333mhz over 800 is quite significant..??



SK
My System SpecsSystem Spec
31 Dec 2008   #140
Airbot

Windows 7 Ultimate x64 SP1
 
 

Here's my updated WEI after an ATI Win 7 update from windows update. Gave me a .2 increase for my Graphics from 3.4 to 3.6.

Attachment 1983
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App