Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

05 Sep 2009   #1411
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
I had nothing but hassles getting my ddr2 8800 RAM to work with all 8GB. No amount voltages thrown at it made any difference.

In the end I had to lower my timings from 5-5-5-15 to 5-6-6-15 and drop the clock speed right down to 895mhz to get it stable.

Some boards and RAM just don't play well together
has your DFI got the settings P1 and P2 in the bios? if so try disabling the 1+2, i had major issues with P1 enabled but if i set P1 to Auto and leave P2 enabled the system is more stable. im still having drama getting it stable at 3.9ghz, sometimes its stable then i bench test it the next day and it freezes.im too lazy to play with gtlref voltages, its just too painful

on another note, i noticed you have a rheobus xtreme too, i had this for my 199cfm nmb-mat fan, it was the only fan controller i could find that would support up to 30watt, but the other day i was moving the fan while it was at 100% and i caught my finger in it and smashed 3 fins off it. i was kicking myself cos it was an awesome fan and cost me about AUD$100.

Name:  Capture1.PNG
Views: 47
Size:  36.8 KB




My System SpecsSystem Spec
.
05 Sep 2009   #1412
smarteyeball

 
 

Quote   Quote: Originally Posted by bloke View Post
has your DFI got the settings P1 and P2 in the bios?
DFI? I have a P5Q Pro. I don't know what the P1 and P2 equivalent would be.

With only 4Gb installed, I got it up to 3.9 yesterday (it takes crazy volts to do it too - 1.384 actual, but mine wasn't stable either). With 8GB and current settings, it's hit a wall at 447FSB. Even going 1mhz up to 448 causes instability - my patience wore thin as well. I might have to accept it's not going to make 4ghz

Quote:
on another note, i noticed you have a rheobus xtreme too, i had this for my 199cfm nmb-mat fan, it was the only fan controller i could find that would support up to 30watt, but the other day i was moving the fan while it was at 100% and i caught my finger in it and smashed 3 fins off it. i was kicking myself cos it was an awesome fan and cost me about AUD$100.
Damn, that's unlucky
My System SpecsSystem Spec
05 Sep 2009   #1413
cptsianios

Windows 7 Ultimate SP1 x64
 
 


I can't understand why on Windows Vista my score was 5 and now on Windows 7 is 4,5.
My System SpecsSystem Spec
.

05 Sep 2009   #1414
InternetLord

Windows 7 Eternity Build 7600 RTM Activated x86
 
 

mine is 5.9.


Attached Thumbnails
-wei.png  
My System SpecsSystem Spec
05 Sep 2009   #1415
Zahl

windows 8.1 Pro x64
 
 

WEI scores seem to be all over the place tbh. I've seen 295's hit 7.8's and even my Q6600@3.2 gets a 7.3 which is nuts as it's quite a bit slower. Still it would be nice to a have shiny SSD drive

My System SpecsSystem Spec
05 Sep 2009   #1416
armyslowrdr

windows 7 Professional 64 Bit
 
 

5.5

RAM is the issue. But I'm only 32 Bit, so I assume no sense in having more than 2--1 GB DDR3 sticks.
My System SpecsSystem Spec
05 Sep 2009   #1417
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello armyslowrdr, welcome to Seven Forums.


Windows 7 32-bit can address between 3.3 to 3.5GB of RAM, so there's no reason not to run 4GB if you want to.
My System SpecsSystem Spec
05 Sep 2009   #1418
CrazyAssCanuck

Windows 7 Ultimate 64bit RTM
 
 

No screenshot but mine is 4.4
not bad for a lappy i guess
My System SpecsSystem Spec
05 Sep 2009   #1419
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello CAC, how's it going mate; here's a how to if you want.


A Preferred Method of Uploading/Posting Screen Shots
My System SpecsSystem Spec
05 Sep 2009   #1420
Sassa

 
 

Here is mine:
Attachment 26658
Not much, but enough for my needs
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App