Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

31 Dec 2008   #141
Joe

Windows 7 RC
 
 

Quote   Quote: Originally Posted by skunksmash View Post
WEI on windows 7 baffles me.....

do you OC joe..?? if not that's a stock Q6600 & 800mhz RAM pulling 7.1... yet i've seen i7's pulling that & less...& what about DDR3..??, i mean the bandwidth of the lowest DDR3, 1333mhz over 800 is quite significant..??



SK
Hey SK!

That's a bone stock Q6600, 4GB 800mhz RAM, Nvidia 8800GT, and a SATA 320GB main drive. I did that little performance tweak on the HDD settings. With it "optimized" I topped out at a 3.0. Take the optimization off, and walla a respectable 5.9. I don't put much stock into the WEI. I have a basic system, no OC, and it does a decent job. Most graphic intensive games I have turn out 60fps without a sweat. I know there's better hardware out there, but for the moment, this is what I have to work with.


My System SpecsSystem Spec
.
31 Dec 2008   #142
johngalt

 

Bwhahahahaha - When I left everything stock I got *horrible results, as you can see back in the thread.

OCing the CPU helped the CPU score, but my RAM is stuck *solidly* at 5.5 - it simply will not for the life of me change, regardless of my settings.

Otherwise, I have some respectable numbers.
My System SpecsSystem Spec
31 Dec 2008   #143
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Just increased my Ram speed from 667 to 800 - still get the same WEI score of 5.5.

Could be to do with the timings?

-800ram2008-12-31_200923.jpg

SIW2


My System SpecsSystem Spec
.

31 Dec 2008   #144
johngalt

 

Perhaps - but I already have the aggressive tmings set - I will try playing with the RAM later today.

If not today, then next year some time
My System SpecsSystem Spec
01 Jan 2009   #145
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

hey you guys....

i was shocked that my server pc was able to pull more out than my tablet.....

hey

skunksmash....

i would too go for the motherboard upgrade but im so tight on money....
but then again this is not my as much anymore....

so ill let it keep going until it dies.....

-wei.png


My System SpecsSystem Spec
01 Jan 2009   #146
Bandito

windows 7
 
 

Can't upload a screenshot at this time, but my Seven WEI is 5.1.

I have T61p with 4GB of Ram, BTW Build 7000 is really stable. No issues at all!
My System SpecsSystem Spec
01 Jan 2009   #147
win7

Windows 7 Enterprise SP1 x64 Windows 8 Enterprise RTM x64
 
 

Mine is 2.0 let down by rubbish 40GB primary HDD on laptop.
My System SpecsSystem Spec
01 Jan 2009   #148
bambi

Windows 7 7000; Windows XP Pro SP3
 
 


yey
My System SpecsSystem Spec
02 Jan 2009   #149
Se7en kbs

OS X Leopard, Vista Basic and Windows 7 Ultimate
 
 

Here is my real WEI score from Windows 7, but this is inside a virtual machine so I never expected it to be good.


Attached Thumbnails
-picture-1.png  
My System SpecsSystem Spec
03 Jan 2009   #150
SGT Oddball

 

Runs better than Vista did on this machine

-wei.png


My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App