Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

22 Sep 2009   #1501
ussj4brolli

Windows 7 PRO x64
 
 

Quote   Quote: Originally Posted by Cam View Post
I wonder why my Storage is the weakest link.
5.9 wil be the highest a sata2 HDD will be (or even very close to, i never seen one above this) SSDs will be your next step


My System SpecsSystem Spec
.
22 Sep 2009   #1502
midi

Windows XP SP3 Professional Edition
 
 

hi all.

all my component got subscore 7.3 and 7.5 but my HD only got 5.9, is that normal?
im using Western Digital "AV" series i think with 7200 rpm

thx
My System SpecsSystem Spec
22 Sep 2009   #1503
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by sandesh06 View Post
Here's mine..
Quote   Quote: Originally Posted by cptsianios View Post
Quote   Quote: Originally Posted by sandesh06 View Post
I have the same graphics card and I get 4.5. Can anyone answer me why?
Quote   Quote: Originally Posted by midi View Post
hi all.

all my component got subscore 7.3 and 7.5 but my HD only got 5.9, is that normal?
im using Western Digital "AV" series i think with 7200 rpm

thx

Hello everyone, welcome to Seven Forums.

You have to have an SSD as primary to get higher than 5.9 on the HDD score.
My System SpecsSystem Spec
.

22 Sep 2009   #1504
cptsianios

Windows 7 Ultimate SP1 x64
 
 

Thank you Bare Foot Kid!

Is it normal for an XFX graphics card to get higher rating than an Gainword? Both graphics cards have the same chip, NVidia 9500GT.
My System SpecsSystem Spec
22 Sep 2009   #1505
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by cptsianios View Post
Thank you Bare Foot Kid!

Is it normal for an XFX graphics card to get higher rating than an Gainword? Both graphics cards have the same chip, NVidia 9500GT.


I'm not sure; if you choose you can start a new thread and ask that question, using the link below.


Graphic Cards - Windows 7 Forums Click the "New Thread" button at the top left.
My System SpecsSystem Spec
22 Sep 2009   #1506
jc98

Windows 7 RC x64
 
 

Here's mine

My System SpecsSystem Spec
22 Sep 2009   #1507
sandesh06

Windows 7 Ultimate RTM x64
 
 

Hello Bare Foot Kid!!

I updated my RAM to 4GB jus' now. WEI for Memory shot up to 6.2!!..will post a screenshot of it tomorrow!
My System SpecsSystem Spec
22 Sep 2009   #1508
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by sandesh06 View Post
Hello Bare Foot Kid!!

I updated my RAM to 4GB jus' now. WEI for Memory shot up to 6.2!!..will post a screenshot of it tomorrow!

Congrats m8, yes do post a snip later.
My System SpecsSystem Spec
23 Sep 2009   #1509
kemo

Ubuntu 10.10 64bit, Windows 7 Ultimate 64bit
 
 

Gah, and I cheaped out on the HD


Attached Thumbnails
-kinky.jpg  
My System SpecsSystem Spec
23 Sep 2009   #1510
sandesh06

Windows 7 Ultimate RTM x64
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by sandesh06 View Post
Hello Bare Foot Kid!!

I updated my RAM to 4GB jus' now. WEI for Memory shot up to 6.2!!..will post a screenshot of it tomorrow!

Congrats m8, yes do post a snip later.
Updated WEI.Memory was 5.5 earlier.
It's good enough for me.


Attached Thumbnails
-untitled.jpg  
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App