Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

02 Oct 2009   #1561
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by Pandemonium View Post
Here's mine.

Hello Pandemonium, welcome to Seven Forums; the WEI looks good.


My System SpecsSystem Spec
.
03 Oct 2009   #1562
cptsianios

Windows 7 Ultimate SP1 x64
 
 

My laptop Name:  Capture.PNG
Views: 21
Size:  27.1 KB


My System SpecsSystem Spec
03 Oct 2009   #1563
Pandemonium

Windows 7 x64
 
 

Thanks for the welcome

Just a heads up to anyone using a SSD drive. Been reading some SSD info on the net and the debate on what Serial ATA connectors to use when hooking up a SSD. The common theory is DONT use the JMicron connectors on your mobo as they have issues and will slow down performance of your SSD.

I thought I'd put that to the test and the results speak for themselves. It would seem that indeed the JMicron connector is a problem. So check your motherboards manual when installing a SSD and make sure not to connect it to the JMircon ATA port.

My System SpecsSystem Spec
.

03 Oct 2009   #1564
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by cptsianios View Post
Hello cptsianios, welcome to Seven Forums!


Quote   Quote: Originally Posted by Pandemonium View Post
Thanks for the welcome

Just a heads up to anyone using a SSD drive. Been reading some SSD info on the net and the debate on what Serial ATA connectors to use when hooking up a SSD. The common theory is DONT use the JMicron connectors on your mobo as they have issues and will slow down performance of your SSD.

I thought I'd put that to the test and the results speak for themselves. It would seem that indeed the JMicron connector is a problem. So check your motherboards manual when installing a SSD and make sure not to connect it to the JMircon ATA port.

@ Pandemonium, that's good to know, thanks for the heads up.
My System SpecsSystem Spec
03 Oct 2009   #1565
locoelbario

win 7 64bit
 
 

Quote   Quote: Originally Posted by SofTones View Post
here's my score
this is to funny....
did he forget the higest score is only 7,9.....
My System SpecsSystem Spec
04 Oct 2009   #1566
cptsianios

Windows 7 Ultimate SP1 x64
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by cptsianios View Post
Hello cptsianios, welcome to Seven Forums!
Again? LOL Thanks!
My System SpecsSystem Spec
04 Oct 2009   #1567
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by cptsianios View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by cptsianios View Post
Hello cptsianios, welcome to Seven Forums!
Again? LOL Thanks!


Sorry there's so many people coming and going around here I forget who's who.
My System SpecsSystem Spec
05 Oct 2009   #1568
ratronic

Windows 7 H.P. S.P.-1 32bit , Debian Linux 64bit
 
 

Here's mine !!


Attached Thumbnails
-user-exrp.png  
My System SpecsSystem Spec
06 Oct 2009   #1569
smarteyeball

 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by cptsianios View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post

Hello cptsianios, welcome to Seven Forums!
Again? LOL Thanks!


Sorry there's so many people coming and going around here I forget who's who.
Welcome to the 7 forums Bare Foot Kid

..... wait a sec... don't I know you?....

My System SpecsSystem Spec
06 Oct 2009   #1570
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello SE, long time no see!
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App