Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI


29 Oct 2009   #1731

7 Pro x64
 
 

Quote   Quote: Originally Posted by jim84 View Post
5.9 Here as well, primary hard disk.
Apparently we need 1000000000GB hard drives that spin 90billion RPM

My System SpecsSystem Spec
.

30 Oct 2009   #1732

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 
Did any of you with 5.9 HDD score defrag first?

Did any of you with 5.9 HDD score defrag first? Im gonna defrag tonight and try again in the am!
My System SpecsSystem Spec
30 Oct 2009   #1733
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by awenthol View Post
Quote   Quote: Originally Posted by jim84 View Post
5.9 Here as well, primary hard disk.
Apparently we need 1000000000GB hard drives that spin 90billion RPM

No, you need an SSD "Solid State Drive"
My System SpecsSystem Spec
.


30 Oct 2009   #1734

Windows 7 Ultimate 32-Bit
 
 

My Laptop and PC WEI.


Attached Thumbnails
Show Us Your WEI-laptopwei.jpg   Show Us Your WEI-pcwei.jpg  
My System SpecsSystem Spec
30 Oct 2009   #1735

Win 7 x64 Professional
 
 

You know, looking at the other Nvidia scores, my 4.2 for the 9500GT seems terribly wrong. The other GeForce scores are up in the 6 and 7 range? I realize I don't have the same GPU, but the numbers seem wrong. Anyone care to help me figure out why?
My System SpecsSystem Spec
30 Oct 2009   #1736

Windows 7 Ultimate 32-Bit
 
 

How's your driver? Latest?
My System SpecsSystem Spec
30 Oct 2009   #1737
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Ilya, welcome to Seven Forums!
My System SpecsSystem Spec
30 Oct 2009   #1738

Win 7 x64 Professional
 
 

Yes, latest.
My System SpecsSystem Spec
31 Oct 2009   #1739

 
 



I-7 965EE@ 4.0 with 12G 1600 mem, and Ocz SSD EVGA 260 on EVGA 758MB
My System SpecsSystem Spec
31 Oct 2009   #1740

Windows 7 Ultimate 32-Bit
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Hello Ilya, welcome to Seven Forums!
Thank you!

Not often do I bump into another believer on a forum (I'm on 3 seperate car enthusiast blogs and 1 torrent forum).

Quote   Quote: Originally Posted by Jeffs View Post
Yes, latest.
Hmm. Is it possible your card is getting underpowered perhaps? Or the card itself is on it's way out?

I just sent my MSI GeForce 8800Ultra to MSI to get fixed because it was artifacting in games (but not in windows). Maybe when Windows 7 conducts your test, something is happening causing it give a worse mark?

MSI replaced my 8800Ultra with a GTX260 by the way . Totally surprised me with that one, they did. Should be here on Wednesday. Then I can return this $400 GTX285 I got from NewEgg.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools



Similar help and support threads for2: Show Us Your WEI
Thread Forum
HDDs Show in BIOS, But Do Not Show in Disk Management Hardware & Devices
show us your dog Chillout Room
backup files will only show up if i click show hidden files and folder Backup and Restore
Show Us Your Rig [3] PC Custom Builds and Overclocking
Changing when taskbar icons show and don't show. Customization
Show Us Your WEI (2) Performance & Maintenance
show hidden folders show file extensions thru registry General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33