Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

05 Nov 2009   #1791
KMoore4318

 
 

Quote   Quote: Originally Posted by Maxheadroom View Post
very nice score, still no 7.9 even with 2 GTX 295's in SLI, so its looking like you would need 3x top end cards to hit the 7.9.

have you overclocked your RAM?
Ram is at 1624 8,8,8,24I tried percision GPU OC 700/1500/1200 still 7.8,

am going to try more once I get a new keyboard, thr keyboard is un- responsive untill after the bios enter point, so I cant cget into BIOS ATM.


My System SpecsSystem Spec
.
05 Nov 2009   #1792
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by KMoore4318 View Post
Quote   Quote: Originally Posted by Maxheadroom View Post
very nice score, still no 7.9 even with 2 GTX 295's in SLI, so its looking like you would need 3x top end cards to hit the 7.9.

have you overclocked your RAM?
Ram is at 1624 8,8,8,24I tried percision GPU OC 700/1500/1200 still 7.8,

am going to try more once I get a new keyboard, thr keyboard is un- responsive untill after the bios enter point, so I cant cget into BIOS ATM.
Is your ram at 1T or 2T? also cant you get a higher shade clock than that? i can get 740/1800/1120 without artifacting in farcry2/fallout3/crysis with settings at max. i would have thought the new gpu's would get slightly higher than the old G92's. i just use EVGA precision even though they are not vendored by EVGA.

Have you overclocked your i7?
My System SpecsSystem Spec
05 Nov 2009   #1793
acegolfer

Win 7
 
 

I installed Win 7 pro on Dell latitude D410. My WEI is 1.0 (due to Intel graphics 915) but win 7 runs fine.
My System SpecsSystem Spec
.

05 Nov 2009   #1794
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by acegolfer View Post
I installed Win 7 pro on Dell latitude D410. My WEI is 1.0 (due to Intel graphics 915) but win 7 runs fine.
that's the good thing with windows 7
My System SpecsSystem Spec
05 Nov 2009   #1795
InternetLord

Windows 7 Eternity Build 7600 RTM Activated x86
 
 

Quote   Quote: Originally Posted by KMoore4318 View Post


agree those Intel ssd's are great, 2 Intel SSD's in raid 0 outperform 3 OCZ Vertex's in raid 0.
I need a little more OC, but Win 7 doesn't inable my USB keyboard until after it's passed the Bios enter screen, so until I get a regulay keyboard, I'm locked out of Bios.
actually untill after your systems components check windows does not kick in. your keyboard would be some kind of incompatibility with the mobo itself and not windows.
My System SpecsSystem Spec
05 Nov 2009   #1796
AntiSilence

Windows 7 Home Premium 64-Bit
 
 

Mine.

Let down by my slow 667MHz RAM... Will be getting some 1066MHz stuff, but the prices have shot up from around 45 (for 4Gb) to about 100 in the last couple of months Grrrr.


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
05 Nov 2009   #1797
PaulGo

Windows 10 (64 bit)
 
 

Quote   Quote: Originally Posted by InternetLord View Post
Quote   Quote: Originally Posted by Maxheadroom View Post
Attachment 34990

only 7.8 for my GPU! xfx hd 5870
what do you have to do for 7.9 crossfire?
and would have thought a 150gb velociraptor would have done better too
unfortunately the highest you are going to get on a velociraptor is 5.9. i have the 300gig and that is as high as i get. one user has theirs at 6.3. their wei is hacked to get that.
Not really all you have to do is disable write caching on the drive while doing the test. Not only did it increase my disk drive score from 5.9 to 6.2 it also helped my other score a bit. (In real life you need the caching on.) It show you how screwed up these artificial scores are.
My System SpecsSystem Spec
05 Nov 2009   #1798
winterwish02

Windows 7 Ver 6.1 (Build 7600)
 
 
My WEI

Here is mines

My System SpecsSystem Spec
05 Nov 2009   #1799
satchmo

Windows 7 Home Premium 64
 
 

My System SpecsSystem Spec
05 Nov 2009   #1800
Giac

Windows 7 7201
 
 

I Wonder what kind of score an intel atom CPU would get lol. I want to get a lenovo s12 ION. I'm not gonna be gaming on it but I really want to play halo ce....would an atom processor be enough?
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App