Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

11 Nov 2009   #1851
sparkyuiop

Windows 7 Ultimate
 
 
My Homebuilt Baby

Being let down on hard disks although my system still runs 7 like it's Win 95!




Attached Thumbnails
-7_score.jpg  
My System SpecsSystem Spec
.
12 Nov 2009   #1852
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello sparkyuiop, welcome to Seven Forums!
My System SpecsSystem Spec
12 Nov 2009   #1853
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by najaboy View Post
Given an i7 975 overclocked to 4 GHz, the cpu subscore was somewhat surprising. The rest is detailed in my system specs.
are you using beta 7100 build or 7600? cos that score seems a bit low for your cpu.
My System SpecsSystem Spec
.

12 Nov 2009   #1854
Gornot

Windows 7 Home Premium x64
 
 

Processor: 5.7 (Intel E7500)
Memory (RAM): 5.5 (2GB DDR2)
Graphics/Gaming Graphics: 6.7 (nVidia GeForce 9800GT)
Primary Hard Disk: 5.9 (Western Digital 320GB)

Overall, 5.5 because of the RAM. For the money invested in this PC, I am quite satisfied with it's performance, since I'm not a hard-core gamer or anything, the efficiency of Windows 7 on this machine is perfect
My System SpecsSystem Spec
12 Nov 2009   #1855
najaboy

Windows 7 Pro RTM
 
 

Quote   Quote: Originally Posted by bloke View Post
Quote   Quote: Originally Posted by najaboy View Post
Given an i7 975 overclocked to 4 GHz, the cpu subscore was somewhat surprising. The rest is detailed in my system specs.
are you using beta 7100 build or 7600? cos that score seems a bit low for your cpu.
7600. The score is a bit perplexing to me, although I haven't given it too much consideration other than rerunning the assessment at stock and again overclocked with no change. Windows only reports running at stock, but cpu-z shows the overclock.
My System SpecsSystem Spec
12 Nov 2009   #1856
InternetLord

Windows 7 Eternity Build 7600 RTM Activated x86
 
 

Quote   Quote: Originally Posted by najaboy View Post
Quote   Quote: Originally Posted by bloke View Post
Quote   Quote: Originally Posted by najaboy View Post
Given an i7 975 overclocked to 4 GHz, the cpu subscore was somewhat surprising. The rest is detailed in my system specs.
are you using beta 7100 build or 7600? cos that score seems a bit low for your cpu.
7600. The score is a bit perplexing to me, although I haven't given it too much consideration other than rerunning the assessment at stock and again overclocked with no change. Windows only reports running at stock, but cpu-z shows the overclock.
i think balmer(toupee and all) is sleeping with the head of intel. for windows will claim everytime that it is not tweaked / oc'd. while you can see / feel the difference. they both have quite a lot to gain by trying to con you.
My System SpecsSystem Spec
12 Nov 2009   #1857
KMoore4318

 
 

Windows is only going to score your base oc not your Turbo, so if your at 21X200,( with turbo on) it will be a 4.0 not a 4.2, a 4.0 on any I-7 is going to give you about a 7.6, a 4.3 about a 7.7.
My System SpecsSystem Spec
12 Nov 2009   #1858
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Sopolias Falst, welcome to Seven Forums!
My System SpecsSystem Spec
12 Nov 2009   #1859
InternetLord

Windows 7 Eternity Build 7600 RTM Activated x86
 
 

Quote   Quote: Originally Posted by KMoore4318 View Post
Windows is only going to score your base oc not your Turbo, so if your at 21X200,( with turbo on) it will be a 4.0 not a 4.2, a 4.0 on any I-7 is going to give you about a 7.6, a 4.3 about a 7.7.

actually regardless of how you setup you oc in your bios windows will still say you are at the stock speed of your cpu. i have setup my e8400 to run at 3.6 versus the stock 3.0 3 different ways to test which gives me better performance / stability. i have benchmarked the system at stock speed and under each of the oc profiles and according to all the test and what i could actually see myself the system does perform faster under anyone of the oc profiles than at stock, however when i go to sys info using any one of the oc profiles windows tells me that i am only running at 3.0. at one time windows would have told me what my actual clock speed was. hence my previous post.
My System SpecsSystem Spec
12 Nov 2009   #1860
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

just like this, it will not show nor tell me my current overclock?

Name:  Caure.PNG
Views: 30
Size:  55.8 KB


My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App