Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

15 Nov 2009   #1881
KMoore4318

 
 

I have two systems the one with the V8 is a 965EE, I can only hit 4.0 with it, It's running 25X160 Turbo off The second system is a 920 D0 with a NH-U12P-SE Turbo is on I'm at 21X205 for a 4.3, E-Leet bounces around 4297.8 but since windows doesn't show turbo the properties screen is showing 4.09, ( It reflects your OC but does not consider Turbo even if it is on.) 20X205 is what it is reporting. Which is 4.1 but there is just enough Clock drift to drop from 4.1 to 4.09, The reason I posted what I posted above is someone made the point that windows does not show OC, only Stock speeds, and my point is Windows 7 does show OC, it just does not show it accurately.


My System SpecsSystem Spec
.
15 Nov 2009   #1882
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by KMoore4318 View Post
I have two systems the one with the V8 is a 965EE, I can only hit 4.0 with it, It's running 25X160 Turbo off The second system is a 920 D0 with a NH-U12P-SE Turbo is on I'm at 21X205 for a 4.3, E-Leet bounces around 4297.8 but since windows doesn't show turbo the properties screen is showing 4.09, ( It reflects your OC but does not consider Turbo even if it is on.) 20X205 is what it is reporting. Which is 4.1 but there is just enough Clock drift to drop from 4.1 to 4.09, The reason I posted what I posted above is someone made the point that windows does not show OC, only Stock speeds, and my point is Windows 7 does show OC, it just does not show it accurately.
yeh clock fluctuation is a pain, especially when you go to the trouble of getting an even number overclock then windows reports something mildly different.
My System SpecsSystem Spec
15 Nov 2009   #1883
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by sparkyuiop View Post
Anyone out there tell me why so many of us are getting rated on our hard disks base score of 5.9? My hard disks are all modern SATA's so why only 5.9?
I have my system BIOS set to SATA mode and not AHCI, if I were to re-install and set to the latter would it improove the hard disk score?
Also does anyone know of a way to switch to AHCI so that Win 7 still boots without doing a re-install? I have seen some methods for XP and Vista but not for this OS.

Hello sparkyuiop, welcome to Seven Forums!

About the only way to get above a 5.9 is with a Solid State Drive (SSD)
My System SpecsSystem Spec
.

15 Nov 2009   #1884
blazer666

Windows 7 Professional
 
 

How does this work? I have a laptop with 2x320 WD Scorpio Black Drives in a RAID
and then my desktop has 2x300 WD Raptor drives which are far faster than my laptop drives yet both computers score 5.9 on the hard drive score. I know my Raptors are as fast as most SSD and in some parts they are faster.

The same goes for my memory scores the laptop has DDR2 533 and my pc has ddr3 yet both score 5.9
My System SpecsSystem Spec
15 Nov 2009   #1885
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello blazer666, welcome to Seven Forums!


Read my post above yours.
My System SpecsSystem Spec
15 Nov 2009   #1886
ratePV

Windows 7 SP1 x64
 
 

An SSD has a constant read speed unlike a HDD which speed drops
as the data is farther from the center of the drive.

Thats one of the reasons(apart from MS being MS)
My System SpecsSystem Spec
15 Nov 2009   #1887
InternetLord

Windows 7 Eternity Build 7600 RTM Activated x86
 
 

Quote   Quote: Originally Posted by bloke View Post
Quote   Quote: Originally Posted by KMoore4318 View Post
That is correct, actualy the Pic I posted with 20X200 was before some additional work, I'm now stable at 20X205, and in turbo it's 21X205 for 4.3, I was trying to hit 4.4 to see if it would take my cpu score up a notch, but don't think I will make it. I can boot at 21X10, but it wont pass LinX or run a WEI.
man thats insane! dual cores overclocked awesome then the quad cores overclocked well, but not as well as the dual cores (my e8400 got 4.22 on air, my q9550 best is 3.92 stable on air) and now the i7 quad with 4 threads is just slaughtered all series! well its good to see they done better than the C2Q in the overclock factor otherwise they would have gone backwards again. also you should tet with Intel Burn Test (if you havnt tried it). its got a good GUI now opposed to the command prompt windows and it has always tested harder than any other stresser out there that i have tried.

also have you tried configuring win7's power options, it will allow you to adjust the minimum processor usage, maybe if you play around with it you could get it to sit with turbo on? i use it on my laptop so it sits on its full multiplier instead of switching between speed step all the time. a real PITA!

im surprised your using the V8 cooler, from what i have read on alot of reviews and posts about it, it is not that much of a performer. though it does look really cool! and i have always wanted to use peltier cooling but just not in that way (direct cpu contact is what i want to try, but there is the condensation issue). really a perltier needs its independent power source to, as they draw in excess of 50w.
i have been using the ultra chilltec thermo electric cpu cooler for over a year now and have been very happy with it's performance. nice thing with this is i have contacted ultra about getting hardware for converting this for the 1366 i7 socket and was informed that they have the hardware being made. the other nice thing i was told was once they get the conversion hardware in all i have to do is provide them with a self address envelope and they will send me the hard at not cost.

My System SpecsSystem Spec
15 Nov 2009   #1888
Xzaviar

6@Win XP 1@Vista (1@Win 7 (Mine))
 
 
Here's mine

If you look at the model of the CPU you'll see that I'm running a B55 Phenome 4 core. It's actually a Phenom II X2 550 Black Edition with the other two cores unlocked through the bios


Attached Thumbnails
-preformancescores.jpg  
Attached Images
 
My System SpecsSystem Spec
16 Nov 2009   #1889
blazer666

Windows 7 Professional
 
 
My Laptop Score

My laptop score its a Dell Xps M1730
T9300 Processor
6 Gig Ram
2x 320 Gig WD Scorpio Black 2.5 inch SATA Drives
2x 9800M GTX SLI Nvidia Cards

Nothing overclocked, all running at standard speeds.


Attached Thumbnails
-my-score.jpg  
My System SpecsSystem Spec
16 Nov 2009   #1890
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by blazer666 View Post
My laptop score its a Dell Xps M1730
T9300 Processor
6 Gig Ram
2x 320 Gig WD Scorpio Black 2.5 inch SATA Drives
2x 9800M GTX SLI Nvidia Cards

Nothing overclocked, all running at standard speeds.
you run 6gb ram in a laptop? i knew they had made dual hdd storage in laptops, but not extra ram slots....cool! so have they got 4 ram slots now?
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App