Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

08 Jan 2009   #181
smarteyeball

 
 

Quote   Quote: Originally Posted by mansrm81 View Post
Your complaining about .1 difference
It's more the memory going from 7.4 to 5.9 I'm annoyed about. Same system, same overclock....


And yes, I'm out of the 6.0 club


My System SpecsSystem Spec
.
08 Jan 2009   #182
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by pemoz View Post
Here is mine, does anyone know why you don't get any higher than 6 for gaming graphics when I've got a ATI HD4870X2 card installed...

hmm um guessing that the graphics memory is the bottleneck here (also the HDD but you are asking for the graphics)

as you see you rate a 7.9 for graphics but heres the difference for gaming graphics meaning that this tool is looking into the future.....
(talking about SLI...
john sorry i take it back i think SLI should make a difference according to this....)
i think a crossfire 4870 x2 (is that even possible??)

will make it hit that mark...
My System SpecsSystem Spec
08 Jan 2009   #183
DiamondNRG

 

Yeah, Crossfire ... but my card is not quite as good as his, and my gaming graphics are higher. Must be a driver issue. Here is mine after update to 7000. I even technically am beating John!!!!!!!! Hehe.


Attached Thumbnails
-7000wei.jpg  
My System SpecsSystem Spec
.

08 Jan 2009   #184
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Hi DiamondNRG,

Those are some respectable marks you have there, that is the sort of scores I would expect to see from that Core i7 and 6 Gigs of DDR3, nice work mate.
My System SpecsSystem Spec
08 Jan 2009   #185
DiamondNRG

 

Thanks. Now I just gotta work on that hard drive bottleneck.
My System SpecsSystem Spec
08 Jan 2009   #186
mansrm81

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
It's more the memory going from 7.4 to 5.9 I'm annoyed about. Same system, same overclock....


And yes, I'm out of the 6.0 club
Didn't even notice that cause I just looked at the main score.
My System SpecsSystem Spec
09 Jan 2009   #187
pemoz

Windows 7 7229 X64
 
 

Quote   Quote: Originally Posted by DiamondNRG View Post
Yeah, Crossfire ... but my card is not quite as good as his, and my gaming graphics are higher. Must be a driver issue. Here is mine after update to 7000. I even technically am beating John!!!!!!!! Hehe.
I will run the test again on my system after updating with the ATI W7 beta drivers, see is that makes any difference regarding the game graphics.
My System SpecsSystem Spec
09 Jan 2009   #188
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by DiamondNRG View Post
Thanks. Now I just gotta work on that hard drive bottleneck.
YOU NEED RAID

after that your Rig is almost perfect.....

will you be the only one with a higher # than 6.0??
My System SpecsSystem Spec
09 Jan 2009   #189
grimreaper

Windows 7 Ultimate X64
 
 

Once you go RAID you never go back haha
My System SpecsSystem Spec
09 Jan 2009   #190
BigEasy18

Windows 7 / Vista Ultimate
 
 

My score went from 5.6 to 3.0...

I thought the Seagate 7200.11 was better then my old WD 320Gb (7200)


Attached Thumbnails
-windows7.png  
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App