Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

21 Nov 2009   #1921
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello job, welcome to Seven Forums!


My System SpecsSystem Spec
.
22 Nov 2009   #1922
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

i scored an acer aspire 3610 of someone so i decided to strip both the aspire and my travelmate apart and switch and swap bits and pieces from one another to make a more 'usable' laptop. i used the aspire as the screen is bigger and more usb ports, and the k/b and touchpad on the old travelmate were playing up a bit. it contains a intel 915m chipset not supported graphics by win7 but still works great. in it is 2x1gb sticks of 800 ddr2 (downclocked to 533 due to FSB limit but running at 5/5/5/12) and a pentium m 2mb l2 cache 533fsb 1.73ghz, from a celeron m exactly the same but less cache. i swapped the wifi and sound cards as my travel mate had slightly newer cards.
after completing the rebuild and re-paste job, i attended an overclock session with myself and setFSB utility (of course i had to try), i obtained a 2ghz stable, 616mhz ram (308mhz realistic) and FSB of 616mhz from 533. my WEI scores increased by .2 on both the CPU and RAM scores! LOL! and utilising Windows 7 power options, advanced options, minimum CPU usage to 80% stops the Speedstep from stepping in! (it bugs me when it reduces the multi and turns sluggish). my g/f mainly uses it and doesnt leave the house nor the power socket, so none of this bothers me, but if it does, i have set power options to kick in and it does last a while.
-2ghz.png


My System SpecsSystem Spec
22 Nov 2009   #1923
sotorious

windows 7 professional 64 bit
 
 

here is mine.


Attached Thumbnails
-wei.png  
My System SpecsSystem Spec
.

22 Nov 2009   #1924
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by sotorious View Post
here is mine.
thats an attractive 7.9 score
My System SpecsSystem Spec
22 Nov 2009   #1925
NitrousX

Windows 7 Enterprise x64
 
 

Here's mine. I just installed the new 186.81 drivers.


Attached Thumbnails
-clipboard01.jpg  
My System SpecsSystem Spec
22 Nov 2009   #1926
jamesvdm

 

Mine ->



Not bad for a ThinkPad (T61)
My System SpecsSystem Spec
23 Nov 2009   #1927
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by NitrousX View Post
Here's mine. I just installed the new 186.81 drivers.
i would try the newer beta drivers, i always use the latest drivers (including beta) and have never had a problem with nvidia.
Name:  Capture.PNG
Views: 12
Size:  34.8 KB


My System SpecsSystem Spec
25 Nov 2009   #1928
JerryS

Windows 7 64bit
 
 

I'll play now that I have a stable running system...5.9


Attached Thumbnails
-performancescore.jpg  
My System SpecsSystem Spec
25 Nov 2009   #1929
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello JerryS, welcome to Seven Forums!
My System SpecsSystem Spec
27 Nov 2009   #1930
superjose

Windows 8.1 (Update 1) Both Machines
 
 

Dell XPS M1530 - Lolz, coudln't think it could go as high as this when I bought it:



Incredibly, I never thought I could have more gaming than guys who had their design's rating at 7.9

ROFL
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App