Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

10 Dec 2009   #2011
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by KMoore4318 View Post
I give up, just cant peg the metter, someone else do it and tell me what it takes.

yeah you'll need at least a i9 to get a 7.9...
like this
Intel 6-Core Xeon Westmere Gulftown 2.4GHZ LGA1366 ES - eBay (item 280425533697 end time Dec-01-09 10:54:58 PST)
this is the leaked i9 chip that since has been removed...


My System SpecsSystem Spec
.
10 Dec 2009   #2012
dorian hawkmoon

Windows 7 Ultimate (x64) SP1
 
 
My score

Here is my score


Attached Thumbnails
-wei.png  
My System SpecsSystem Spec
10 Dec 2009   #2013
InternetLord

Windows 7 Eternity Build 7600 RTM Activated x86
 
 

I ran across something I did not expect to run across. I was waiting for Rockers Team to release their latest customized Win 7 release so I could shut down my system unhook my main hard drive and hook up the OCZ SSD and install the OS on it. I did this, installed all of my drivers, activated Windows, then ran the WEI. I was expecting to get a 6.6 because I figured the gaming graphics score would be my lowest then. Win windows finished I got a score of 5.9 because of my hard drives. I thought WEI only looked at the main hard drive not at all drives. From what I am seeing to get the higher score I will need to disconnect my 2nd and 3rd hard drives and only leave the SSD hooked up to get the better score. Does this sound right? It does not sound right to me. Any thoughts?
My System SpecsSystem Spec
.

10 Dec 2009   #2014
RugbyHoe

Windows 7 Ultimate x64
 
 

Just finished off a new build and I am pretty happy with these results.

-wei2.png

Had to RMA the heat-sink fan I'd intended to use for this build, so the overclocking will have to wait until I can upgrade the cooling system.



My System SpecsSystem Spec
10 Dec 2009   #2015
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by InternetLord View Post
I ran across something I did not expect to run across. I was waiting for Rockers Team to release their latest customized Win 7 release so I could shut down my system unhook my main hard drive and hook up the OCZ SSD and install the OS on it. I did this, installed all of my drivers, activated Windows, then ran the WEI. I was expecting to get a 6.6 because I figured the gaming graphics score would be my lowest then. Win windows finished I got a score of 5.9 because of my hard drives. I thought WEI only looked at the main hard drive not at all drives. From what I am seeing to get the higher score I will need to disconnect my 2nd and 3rd hard drives and only leave the SSD hooked up to get the better score. Does this sound right? It does not sound right to me. Any thoughts?

That can't be right as I have a pair of 500GB WD Blacks also and the WEI for my machine only rated my Intel at 7.5.


Hello RugbyHoe, looks good.
My System SpecsSystem Spec
10 Dec 2009   #2016
InternetLord

Windows 7 Eternity Build 7600 RTM Activated x86
 
 

bare foot kid. i only got 5.9 on the ssd. so i have no idea why if what you said is correct. thought some one might have some ideas.
My System SpecsSystem Spec
10 Dec 2009   #2017
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by InternetLord View Post
bare foot kid. i only got 5.9 on the ssd. so i have no idea why if what you said is correct. thought some one might have some ideas.

I don't know m8, maybe someone will have an explanation; here's the WEI from that install of mine just so you can see that it read all the HDDs but only rated the SSD.

I'm curious about that myself!

-1.png


My System SpecsSystem Spec
10 Dec 2009   #2018
riggs614

Windows 7 x64
 
 

Here is my WEI score. Graphics scores are impressive for onboard graphics!


Attached Images
 
My System SpecsSystem Spec
11 Dec 2009   #2019
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by InternetLord View Post
bare foot kid. i only got 5.9 on the ssd. so i have no idea why if what you said is correct. thought some one might have some ideas.

I don't know m8, maybe someone will have an explanation; here's the WEI from that install of mine just so you can see that it read all the HDDs but only rated the SSD.

I'm curious about that myself!

Attachment 41423
might be it went over the tipping point
does your drive support trim?
and how big is it?
also look my post and check your scores..

http://www.sevenforums.com/224256-post1300.html

you can do it by doing in a elevated command prompt
winsat query

and then to restest do

winsat disk -v
My System SpecsSystem Spec
11 Dec 2009   #2020
KMoore4318

 
 

Quote   Quote: Originally Posted by InternetLord View Post
bare foot kid. i only got 5.9 on the ssd. so i have no idea why if what you said is correct. thought some one might have some ideas.
Go into intel matrix storage manager and disable the hard drive data cash, and run WEI again, with one OCZ you should go from 5.9 to about 6.5, 2 about 7.1, and 3 about 7.5, two Intel X25's will hit 7.9.

3 OCZ's raid 0


two X25M in raid 0
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App