Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

10 Jan 2009   #201
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by SIW2 View Post
Here's mine

Surprising for a modest system

Attachment 2431

SIW2
What's your primary hard drive model?
Why do you have 5 something and I have a 3!


My System SpecsSystem Spec
.
10 Jan 2009   #202
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Brink View Post
I believe they raised it to 10, but posted WEI scores will tell for sure.
It says they raised it to 7.9 at the top


Attached Thumbnails
-weicap.jpg  
My System SpecsSystem Spec
10 Jan 2009   #203
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by grimreaper View Post
Haven't installed my screenshot software yet, but this shoot do for now.
Score should go up when I RAID my HD's, and update a few drivers.
Use Snipping Tool or CTRL+PrtScn and then copy and paste into Paint.
My System SpecsSystem Spec
.

10 Jan 2009   #204
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

I2aMpAnT
lmao....

a few of us had that problem before and it has been explained in detail here

http://www.sevenforums.com/general-d...html#post10171
My System SpecsSystem Spec
10 Jan 2009   #205
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by TheSacredSoul View Post


Here is mine...

Btw, my proc is running at 4.3GHz. 3.0GHz is the default speed haha.

You're getting a 6.1 at 4.3GHz?
I'm getting a 6.8 at 3.6GHz...are you lying or something?
My System SpecsSystem Spec
10 Jan 2009   #206
fireman604

windows 7 ultimate final Office 2007,27 Quad IMAC vm 7 64 bit
 
 
The same but different

different but the same as vista where low was 5.8 as the processors. Interesting. I need to get the sound working but so far so good.


Attached Images
 
My System SpecsSystem Spec
10 Jan 2009   #207
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by I2aMpAnT View Post
You're getting a 6.1 at 4.3GHz?
I'm getting a 6.8 at 3.6GHz...are you lying or something?

you have a i7 and he has a Core 2 Duo...

same thing with the Pentium D and a c2d...

Processor Clock speed isnt everything...

Quote   Quote: Originally Posted by fireman604 View Post
different but the same as vista where low was 5.8 as the processors. Interesting. I need to get the sound working but so far so good.
hello fireman and welcome to the forums...

i believe this is Vista Wei ( i think you were trying to post the 7's wei??)
My System SpecsSystem Spec
10 Jan 2009   #208
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by darkassain View Post
you have a i7 and he has a Core 2 Duo...

same thing with the Pentium D and a c2d...

Processor Clock speed isnt everything...
No...I have a Core 2 Duo E8400 just like him. Clock Speed IS everything when we have the exact same processors, therefore he must be lying.
My System SpecsSystem Spec
10 Jan 2009   #209
fireman604

windows 7 ultimate final Office 2007,27 Quad IMAC vm 7 64 bit
 
 
this is windows 7

sorry figuring out where stuff is being stored thanks


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
11 Jan 2009   #210
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Does seem a bit strange, I have a E8500 @ 3.8Ghz and my score is 6.9 on 32bit but I think it scored lower on 64bit for some reason and it may also have something to do with different hardware or maybe the overclock he has is not stable, I have had mine at 4.5Ghz but not 100% stable.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App