Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

11 Jan 2009   #211
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
Does seem a bit strange, I have a E8500 @ 3.8Ghz and my score is 6.9 on 32bit but I think it scored lower on 64bit for some reason and it may also have something to do with different hardware or maybe the overclock he has is not stable, I have had mine at 4.5Ghz but not 100% stable.
Yeah I don't think this reads processing power very well.
Like the issue with the Core 2 Quad having a higher score than an i7, that's rediculous.


My System SpecsSystem Spec
.
11 Jan 2009   #212
tdk08

Windows 7 Ultimate Beta 7000
 
 

new score after reinstall and moving hdd's around: (was 2.0) - a little improved


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
11 Jan 2009   #213
grimreaper

Windows 7 Ultimate X64
 
 

I just love how my hard drives are 3.0
Rest of the scores are impressive.
Something tells me when I reformat to use all my HD's, score will go up dramatically.


Attached Thumbnails
-wei-win-7-x64.jpg  
My System SpecsSystem Spec
.

11 Jan 2009   #214
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by grimreaper View Post
I just love how my hard drives are 3.0
Rest of the scores are impressive.
Something tells me when I reformat to use all my HD's, score will go up dramatically.

My Hard Drive score was 3.0 too. It was 5.9 in Vista...
My System SpecsSystem Spec
11 Jan 2009   #215
grimreaper

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by I2aMpAnT View Post
My Hard Drive score was 3.0 too. It was 5.9 in Vista...
like everybody it seems(dependent on hardware setup of course)
My System SpecsSystem Spec
11 Jan 2009   #216
I2aMpAnT

Microsoft Windows 7 x64 Ultimate
 
 

What do you mean dependent on Hardware setup???
My System SpecsSystem Spec
11 Jan 2009   #217
grimreaper

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by I2aMpAnT View Post
What do you mean dependent on Hardware setup???
Not everybody will score 5.9 in Vista, depending on what CPU, GPU, RAM, etc.. they have.
People can have a score of 4.0 in Vista and still have 3.0 on their HD's in WIn 7.
Remember, Windows 7 is in beta form.
My System SpecsSystem Spec
11 Jan 2009   #218
johngalt

 

I did some serious WEI testing with a brand new from scratch install of Windows 7 build 7000 x64.

Here are my results:

WEI OOB

-windows-7-build-7000-x64-wei-all-os-drivers.png

This happened because OOB my Seagate Barracuda drives have Command Queuing enabled, tremendously slowing the HDs down in terms of performance.

nForce 15.23 drivers, Command Queuing disabled.


-windows-7-build-7000-x64-wei-nforce-drivrs-ncq-disabled.png

nForce 15.23, CQ disabled, SLI

-windows-7-build-7000-x64-wei-os-video-driver-sli.png

nForce 15.23, ForceWare 181.25 - W7 recognized a new driver and prompted for a new WEI

-windows-7-build-7000-x64-wei-nvidia-181.25-video-driver-sli-enabled-1.png

nForce 15.23, ForceWare 181.25, no SLI

-windows-7-build-7000-x64-wei-nvidia-181.25-video-driver-no-sli.png

Interestingly enough, enabling SLI cause another prompt that my HW had changed...

nForce 15.23, ForceWare 181.25, SLI, no OC at all

-windows-7-build-7000-x64-wei-nvidia-181.25-video-driver-sli-enabled-2-no-oc.png

nForce 15.23, ForceWare 181.25, SLI, OC'd GPU, no OC'd CPU

-windows-7-build-7000-x64-wei-nvidia-181.25-video-driver-sli-enabled-3-ocd.png

nForce 15.23, ForceWare 181.25, SLI, CPU / GPU OC'd

-d-375x4-3375mhz-ram-500mhz.png

End result - I get better Desktop WEI scores with the WDDM driver, but that does not include PhysX, AFAICT, and I think that is why the non WDDM drivers seem to drop over the WDDM driver.


My System SpecsSystem Spec
11 Jan 2009   #219
indymike

XP32/Vista64ultimate/Windows7 7000 x64
 
 

My System SpecsSystem Spec
11 Jan 2009   #220
madspec

Windows Seven Ultimate x64
 
 



I have XP on my Raptor and Seven on a old 320 gig ... destroys my score hehehehe .
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App