Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

09 Jan 2010   #2211
Lens Pirate

Win 7 64 Ultimate- Win 7 Home premium 64- XP- Adndroid 3.1 and 2.3 Ubantu- Vista Ultimate 64
 
 

Quote   Quote: Originally Posted by blairseven View Post
Well I see your using the 761 motherboard, Im using the ez59, but i see no real difference in cpu benifits (, And Are You Using Direct Contact Liquid Cooling FOr Your i7, COnsidering you have overclocked it? This Can effect your overall performance, as just because it is running at over 4Ghz does not mean that it is at its best, i find it runs best at less than 3.8 Ghz.
problem is 3.8 on a core i7 will not produce 7.9 for cpu in WEI.


My System SpecsSystem Spec
.
09 Jan 2010   #2212
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by KMoore4318 View Post
Would Like some more info on the above post, as I'm running the EVGA X58 classified, and have given up on the persuite of 7.9 untill the next gen of CPU's, the 6 core monsters. My 920 is at 4.3, and the 7.9 eludes me. Even with Dual 295's, Intel SSD's in in raid 0 Mushkin Redline Ram Pushed above 1600, I've pushed it as far as I could, if the 7.9 is lagitment, some system spec's would be appreciated.

Are you the same KMoore that I see over at the EVGA forums?
My System SpecsSystem Spec
09 Jan 2010   #2213
KMoore4318

 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by KMoore4318 View Post
Would Like some more info on the above post, as I'm running the EVGA X58 classified, and have given up on the persuite of 7.9 untill the next gen of CPU's, the 6 core monsters. My 920 is at 4.3, and the 7.9 eludes me. Even with Dual 295's, Intel SSD's in in raid 0 Mushkin Redline Ram Pushed above 1600, I've pushed it as far as I could, if the 7.9 is lagitment, some system spec's would be appreciated.

Are you the same KMoore that I see over at the EVGA forums?
Yes
My System SpecsSystem Spec
.

09 Jan 2010   #2214
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by KMoore4318 View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by KMoore4318 View Post
Would Like some more info on the above post, as I'm running the EVGA X58 classified, and have given up on the persuite of 7.9 untill the next gen of CPU's, the 6 core monsters. My 920 is at 4.3, and the 7.9 eludes me. Even with Dual 295's, Intel SSD's in in raid 0 Mushkin Redline Ram Pushed above 1600, I've pushed it as far as I could, if the 7.9 is lagitment, some system spec's would be appreciated.

Are you the same KMoore that I see over at the EVGA forums?
Yes

Cheers!
My System SpecsSystem Spec
09 Jan 2010   #2215
KMoore4318

 
 

Quote   Quote: Originally Posted by Lens Pirate View Post
Quote   Quote: Originally Posted by blairseven View Post
Well I see your using the 761 motherboard, Im using the ez59, but i see no real difference in cpu benifits (, And Are You Using Direct Contact Liquid Cooling FOr Your i7, COnsidering you have overclocked it? This Can effect your overall performance, as just because it is running at over 4Ghz does not mean that it is at its best, i find it runs best at less than 3.8 Ghz.
problem is 3.8 on a core i7 will not produce 7.9 for cpu in WEI.
Windows will not report Turbo for some reasion, E-leet shows system at 4.3 with 21X206 sometimes 22, in Turbo, still 7.7, I dont think a 7.9 is possable with a 920, which is why I expressed an interest in the post showing 7.9, as I spent concederable time and cash to hit it and gave up, pending new technology, If someone truley hit it, with what I have, I'd like to know more about what it took.
If they simpley tweeked a WEI file, I'm not interested.
My System SpecsSystem Spec
09 Jan 2010   #2216
blairseven

Windows 7 Ultimate (64 Bit)
 
 

Quote   Quote: Originally Posted by KMoore4318 View Post
Quote   Quote: Originally Posted by Lens Pirate View Post
Quote   Quote: Originally Posted by blairseven View Post
Well I see your using the 761 motherboard, Im using the ez59, but i see no real difference in cpu benifits (, And Are You Using Direct Contact Liquid Cooling FOr Your i7, COnsidering you have overclocked it? This Can effect your overall performance, as just because it is running at over 4Ghz does not mean that it is at its best, i find it runs best at less than 3.8 Ghz.
problem is 3.8 on a core i7 will not produce 7.9 for cpu in WEI.
Windows will not report Turbo for some reasion, E-leet shows system at 4.3 with 21X206 sometimes 22, in Turbo, still 7.7, I dont think a 7.9 is possable with a 920, which is why I expressed an interest in the post showing 7.9, as I spent concederable time and cash to hit it and gave up, pending new technology, If someone truley hit it, with what I have, I'd like to know more about what it took.
If they simpley tweeked a WEI file, I'm not interested.
I'm Really Not Sure Why Its A 7.9, You sound like you know more than i do. Hmmm. Yeah Considering We Have The Same Proccesor? Right, Wait Mine Is 960? Would It Make A Difference?
My System SpecsSystem Spec
09 Jan 2010   #2217
grimreaper

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by Lens Pirate View Post

problem is 3.8 on a core i7 will not produce 7.9 for cpu in WEI.
I agree.

Quote   Quote: Originally Posted by KMoore4318 View Post
If they simpley tweeked a WEI file, I'm not interested.
I wouldn't be either.

Quote   Quote: Originally Posted by blairseven View Post
I'm Really Not Sure Why Its A 7.9, You sound like you know more than i do. Hmmm. Yeah Considering We Have The Same Proccesor? Right, Wait Mine Is 960? Would It Make A Difference?
My System SpecsSystem Spec
10 Jan 2010   #2218
Firestrider

Linux (Debian, Android)
 
 

Code:
 CPU LZW Compression                          104.76 MB/s
 CPU AES256 Encryption                        60.74 MB/s
 CPU Vista Compression                        297.88 MB/s
 CPU SHA1 Hash                                491.10 MB/s
 Uniproc CPU LZW Compression                  52.47 MB/s
 Uniproc CPU AES256 Encryption                30.18 MB/s
 Uniproc CPU Vista Compression                149.09 MB/s
 Uniproc CPU SHA1 Hash                        245.64 MB/s
 Dshow Video Encode Time                      6.47854 s
 Total Run Time 00:01:33.68
Code:
Disk  Sequential 64.0 Read                   55.61 MB/s          5.5
Disk  Random 16.0 Read                       1.11 MB/s          3.2
Responsiveness: Average IO Rate              7.14 ms/IO          4.4
Responsiveness: Grouped IOs                  11.83 units          6.8
Responsiveness: Long IOs                     33.77 units          1.9
Responsiveness: Overall                      399.34 units          4.0
Responsiveness: PenaltyFactor                1.0
Disk  Sequential 64.0 Write                  62.75 MB/s          5.8
Average Read Time with Sequential Writes     17.083 ms          2.9
Latency: 95th Percentile                     86.935 ms          1.9
Latency: Maximum                             243.317 ms          7.2
Average Read Time with Random Writes         30.766 ms          1.9
Total Run Time 00:03:03.10
I think you guys should just run "winsat cpuformal" (or whatever test) with cmd/powershell instead of looking at 1.0-7.9 subscores. This will give much better precision on how well a subsystem is performing.

With the new Westmere processors, AES256 encryption is accelerated with AES-NI instructions. I would like to see someone with a 32 nm i3/i5 processor post scores
My System SpecsSystem Spec
11 Jan 2010   #2219
hunuok

Windows 7 Ultimate x64
 
 

My score!

I have 2 Samsung Spinpoint F3 1Tb in RAID 0 giving me an average read of ~240Mbs but I still get a score of 6.0.....


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
11 Jan 2010   #2220
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Rubbersalt, welcome to Seven Forums!
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App