Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

03 Feb 2010   #2351
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by KMoore4318 View Post
I cant wait for some one to post a 980X with X25M and a Fremi !!!, should hit the majic 7.9.
Hello Moore, my (single) X25M G2 only gets a 7.5, maybe a pair of them may get a 7.9?


My System SpecsSystem Spec
.
03 Feb 2010   #2352
KMoore4318

 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by KMoore4318 View Post
I cant wait for some one to post a 980X with X25M and a Fremi !!!, should hit the majic 7.9.
Hello Moore, my (single) X25M G2 only gets a 7.5, maybe a pair of them may get a 7.9?
Thats odd, what firmware version are you running, do you have the hard drive cash enabled or disabled , with 1 X25M-G 80G, I got 7.8, with two in Raid 0 I got 7.9.

My System SpecsSystem Spec
03 Feb 2010   #2353
KMoore4318

 
 

odd with the instalation of the latest Nvidia drivers, My Graphics and Gaming graphics ^ ( above ) droped from a 7.9 to a 7.4 ( with 2 295's ) still 7.9 on the HDD though.
My System SpecsSystem Spec
.

03 Feb 2010   #2354
taiyoyuden

Mac OSX
 
 

I used to get 7.8 with an x25-M G2 but now it's 7.4
My System SpecsSystem Spec
03 Feb 2010   #2355
Luckystar

Windows 7 Ultimate x64 RTM + SP1
 
 

I used to have 7.4 on my graphics and gaming graphics when i had my two 8800 ultra's in SLI.


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
04 Feb 2010   #2356
koubaros

Windows 7 x64 Ultimate
 
 

Everyone having an intel ssd and windows 7 should enable AHCI option for SATA controller.
The WEI for the hard driver was 7.3 and went to 7.8 after enabling AHCI.


Attached Thumbnails
-wei.png  
My System SpecsSystem Spec
04 Feb 2010   #2357
ZaLiTH

Win 10 x64 Pro x64 / Ubuntu 15.10 x64
 
 

Quote   Quote: Originally Posted by koubaros View Post
Everyone having an intel ssd and windows 7 should enable AHCI option for SATA controller.
The WEI for the hard driver was 7.3 and went to 7.8 after enabling AHCI.
Wow... That's a really sweet improvement! I was just researching AHCI now, downloaded instructions on enabling it after installing Windows 7 (i.e.: without having to reinstall). I'm not fortunate enough to own SSD though, but I'm hoping it'll make a difference to my Seagate Barracuda.
My System SpecsSystem Spec
04 Feb 2010   #2358
koubaros

Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by ZaLiTH View Post
Quote   Quote: Originally Posted by koubaros View Post
Everyone having an intel ssd and windows 7 should enable AHCI option for SATA controller.
The WEI for the hard driver was 7.3 and went to 7.8 after enabling AHCI.
Wow... That's a really sweet improvement! I was just researching AHCI now, downloaded instructions on enabling it after installing Windows 7 (i.e.: without having to reinstall). I'm not fortunate enough to own SSD though, but I'm hoping it'll make a difference to my Seagate Barracuda.
Enabling AHCI AFTER windows 7 installation did not work for me, so I went through and did and clean install all over again. The drive is evil fast.

PS I have 2 PCs with the same exact composition and OS with AHCI enabled (twins!). The first PC had its SSD written and erased A LOT more than the second one. The WEI of the SSD of the first PC is 7.7 in contrast to 7.8 of the SSD of the second PC. Both SSDs are new with roughly one month usage.
I am not happy to report that kind of degrade in performance so soon, at least in terms of numbers in a stress test!

PSS And yes I am using the Intel SSD Toolbox once a week on both SSDs and NOT using defragmenter, indexing, windows search, etc.
My System SpecsSystem Spec
04 Feb 2010   #2359
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello koubaros, welcome to Seven Forums; thank you for the info!
My System SpecsSystem Spec
04 Feb 2010   #2360
grantarneson

windows 7 home premium 64-bit
 
 
my score

surprised that my hard drives score so well... two Samsung F3 1TB drives in RAID-0. the scoring is definitely buggy though, at the same bios settings with same hardware i used to score 7.5 for the processor, 7.9 for RAM, and 6.0 for HDD... reinstalled windows and now this is my score. HDD went up, everything else went down? oh well, i feel pretty good about the overall score considering how cheap my setup is... one thing AMD has going for them, bang for the buck!


Attached Thumbnails
-score.png  
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App