Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI


11 Jan 2009   #231

Windows 7 Ultimate x64
 
 

For some reason, my Hard Drive performance dropped from 5.9 in Vista to 2.9! And I'm running RAID!
I wonder if it's because the Intel Matrix Storage Manager is not working properly. I tried to reinstall the Vista version, but it actually failed.



My System SpecsSystem Spec
.

11 Jan 2009   #232

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Soylent View Post
For some reason, my Hard Drive performance dropped from 5.9 in Vista to 2.9! And I'm running RAID!
I wonder if it's because the Intel Matrix Storage Manager is not working properly. I tried to reinstall the Vista version, but it actually failed.



I have the same problem!

EDIT- What motherboard and HDD do you have?
My System SpecsSystem Spec
11 Jan 2009   #233

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by I2aMpAnT View Post
I have the same problem!

EDIT- What motherboard and HDD do you have?
Check my System Specs, I just updated them.
My System SpecsSystem Spec
.


11 Jan 2009   #234

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Soylent View Post
Check my System Specs, I just updated them.
We have different motherboards but we both have Seagate drives, I wonder if Seagate's firmware has issues in Windows 7?
My System SpecsSystem Spec
11 Jan 2009   #235

Windows 7 RTM Ultimate x64
 
 

Quote   Quote: Originally Posted by Soylent View Post
For some reason, my Hard Drive performance dropped from 5.9 in Vista to 2.9! And I'm running RAID!
I wonder if it's because the Intel Matrix Storage Manager is not working properly. I tried to reinstall the Vista version, but it actually failed.
Re-run the the assessment. When I first checked my numbers, it was telling me I had a 1.6 for my HDD. I re-ran the test and it went up to 5.9.
My System SpecsSystem Spec
11 Jan 2009   #236

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by D3lta View Post
Re-run the the assessment. When I first checked my numbers, it was telling me I had a 1.6 for my HDD. I re-ran the test and it went up to 5.9.
I did, I ran it twice and it comes out the same.
My System SpecsSystem Spec
11 Jan 2009   #237

Microsoft Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by Soylent View Post
I did, I ran it twice and it comes out the same.

Same for me.
Find my post under general discussion and post your specs.
My System SpecsSystem Spec
11 Jan 2009   #238

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by I2aMpAnT View Post
We have different motherboards but we both have Seagate drives, I wonder if Seagate's firmware has issues in Windows 7?
Well, when I ran PCMark Vantage, I got a higher score than when I ran it with Vista on the same machine. So it must be a bug in the WEI.
My System SpecsSystem Spec
11 Jan 2009   #239

Windows 7 Ultimate x64
 
 

Are you using the Intel chipset too? I have the ICH9R for my raid controller.
My System SpecsSystem Spec
11 Jan 2009   #240

windows 7 6.1 build 7068x64
 
 

I have the ich9 as well and the seagate baracuta as well here are my scores..It must not mean much..


Attached Thumbnails
Show Us Your WEI-sytem-per.png  
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools



Similar help and support threads for2: Show Us Your WEI
Thread Forum
HDDs Show in BIOS, But Do Not Show in Disk Management Hardware & Devices
show us your dog Chillout Room
backup files will only show up if i click show hidden files and folder Backup and Restore
Show Us Your Rig [3] PC Custom Builds and Overclocking
Changing when taskbar icons show and don't show. Customization
Show Us Your WEI (2) Performance & Maintenance
show hidden folders show file extensions thru registry General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:16 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33