Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

26 Feb 2010   #2471
Etihtsarom

7 Prof
 
 

So I was looking at this thread and the wife walks by, reads the thread title, and asks me: "Why are you looking at a topic that says - Show us your wee?"


My System SpecsSystem Spec
.
26 Feb 2010   #2472
traderx

Windows 7
 
 
Help?!

Hi, not exactly an expert at this. Got a fairly new machine. I have attached my spec and WEI.

Tried to boost it but it just wont budge, and its causing my games to laaaaag to the point of being unplayable.

Any advice would be much appreciated!


Attached Thumbnails
-info.png   -system.png  
My System SpecsSystem Spec
26 Feb 2010   #2473
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello traderx, welcome to Seven Forums!

I'd start with a graphics card, have a look around the sub-forum at the link below.

Graphic Cards - Windows 7 Forums
My System SpecsSystem Spec
.

26 Feb 2010   #2474
traderx

Windows 7
 
 

Ok great, just looking now. Could you tell me if my stats are about right? I think i would be right in saying i have a "middle of the road" machine in term of performance. Am i totally wrong??

Thanks for your time!
My System SpecsSystem Spec
26 Feb 2010   #2475
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by traderx View Post
Ok great, just looking now. Could you tell me if my stats are about right? I think i would be right in saying i have a "middle of the road" machine in term of performance. Am i totally wrong??

Thanks for your time!

It's about right, a very good starting point.
My System SpecsSystem Spec
26 Feb 2010   #2476
Spidey1976

Windows 8.1 Professional x64
 
 

Quote   Quote: Originally Posted by ZaLiTH View Post
Quote   Quote: Originally Posted by Spidey1976 View Post
Ran fresh today, but hasn't changed since I installed 64-bit Home Premium:
Hey Spidey, I see we have very similar RAM, except I only have 2GB as opposed to your 8GB....

What model RAM do you have exactly? I'm using the 2x1GB XMS2-DHX PC-6400... I have to ask, how did you get 7.1 from your RAM, overclocked by any chance?

Edit: Heh... Don't worry, I see now from your post here that there's no OC. Wow... That is seriously impressive. I really need to up my RAM then. Lol.
I have the stock settings - had 4gb on Vista 32 & went to 8gb of the same when upgrading to Win 7 64-bit - according to Black Box 2, its only OC'd about .5% just from the mobo - the only thing holding me back is the $$$$ to get a SSD and increase that HDD speed


Attached Images
 
My System SpecsSystem Spec
26 Feb 2010   #2477
rev1775

7-Pro-64
 
 
WEI

Mine, guess not bad considering its a 3+yr old set up...
still looking for a decently priced dual core.. and new sli video cards.. running dual cards as it is...


Attached Images
  
My System SpecsSystem Spec
26 Feb 2010   #2478
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello rev1775, welcome to Seven Forums!
My System SpecsSystem Spec
26 Feb 2010   #2479
besweeet

Windows 8 Professional x64
 
 

Here's my latest one:


Not too shabby.
My System SpecsSystem Spec
27 Feb 2010   #2480
Thorsen

Win7 Home Premium 64x
 
 

Finally got a chance to capture it and post. not bad for a laptop.


Attached Thumbnails
-weiscore.jpg  
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App