Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

26 Mar 2010   #2711
MNasr

windows7 32
 
 

mine is 5.7



My System SpecsSystem Spec
.
26 Mar 2010   #2712
valzero

Windows 7 Ultimate x64 / Mac OS 10.6.2 VMWare / Ubuntu 9.10 VMWare
 
 

Quote   Quote: Originally Posted by MNasr View Post
mine is 5.7
Post everything and we can give you some tips as to how improve it.
My System SpecsSystem Spec
26 Mar 2010   #2713
manhunter2826

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

Quote   Quote: Originally Posted by valzero View Post
Quote   Quote: Originally Posted by MNasr View Post
mine is 5.7
Post everything and we can give you some tips as to how improve it.
Please, no :roflamo:
My System SpecsSystem Spec
.

26 Mar 2010   #2714
executor999

Windows 7 Pro x64
 
 

Here's mine.

My System SpecsSystem Spec
26 Mar 2010   #2715
valzero

Windows 7 Ultimate x64 / Mac OS 10.6.2 VMWare / Ubuntu 9.10 VMWare
 
 

Quote   Quote: Originally Posted by executor999 View Post
Here's mine.

Overclock your cpu to 3.2 that is a VERY safe speed for that processor and can be done on air. Your score will be 7.6. If you have an EVGA mobo you can just go to the bios and select dummy O/C. Nice build you got there now I know what the wei of that ATI is. I do not think your RAM is running at the correct speed, you might want to try and enable xmp profile under the bios anything above 12gb should give you 7.9. Unless you are running it at 1333 or 1066, but most of our ram now is at least 1600.

If you want that MLC drive's speed to not degrade you need the Intel® Solid State Drive Toolbox http://downloadcenter.intel.com/Deta...&DwnldID=18455 .

Once again nice build, congratulations .
My System SpecsSystem Spec
26 Mar 2010   #2716
executor999

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by valzero View Post
Overclock your cpu to 3.2 that is a VERY safe speed for that processor and can be done on air. Your score will be 7.6. If you have an EVGA mobo you can just go to the bios and select dummy O/C. Nice build you got there now I know what the wei of that ATI is. I do not think your RAM is running at the correct speed, you might want to try and enable xmp profile under the bios anything above 12gb should give you 7.9. Unless you are running it at 1333 or 1066, but most of our ram now is at least 1600.
Thanks for the OC advice, since I've never done it before. This Asus P6T mobo has an OC profile for XMP which I am running. I wonder if I can tweak the CPU with that profile on since it automatically configures the CPU with the RAM?
My System SpecsSystem Spec
26 Mar 2010   #2717
valzero

Windows 7 Ultimate x64 / Mac OS 10.6.2 VMWare / Ubuntu 9.10 VMWare
 
 

Quote   Quote: Originally Posted by executor999 View Post
Here's mine.
Quote   Quote: Originally Posted by executor999 View Post
Quote   Quote: Originally Posted by valzero View Post
Overclock your cpu to 3.2 that is a VERY safe speed for that processor and can be done on air. Your score will be 7.6. If you have an EVGA mobo you can just go to the bios and select dummy O/C. Nice build you got there now I know what the wei of that ATI is. I do not think your RAM is running at the correct speed, you might want to try and enable xmp profile under the bios anything above 12gb should give you 7.9. Unless you are running it at 1333 or 1066, but most of our ram now is at least 1600.
Thanks for the OC advice, since I've never done it before. This Asus P6T mobo has an OC profile for XMP which I am running. I wonder if I can tweak the CPU with that profile on since it automatically configures the CPU with the RAM?
Great question!!! When you get to 3.19Ghz you may have to get rid of the ram oc if the system can not take it. The idea is for your machine to be forever stable. If you have to sacrifice a little ram speed by lowering to 1333 or less to achieve overall system performance do it.

Why do I got the feeling that you will be back in 30 mins or so with a 7.6 score...
My System SpecsSystem Spec
26 Mar 2010   #2718
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello executor999, welcome to Seven Forums!
My System SpecsSystem Spec
26 Mar 2010   #2719
hanshanshans

Windows 7 64 Ultimate
 
 

Upgraded everything and this is the result:


Attached Thumbnails
-capture.jpg  
My System SpecsSystem Spec
27 Mar 2010   #2720
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by valzero View Post
Quote   Quote: Originally Posted by baarod View Post
My newest after a little meltdown with the kids forced me to take the low profile case down to scratch and reassemble and retune everything. I'm very happy with an old Q6600@3.6 o/c 9x400 and HD4650 o/c 700c/825m w/ a 30GB early Vertex w/ 1.5 firmware. Full report in XPS format here: Attachment 63205
Is that an SLC drive you got there?

P.S. That dude has epic boobs....
No, it's an original Indilinx-based OCZ Vertex with the newest 1.5 firmware. This sucker flies. There are faster ones but considering I put my user profile and games on a spindle drive I get by just fine on 30GB with Windows 7, Office 2010 and a couple dozen other apps.

What about epic boobs? Now I'm curious...
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App