Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

07 Apr 2010   #2781
tw33k

Windows 7 Ultimate (x64) SP1
 
 

At work. A new build (one week ) Dual Samsungs. Decent enough video card. Fully customized. I love my job




Attached Thumbnails
-work.png  
My System SpecsSystem Spec
.
07 Apr 2010   #2782
Thorsen

Win7 Home Premium 64x
 
 

Build for Friend finally got a chance to get WEI score. Will be updating some stuff. Post in this thread
Helping a friend build a PC

if you have suggestions on score or upgrades


Attached Thumbnails
-weiscore.jpg  
My System SpecsSystem Spec
08 Apr 2010   #2783
mbreslin

w7x64u
 
 

Nothing wrong with that for sure, just make sure you're using the latest vid card drivers and you're all set.
My System SpecsSystem Spec
.

08 Apr 2010   #2784
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by tw33k View Post
At work. A new build (one week ) Dual Samsungs. Decent enough video card. Fully customized. I love my job

Hello tw33k.


Being happy at work is a nice perk.
My System SpecsSystem Spec
08 Apr 2010   #2785
fishnbanjo

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

The 4350 should give at least a 3.8 tw33k as that is what my friends XPS Studio 9000 gives out of the box. Perhaps you should try several different drivers, I know Catylist is an issue on his PC and I will be making some tweaks for him shortly.
My System SpecsSystem Spec
08 Apr 2010   #2786
dorian hawkmoon

Windows 7 Ultimate (x64) SP1
 
 

yes, man that Radeon card shouldn't score that low, get the latest driver from the manufacturer
My System SpecsSystem Spec
08 Apr 2010   #2787
dorian hawkmoon

Windows 7 Ultimate (x64) SP1
 
 
my updated WEI

My WEI with a few recent adds. Don't know how long I can keep it up with my present mobo/psu, even with a BIOS update!


Attached Images
 
My System SpecsSystem Spec
08 Apr 2010   #2788
Thorsen

Win7 Home Premium 64x
 
 

Quote   Quote: Originally Posted by dorian hawkmoon View Post
yes, man that Radeon card shouldn't score that low, get the latest driver from the manufacturer
That was what I was thinking. the other Graphics score is 5.8 i think. the driver and catalyst are up to date. Its not in CrossfireX and its not saying the score is based on the IGP....Not sure what is going on....

Edit: Just noticed Tweeks WEI post. We are both in the same boat I think.
My System SpecsSystem Spec
08 Apr 2010   #2789
not so gray matter

W7 Ult. x64 | OS X
 
 

Name:  weimodified.png
Views: 18
Size:  24.6 KB

Some of my scores especially memory seem low, considering that I have 4GB of DDR3 1066Mhz Memory and others get a 7.1 with 4GB of memory. Oh well.


My System SpecsSystem Spec
09 Apr 2010   #2790
dorian hawkmoon

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by Thorsen View Post
That was what I was thinking. the other Graphics score is 5.8 i think. the driver and catalyst are up to date..
Edit: Just noticed Tweeks WEI post. We are both in the same boat I think.
I noticed that the drivers are from Microsoft (WDDM), aren't these the default driver windows gives, you should try to download the latest from ATI's website...although, ATI's drivers are known to be real moody !
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App