Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

13 Apr 2010   #2811
KMoore4318

 
 

I have a new WEI to share, Asus 900 Eee-PC Netbook. boy is windows 7 versatil, 1.0 on netbook and 7.7 on EVGA 760 classified.



My System SpecsSystem Spec
.
13 Apr 2010   #2812
smarteyeball

 
 

Quote   Quote: Originally Posted by tw33k View Post
Quote   Quote: Originally Posted by smarteyeball View Post
Quote   Quote: Originally Posted by tw33k View Post

I love being able to buy what I "need"
Buying what you want is even better
I don't differentiate between needs and wants when it comes to tech gear (hence need being in "")
I struggle to differentiate at times as well...



Quote   Quote: Originally Posted by Joan Archer View Post
I've just refreshed my score, I'll never get a good one because I don't have a dedicated graphics card, just the built in chip, and I'm not a gamer so having a low score there isn't something that worries me.

Attachment 66803
If it does what you need and you are happy with it, that's all that counts




Quote   Quote: Originally Posted by mbreslin View Post

Finally installed my 980x, still have much to do so just threw it together quickly to make sure it wasn't doa. This is 980x stock+5870 stock, hd is a spare x25-v. This should be a good example for people wishing to go the ssd route, x25-v can be found for under 100$ and gets you instant 7.3. Nevermind the number though you actually notice the upgrade, ssds give a 'snappy' feeling that's pretty awesome.

Anyway if you saw my other score my only weakness was processor, a stock 980x gives you 7.8. True 7.9 will wind up much easier than I thought. Then I can stop messing with this silly thing.
I'm sure you'll take your time though. Enjoy your new toy
My System SpecsSystem Spec
13 Apr 2010   #2813
derekimo

Microsoft Community Contributor Award Recipient

 
 

Graphics went up .1 with todays new driver, nothing noticable though.


Attached Thumbnails
-wei-2.jpg  
My System SpecsSystem Spec
.

13 Apr 2010   #2814
Seven Eleven

Windows 7 Professional x64 SP1
 
 



this is what WEI looks like when on board HD 4200 is disabled and HD 5770 with 1GB is installed into PCI-E slot. very interesting memory score difference. disabled igp freed up 256MB. now it is full 4096MB.

i know hdd needs upgrade to ssd. well... maybe next year
My System SpecsSystem Spec
13 Apr 2010   #2815
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Nice improvement. I would be happy with your first score. LOL
My System SpecsSystem Spec
13 Apr 2010   #2816
Paxnominus

Windows 7 Ultimate x64
 
 
a little bit of concern

I don't know if this is the right spot for my post, so I'll apologize to the moderators in advance... Anyway, when I first installed my Windows 7 after upgrading it from Vista, my WEI was 3.4 (subscore was 3D and gaming graphics). I repair-installed my OS and after reassessing it, it went down to 3.0 (subscore of my processor), and now I've just installed a new driver for my vidcard, it went down again to 2.9 (still my processor's subscore).

My processor subscore used to be 4.5. Would anyone know why it's trending down? I don't feel/see any effects of the slope, but I'm just worried that it may have any issues in the future. And sometimes some of my games would react by saying that my computer might slow down because of incompatibility issues, but I know that's not the case.

BTW, my processor is Intel Centrino Core 2 Duo in a Toshiba laptop. If anyone can help me out to fix this it'd be awesome!

Thanks.
My System SpecsSystem Spec
13 Apr 2010   #2817
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Paxnominus, welcome to Seven Forums!




Reset and re-run the WEI.


click this image to enlarge
-wei.jpg


My System SpecsSystem Spec
13 Apr 2010   #2818
not so gray matter

W7 Ult. x64 | OS X
 
 

Can't remember if I've posted this or not...

WEI From a Macbook Pro Unibody 17" (Check System Specs for more details)

Name:  wei.png
Views: 10
Size:  22.5 KB

The only thing I can do to improve the score is more ram and an ssd. Though I'd have to purchase 2x 4GB sticks which would run $600 and atleast a 128GB SSD unless I purchased an 48GB ExpressCard SSD in additon to an 96GB regular. They haven't come out with Express Card video cards yet, but maybe just maybe they'll actually release an XG Station w/ a GTX 260.


My System SpecsSystem Spec
13 Apr 2010   #2819
Paxnominus

Windows 7 Ultimate x64
 
 

Hi BareFoot Kid,

Thanks for the prompt reply. I cannot find the Advanced Tools in my Performance and Information Tools, however, I've re-run the assessment multiple times already.
My System SpecsSystem Spec
13 Apr 2010   #2820
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by Paxnominus View Post
Hi BareFoot Kid,

Thanks for the prompt reply. I cannot find the Advanced Tools in my Performance and Information Tools, however, I've re-run the assessment multiple times already.

Hello again.


Control Panel, Action Center, upper left pane View Performance Info, upper left pane Advanced Tools.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App