Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

26 Feb 2009   #481
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by RichardPearce View Post
Wow bloke, now THAT is an overclock, especially on an nVidia chipset. And just air cooled?
cheers, i had water cooling once but it leaked after 2 weeks of having it but insurance got me what i have now (too scared to go back to h2o)

its not as good as my old lapped E8400 though, got 4.22ghz out of that but it did give me a sign that i was pushing it too hard at one stage i havnt been successful of exceeding 4ghz with the q9550 though but im not going to push the vcore any higher than 1.375 as its still only about 4 months old.
eventually i will strip the whole system down again, re-paste everything and clean it all out and prob lapp the q9550. the 790i ultra boards are pretty cool for overclocking, they give you the GTRLREF lane voltages so you can get rediculousely low volts at high o/c's at the same time of doing your head in cos its such a slow process. lmao


My System SpecsSystem Spec
.
27 Feb 2009   #482
Boomstick777

Windows 7 x64 Enterprise
 
 

Heres my wei phenom II hardly overclocked and gettin 7.4


Attached Thumbnails
-sm86dk.png  
My System SpecsSystem Spec
27 Feb 2009   #483
Hybrid

Windows 7 Ultimate 64x
 
 

Every time I try to get it rated, it just freezes...
Anyone know a fix?
My System SpecsSystem Spec
.

27 Feb 2009   #484
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

[quote=Boomstick777;41488]Heres my wei phenom II hardly overclocked and gettin 7.4


yep at stock 2.83 i get 7.4, at 4.0ghz i get 7.5, if you clock it up a few more hundred mhz you should hit 7.5 too.
My System SpecsSystem Spec
27 Feb 2009   #485
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by Free Rush View Post
Every time I try to get it rated, it just freezes...
Anyone know a fix?
hmm it freezes as in you need to force a restart or it shows a "not responding" dialog box?

have you got all your drivers installed? latest drivers ect?
My System SpecsSystem Spec
27 Feb 2009   #486
Hybrid

Windows 7 Ultimate 64x
 
 

Yes, I need to just hold down the power button until it restarts. That's the only way.
I'm not sure about the "non responding" box, it's been awhile.
I remember starting it, then it shows no progress is being made or anything. So I try and close it and then it freezes.

Latest drivers are installed.
My System SpecsSystem Spec
27 Feb 2009   #487
Boomstick777

Windows 7 x64 Enterprise
 
 

really happy with my current setup I think im gonna skip am3 motherboards and ddr3 (my ddr 2 memory flies). I think a new graphics cards and bulldozer cpu in my current mobo will see me through another year, saying that a new gpu should be all I need to finally run crysis maxed out lol roll on hd 4890...

Yes im a tech addict :-)
My System SpecsSystem Spec
27 Feb 2009   #488
Romulinx2

Win7 Ultimate x64 on Desktop / Win7 Ultimate x86 on laptop / Win7 x86 Starter on Netbook
 
 

Free Rush,

To stop the wei problem you need to clear your wei log file.
My System SpecsSystem Spec
27 Feb 2009   #489
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by Free Rush View Post
Yes, I need to just hold down the power button until it restarts. That's the only way.
I'm not sure about the "non responding" box, it's been awhile.
I remember starting it, then it shows no progress is being made or anything. So I try and close it and then it freezes.

Latest drivers are installed.
have you managed to run WEI since you installed windows 7?

maybe you will have to do a fresh install, let it download all the drivers automatically, then try to perform a WEI, if it works install you chipset drivers, try WEI again if it works install your grfx drivers and so on, do it one by one to pinpoint what could be causing the conflict.

it may have a corrupt file somewhere due to forced shutdowns (ive had my fair share of re-installs due to corruption while o.cing)

also ive installed things that have made changes to dx files or even openAL files that have caused WEI to stop responding but not a system lockup, maybe even go through error reporting to see if you can find anything (painful i know). it could just be something like a driver failure, which is why i suggest a fresh start.
My System SpecsSystem Spec
27 Feb 2009   #490
Hybrid

Windows 7 Ultimate 64x
 
 

Quote   Quote: Originally Posted by Romulinx2 View Post
Free Rush,

To stop the wei problem you need to clear your wei log file.
How do I do that?

Ok, it just says "Examaing Hardware"
and it just does that, so then i click cancel and it says its canceling, but never goes away.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App