Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

16 Mar 2009   #551
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Just got a nice little score boost from 6.9 to 7.1 on my CPU and RAM

-2009-03-17_000813.jpg




My System SpecsSystem Spec
.
16 Mar 2009   #552
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
Just got a nice little score boost from 6.9 to 7.1 on my CPU and RAM

Attachment 5915
nice one, did you tweak it a bit more?
My System SpecsSystem Spec
16 Mar 2009   #553
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by bloke View Post
nice one, did you tweak it a bit more?
CPU from 3.8Ghz to 4.05Ghz and RAM from 800Mhz to 900Mhz at 1:1 Ratio linked and synced
My System SpecsSystem Spec
.

16 Mar 2009   #554
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
CPU from 3.8Ghz to 4.05Ghz and RAM from 800Mhz to 900Mhz at 1:1 Ratio linked and synced
i miss my e8400 for that reason (its sitting in my q9550 box) i got a max of 4.22 on the 790i with the same air cooler im using now. best i got with my ddr2 was around 970mhz (corsair xms2 c4 4x1gb).

i find the 9550 harder to o.c. for some reason. 4ghz was a battle with this 790i. (mainly due to the core lane voltage settings)
My System SpecsSystem Spec
16 Mar 2009   #555
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

The most I have pushed this one to is 4.5Ghz but it need to many volts and I was not going to give it any more, not that temps were a problem as I have water cooling, but that was just a suicide run to see what it could do.

CPU-Z Validator 3.0

ID : 424052
Submitted by Mr GRiM | Sun, 28 Sep 2008 15:10:20 +0200 | Validated by CPU-Z 1.47
Intel Core 2 Duo E8500
Windows Vista Ultimate Edition SP1 (Build 6001)
CPU Arch : 1 CPU - 2 Cores - 2 Threads
CPU PSN : Intel Core2 Duo CPU E8500 @ 3.16GHz
CPU EXT : MMX SSE SSE2 SSE3 SSSE3 SSE4.1 EM64T
CPUID : 6.7.6 / Extended : 6.17
CPU Cache : L1 : 2 x 32 / 2 x 32 KB - L2 : 6144 KB
Core : Wolfdale (45 nm) / Stepping : C0
Freq : 4500.54 MHz (500.06 * 9)

MB Brand : EVGA
MB Model : nForce 750i SLI
NB : NVIDIA nForce 650i SLI SPP rev A2
SB : NVIDIA nForce 650i SLI MCP rev A3

GPU Type : GeForce 9600 GT
GPU Clocks : Core 675 MHz / RAM 1000 MHz
DirectX Version : 10.0

RAM : 4096 MB DDR2 Dual Channel
RAM Speed : 400 MHz (5:4) @ 5-5-5-12
Slot 1 : 2048MB (PC2-6400)
Slot 1 Manufacturer : PDP Systems
Slot 2 : 2048MB (PC2-6400)
Slot 2 Manufacturer : PDP Systems






My System SpecsSystem Spec
16 Mar 2009   #556
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

thats awsome! what vcore did you need? i know mine wasnt too far over 1.375 (maybe 1.42) E8x series are good for o.cing in the duel cores.
My System SpecsSystem Spec
16 Mar 2009   #557
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

I had it at 1.52v in CpuZ so it would have been set a little higher in the Bios.

My System SpecsSystem Spec
16 Mar 2009   #558
gigashadow

Windows 7 rc1
 
 

My System SpecsSystem Spec
16 Mar 2009   #559
skunksmash

SEVEN x64
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
The most I have pushed this one to is 4.5Ghz but it need to many volts and I was not going to give it any more, not that temps were a problem as I have water cooling, but that was just a suicide run to see what it could do.

CPU-Z Validator 3.0

ID : 424052
Submitted by Mr GRiM | Sun, 28 Sep 2008 15:10:20 +0200 | Validated by CPU-Z 1.47
Intel Core 2 Duo E8500
Windows Vista Ultimate Edition SP1 (Build 6001)
CPU Arch : 1 CPU - 2 Cores - 2 Threads
CPU PSN : Intel Core2 Duo CPU E8500 @ 3.16GHz
CPU EXT : MMX SSE SSE2 SSE3 SSSE3 SSE4.1 EM64T
CPUID : 6.7.6 / Extended : 6.17
CPU Cache : L1 : 2 x 32 / 2 x 32 KB - L2 : 6144 KB
Core : Wolfdale (45 nm) / Stepping : C0
Freq : 4500.54 MHz (500.06 * 9)

MB Brand : EVGA
MB Model : nForce 750i SLI
NB : NVIDIA nForce 650i SLI SPP rev A2
SB : NVIDIA nForce 650i SLI MCP rev A3

GPU Type : GeForce 9600 GT
GPU Clocks : Core 675 MHz / RAM 1000 MHz
DirectX Version : 10.0

RAM : 4096 MB DDR2 Dual Channel
RAM Speed : 400 MHz (5:4) @ 5-5-5-12
Slot 1 : 2048MB (PC2-6400)
Slot 1 Manufacturer : PDP Systems
Slot 2 : 2048MB (PC2-6400)
Slot 2 Manufacturer : PDP Systems






Go mark.......


that is one sweet OC, im heading for the 4ghz barrier myself just waiting on new RAM, due to my chip only having a MAX multi of x8...







SK
My System SpecsSystem Spec
16 Mar 2009   #560
Jac

Windows Seven 7068 x64
 
 

-weiscore.jpg

My e6300 is clocked to 2.8. This will run comfortably at 3.3 with stock cooling but 1GB of my memory doesn't like the overclock on the bus. 2.8 is fine for me though - up from 1.87


My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App