Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

16 Mar 2009   #561
RST101

Windows 7 Ultimate x64.
 
 

Here is mine


-capture.png




My System SpecsSystem Spec
.
16 Mar 2009   #562
skunksmash

SEVEN x64
 
 

Quote   Quote: Originally Posted by RST101 View Post
Here is mine


Attachment 5933
nice CPU & RAM score......

are those components stock speed..??






SK
My System SpecsSystem Spec
16 Mar 2009   #563
RST101

Windows 7 Ultimate x64.
 
 

Yes,

The cpu has not been touched because (a) I dont know how to and (b) even though I'd like to oc it seems Acer have put the blockers on it in some way or another. The ram is of the 800mhz variety.
My System SpecsSystem Spec
.

16 Mar 2009   #564
skunksmash

SEVEN x64
 
 

well, im amazed.......







SK
My System SpecsSystem Spec
16 Mar 2009   #565
RST101

Windows 7 Ultimate x64.
 
 

Yeah they do seem to be good scores, although the computer is only two months old so maybe that has something to do with it. I'm not complaining though. I did have an 8800gt which bumped both graphics scores up to 7.9, but I fried it last week. My drive score was 2.9 in the previous builds of seven but since installing 7057 they have gone up to 5.9 which is what they were in vista home premium. Seems they are ironing all the creases out now, happy days.
My System SpecsSystem Spec
16 Mar 2009   #566
skunksmash

SEVEN x64
 
 

Quote   Quote: Originally Posted by RST101 View Post
Yeah they do seem to be good scores, although the computer is only two months old so maybe that has something to do with it. I'm not complaining though. I did have an 8800gt which bumped both graphics scores up to 7.9, but I fried it last week. My drive score was 2.9 in the previous builds of seven but since installing 7057 they have gone up to 5.9 which is what they were in vista home premium. Seems they are ironing all the creases out now, happy days.
see now thats crazy.....

i have an XFX GTX260 BLACK EDITION & a ZOTAC 8800GT AMP EDITION running physx...with this GFX setup & a 3.5ghz CPU OC i barely score 6.0 for GFX & 6.0 for CPU....

the WEI is far too sporadic, it needs some work me thinks..







SK
My System SpecsSystem Spec
16 Mar 2009   #567
RST101

Windows 7 Ultimate x64.
 
 

WOW that's absolutely bonkers, you should be scoring 7.9 on all fronts with that hardware. I wonder whether if it has anything to do with the condition of the components. Have you thrashed yours to within an inch of their lives or anything, its the only thing I can think of.
My System SpecsSystem Spec
16 Mar 2009   #568
jfar

Vista Ult64, Win7600
 
 

-capture-wei-7057.pngPIcture on the left is 7000 and on the right 7057 My Memory went from 5.9 to 7.1 and my graphics went from 7.9 to 5.9 ???????


My System SpecsSystem Spec
19 Mar 2009   #569
Fizban

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by echrada View Post
After reinstalling my new WEI

Attachment 633

Old WEI score: http://www.sevenforums.com/general-d....html#post1407
Hmm, odd. My RAM and CPU score a 5.0 yet should be weaker than yours. You have a T7300 CPU, I have a T7200, you have a 4 GB RAM, I have a 2 GB.
My System SpecsSystem Spec
19 Mar 2009   #570
Fizban

Windows 7 Ultimate x64
 
 

Overclocked laptop's video card for this test but the rest is at stock speeds.

My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App