Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

29 Mar 2009   #611
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by vader72 View Post
Attachment 6709

finally. however, the result is with the integrated vid HD3300. the discrete vid HD3450 still resulted in bsod even after disabling the HD3300 in the bios.

also, there was no error code or faulting module (xxx.dll) on the bsod. just the bug check code that i have posted earlier. all resulted in BCC: 1000000ea.

anyway, thanks for the inputs. i'll investigate some more why the my discrete vid is having problem. it's older than the integrated HD3300 so its driver should have been more mature.
when you say discreet video card is that a low profile one?(for the micro atx/itx setups?)


My System SpecsSystem Spec
.
29 Mar 2009   #612
vader72

windows7 7057 64-BIT
 
 

Quote   Quote: Originally Posted by bloke View Post
when you say discreet video card is that a low profile one?(for the micro atx/itx setups?)
discrete video card...not discreet... means separate, not integrated. mine is the full height version.
My System SpecsSystem Spec
29 Mar 2009   #613
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by vader72 View Post
discrete video card...not discreet... means separate, not integrated. mine is the full height version.
if you have a 'discrete' card why bother with your onboard shared graphics?

that would be like me having the asus hdav1.3 and only using my onboard hd audio?
My System SpecsSystem Spec
.

29 Mar 2009   #614
vader72

windows7 7057 64-BIT
 
 

Quote   Quote: Originally Posted by bloke View Post
if you have a 'discrete' card why bother with your onboard shared graphics?

that would be like me having the asus hdav1.3 and only using my onboard hd audio?
i can run them in hybrid crossfire. while not all apps will benefit, my 3D modeling is smoother with crossfire on.
My System SpecsSystem Spec
29 Mar 2009   #615
Dinesh

Windows® 8 Pro (64-bit)
 
 

Here's mine:


Attached Thumbnails
-capture.jpg  
My System SpecsSystem Spec
29 Mar 2009   #616
skunksmash

SEVEN x64
 
 

W.7068 X64......., this runs VERY smooth & bloody FAST!!, its certainly an improvement over 7048.....

-7068.png






SK


My System SpecsSystem Spec
29 Mar 2009   #617
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by skunksmash View Post
W.7068 X64......., this runs VERY smooth & bloody FAST!!, its certainly an improvement over 7048.....

Attachment 6730






SK
have you tried 7057? if so what do you think is different between the two?

i seen a few 7068 torrents but there were hardly any seeders so i wasnt sure if this meant they were fake.

My System SpecsSystem Spec
29 Mar 2009   #618
skunksmash

SEVEN x64
 
 

Quote   Quote: Originally Posted by bloke View Post
have you tried 7057? if so what do you think is different between the two?

i seen a few 7068 torrents but there were hardly any seeders so i wasnt sure if this meant they were fake.

no i never did, so i cant compare 7068 to 7057...., but this new build is pretty slick IMO..






SK
My System SpecsSystem Spec
29 Mar 2009   #619
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by skunksmash View Post
no i never did, so i cant compare 7068 to 7057...., but this new build is pretty slick IMO..






SK
and i just d/l 7057 yesterday its just my luck. lol

i did notice the new sounds in media center, and one hd channel i couldn't get but could in vista is now working again. but one thing i did notice is i seem to get more negative static (almost like it needs a ground loop isolator) than i could hear in b7000, boot into vista and its gone. they will hopefully realize within the next 10 beta releases?lol i think its the only issue i got now, the sli issue seems to be resolved (i think). thinkers crossed
My System SpecsSystem Spec
29 Mar 2009   #620
wpurcell

Windows 7 Home Premium 64bit
 
 

Here's mine:
5.9 score on the HDD. I thought the score might improve when I installed RAID 0 (Promise Technology TX2300) but it remained the same. Should it not improve?


Attached Thumbnails
-performance-index-march-29-2009.png  
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App