Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

13 Dec 2008   #61
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
It's currently just a mild overclock from 2.8 to 3.2, so nothing extreme

print view still shows it @ 2.8 stock

Attachment 1530
im guessing it just "identifies" the CPU
remember were not part of the target group for the wei...
that said i got a 3.0 on my laptop....

i cant believe my transfer rate lowered me down to 3
will edit to post a pic later....


My System SpecsSystem Spec
.
13 Dec 2008   #62
scrooge

win 7 ( 64 bit)
 
 

-capture.png


My System SpecsSystem Spec
14 Dec 2008   #63
wysiwyg

Vista Ultimate 32 bit, Win 7 Pro 32 bit, Win 7 Pro 64 bit
 
 

Looking at the WEI on 6956, against 6801;
It appears that the 6956 is better at using the computer spec.






I built this system in Feb this year, the O/C to 3ghz was done in June, nothing has been altered or tweaked since,
6801 was installed in mid Nov, the 6956 4 days ago, both 32 bit, so the readings you see are from an identical spec,
Ergo, the 6956 is much more efficient in using the available spec.

You have to use a standard, to acheive a correct result.
My System Specs
My System SpecsSystem Spec
.

14 Dec 2008   #64
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Just installed 6936 64 bit.

-6936wei.png

Processor and Ram are down from 7.1

Gary


My System SpecsSystem Spec
14 Dec 2008   #65
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by garysgold View Post
Just installed 6936 64 bit.

Attachment 1575

Processor and Ram are down from 7.1

Gary
how is memory array???
1gbx4 2gbx2 or 4gbx1

cuz you can only get such high scores if you are running in dual channel or even tri channel
My System SpecsSystem Spec
14 Dec 2008   #66
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hi DA,

It's 1GB x 4.

Gary
My System SpecsSystem Spec
14 Dec 2008   #67
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by garysgold View Post
Hi DA,

It's 1GB x 4.

Gary
hey gary
then u should be able to get all the performance from dual channel...
you're pc6400 right (800mhz)
or PC5400 (667) or 4300(533)???

because im running pc6400 without dual channel (3gb)
but im getting 5.4...
i dont think it might be because im running in a laptop....
check my score

im surpised on my graphics score (its the one of the latest in integrated graphic (or was when i bought it...lol)
but also was surprised on my DDTR score (well in wei's defense its a 5400 rpm drive...lol)


Attached Images
 
My System SpecsSystem Spec
14 Dec 2008   #68
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Yes it's PC 6400. I'm thinking it might just be because this is an earlier build than the 6956. These scores are about the same as in the 6801 x32 build. Hopefully the public beta will do better.

Gary
My System SpecsSystem Spec
16 Dec 2008   #69
DiamondNRG

 

Quote   Quote: Originally Posted by garysgold View Post
Just installed 6936 64 bit.

Attachment 1575

Processor and Ram are down from 7.1

Gary
Yeah, that explains my low CPU score
My System SpecsSystem Spec
16 Dec 2008   #70
hethoofd

Windows 7 Build 7100 32-bit, Windows Vista 32-bit
 
 

Mine isn't very high, but I'm satisfied with my Vostro 1510.


Attached Thumbnails
-wei.png  
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App