Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

08 May 2009   #831
junkieweb

windows 7 7100
 
 

In uld 7022 which I use ... it is not available,m WHY ???







I did not installed ay driver after installing the build 7022 ... it has the newer ver. I suppose ...


My System SpecsSystem Spec
.
08 May 2009   #832
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

If I remember correctly I think build 7022 had allot of issues, you should be upgrading to the RC build 7100 now anyway as it is much closer to the final build and has most issues ironed out.
My System SpecsSystem Spec
08 May 2009   #833
Digger

XP/win7 x86 build 7127
 
 

anyone notice a difference in their WEI scores on RC? Would be easier to see if you were coming from beta to RC, rather than from an interim build. For some reason, i have seen a slight increase, not much, but slightly, i think a deviation of .4 . I also noticed it was kinda screwy on the laptop after first install i ran it, and it then disabled my aero afterwards... had to reboot and rerun again before it would then enable it again.
My System SpecsSystem Spec
.

08 May 2009   #834
CanonGlas3

Windows 7 Ultimate [Windows Vista Home Premium]
 
 

Haha, my System has the Best WEI =P
Attached ;D
This is my Dell Dimension E310 Desktop Running Windows 7 Ultimate Build 7100...
it actually is pretty fast for what i was expecting


Attached Thumbnails
-ugh.png  
My System SpecsSystem Spec
09 May 2009   #835
RellikZephyr

Windows 7 RTM Ultimate x64
 
 

upgraded to Q9550 and HIS ATI 4890

fair improvement in WEI, though HDDs still lettin me down, OH to have a SSD

just gotta OC the q9550 now, but gotta get temps lower have liquid cooling but gettin air temps, think its a thermal grease thing

RellikZephyr


Attached Thumbnails
-wei-score.jpg  
My System SpecsSystem Spec
09 May 2009   #836
bloke

Windows 7 7600 x64 (16385) Ultimate,Windows Vista x64 Ultimate
 
 

Quote   Quote: Originally Posted by RellikZephyr View Post
upgraded to Q9550 and HIS ATI 4890

fair improvement in WEI, though HDDs still lettin me down, OH to have a SSD

just gotta OC the q9550 now, but gotta get temps lower have liquid cooling but gettin air temps, think its a thermal grease thing

RellikZephyr
what temps are you gettin? is it still at stock 2.83?
My System SpecsSystem Spec
09 May 2009   #837
Dinesh

Windows® 8 Pro (64-bit)
 
 

Here's mine:
-capture.png


My System SpecsSystem Spec
09 May 2009   #838
Zamphere

Windows 7 Ultimate
 
 

Some day I would like to upgrade my system. Little too costly right now.


Attached Thumbnails
-computer-rating.png  
My System SpecsSystem Spec
09 May 2009   #839
WiFi Ed

Windows 7 Enterprise x64 SP1, Ubuntu 11.04 x64
 
 

Here's mine Weak video card, but since I'm not gaming on this pc I'll live with it...


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
09 May 2009   #840
crash187

Windows 7 & Vista Ultimate
 
 

-proformance.jpg

Need to properly install driver The i Should get 3.5


My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App