Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI

28 May 2009   #911
SmurfLogic

Windows 7 Build 7100
 
 

My new DeskTop





Attached Thumbnails
-wei-stats.png  
My System SpecsSystem Spec
.
28 May 2009   #912
steveej

vista
 
 
help, my wei i think is wrong!

hi guys my score has some problems(im on vista) what should i do? i already tried to redo the test(did not work) it used to be a 5.0! must be from my vista 32bit, gonna go upgrade to 64 bit and get some more ram and larger hdd! w00t!


Attached Thumbnails
-my-wei.jpg  
My System SpecsSystem Spec
28 May 2009   #913
ikilledkenny

Windows 7 Professional, Windows Longhorn 4074
 
 

Quote   Quote: Originally Posted by steveej View Post
hi guys my score has some problems(im on vista) what should i do? i already tried to redo the test(did not work) it used to be a 5.0! must be from my vista 32bit, gonna go upgrade to 64 bit and get some more ram and larger hdd! w00t!
Post this on the Vista forums. This forum is specifically for Windows 7.

But while you're here, you could have a look at the Microsoft Website and email their support if you're that concerned with it.
My System SpecsSystem Spec
.

30 May 2009   #914
adamsuail

win7 Enterprise X64
 
 
WEI score 5

Score = 5

i7 920 @ 3.92 = 7.7
RAM = 7.9 OCZ 6 GB DDR3 1600 MHZ runing @ 1560 MHZ (triple chanel)
Graphics = 5.1 GeForce 8600 GT O.C. mem @ 460 GPU @ 601 Shader @ 1210
Gaming graphics = 5
HD = 5.9 RAID0 two maxters 160 GB, 125 read 122 write


Attached Thumbnails
-score.png  
My System SpecsSystem Spec
31 May 2009   #915
Andy Carr

Windows 7
 
 

Happy with this


Attached Thumbnails
-wei.png  
My System SpecsSystem Spec
01 Jun 2009   #916
conoflex

Windows 7 Pro 64 bit
 
 

Quote   Quote: Originally Posted by Andy Carr View Post
Happy with this
I would be too what spec is your comp I'm curious cos of your 6.8 on hard drive, can't get my raid (2x150gb raptor's) set up above 6.2
My System SpecsSystem Spec
01 Jun 2009   #917
Andy Carr

Windows 7
 
 

It's a Core i7 920 with OCZ Vertex 60gb as my OS drive

Thanks to kensiko I upgraded my firmware and trimmed it which pushed the score up from around 6.0.

When you build a new system it's always hard to judge whether the money is well spent, I think this time it was well worth it.
My System SpecsSystem Spec
01 Jun 2009   #918
John Henry

Win 7 RC 64bit b7229
 
 



I'm curious tu see a 7.9 point system.
My System SpecsSystem Spec
01 Jun 2009   #919
adamsuail

win7 Enterprise X64
 
 
Kooool

Quote   Quote: Originally Posted by Andy Carr View Post
Happy with this
Kool score buddyy, but why not O.C the 920?....you can get 7.7 like mine.
*would appreciate if u tell me which graphic card and what O.C is it running at

*ignore the question please, its all in your profile
My System SpecsSystem Spec
01 Jun 2009   #920
Andy Carr

Windows 7
 
 

Quote   Quote: Originally Posted by adamsuail View Post
Kool score buddyy, but why not O.C the 920?....you can get 7.7 like mine.
*would appreciate if u tell me which graphic card and what O.C is it running at

*ignore the question please, its all in your profile
Have overclocked it a little and was @ 3.0GHz with my RAM upto 1800 with slightly lower timings. don't need the power at the moment so will run it at stock for now
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App