Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: typical low cpu usage medium memory AND MORE!

25 Aug 2014   #1
wildheart25c

windows 7 64 bit professional
 
 
typical low cpu usage medium memory AND MORE!

You've read similar threads like this a lot of times. Sorry to have to make you go through it again.

History:
I was uninstalling a few programs i either didn't know of or no longer needed. A day or two later my laptop lagged a lot. Eventually it became unbareable so I formated it.

I downloaded a windows 7 64bit copy off microsoft.
I formatted formatted my laptop and installed this copy.
I entered my ms key and activated my windows.
Naturally I immediately went to windows updates and accepted almost all important and suggested updates.

I thought it was over when I ended up spending 3 days, including installing and updating my windows, trying to do my laptop's bidding. At the beginning, when windows update was active, cpu would go high. I couldn't watch a video when cpu went past 20 or 25%. So I stopped and waited for the updates to finish. It got better a bit but then I noticed that cpu was going up again. I noticed that NET FRAMEWORK related processes were the ones taking up my cpu's power. Btw, during these 3 days my laptop shutdown by itself a few times because it overheated. CPU usage of course.

Anyways, 2 more days have passed and I've been living almost peacefully. Every now and then the laptop would remind me that I can't do whatever i want. Today for instance, I used teamviewer to record a session I was having with a contractor. I was talking to him via skype but had a meeting via teamviewer. Voice started slowing down and freezing like an audio track going super slow and the laptop lagged a lot of course. Skype audio call was fine last night. Had a one hour convo. Today i figured it was becasue of the recording via teamviewer but skype was still a problem even after i closed teamviewer. I ended up skyping via mobile.

There was something else that I noticed. Ever since the installation and updates, my memory was never lower than 20 or 30% even though I wasn't running any major apps. I'm talking about me staring at my desktop. Not doing anything.

After some reading I confirmed that it wasnt because of windows media player service, I confirmed that there is something wrong with my laptop running 74 processes when I'm not doing anything really (image attached), and that my registry is fine. Also, my hp laptop has hp assistant app. I used it to download any and all updates for my laptop. There are still 4 items in device manager that haven't been identified yet. I'll have to use some driver detector for that later but im sure it's got nothing to do with it because I can't remember the last time my laptop had all its items on.



I need to know what's going on with my laptop. It's got 6gb memory, i7 1.6ghz turbo processor and nvidia 230m card with its own memory. HP Pavilion Entertainment Notebook dv6 2170ee. I'll format my pc and install again if i have to! But I need to be sure that this won't happen again.

What would you like me to post screenshots off?
I'm pretty sure that playing a game on my laptop is out of the question. So please help me.




Attached Thumbnails
typical low cpu usage medium memory AND MORE!-computer-state.jpg  
My System SpecsSystem Spec
.
25 Aug 2014   #2
cyanna

windows 7 ultimate x64
 
 

There's nothing wrong with the 74 processes, it's exactly what I have as well when doing nothing else but having FF running.
Teamviewer and skype will both by default use port 80 or 443 so they might need to wait for one another. Have you tried changing the default port for one of them? I am fairly certain that at least Teamviewer can be configured to use another port.
Another tip is to fiddle with your AV and firewall settings to not constantly check/monitor on those two applications.
Quote:
I'm pretty sure that playing a game on my laptop is out of the question.
Just give it a try....
My System SpecsSystem Spec
26 Aug 2014   #3
wildheart25c

windows 7 64 bit professional
 
 

Thanx for replying. Though I'm afraid you havent addressed my memory issue. Right now my cpu is at 6% and my ram at 45%. That's not normal Even if i had chrome or fox running that's still not normal. I used to run 5 diff applications including video players and i wouldn't see a tiny glitch. There's something wrong with my system and I don't know what it is

In regards to what you recommended about my antivirus, firewall, skype and teamviewer, I'm sorry but I can't accept it. I'm just covering up the flaw in my system whatever it is. It's exactly what I did after the installation. This service was taking up too much power? Disable it. This program using too much memory? End Process Tree.

There's something wrong wtih my system. I used to be able to run many programs without any issues. I know I said this before but I had to say it again Right now I can't run windows update and watch a video because the video will lag and freeze. I can't play a game trust me. Yes I haven't tried yet but I don't have one installed yet. Won't go through the trouble until my system is normal again.

Any other suggestions please? Should I run disk error check at windows start? Memory check? Or perhaps run an online virus scanner to find out what the issue is? Is it my registry?
Something is keeping my ram up for no reason. That's a great clue to start with, wouldnt you agree?
My System SpecsSystem Spec
.

26 Aug 2014   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I would suggest after a format and you are into the Windows Update stage of the install do nothing else on your system and that includes watching videos, phone, Teamviewer.

Lets get back to the basics.

**Have you completed all Windows 7 updates? If not which ones are still left to do?

**After all WU are completed you need to install a anti virus programs.
Using your computer online without a anti virus program is foolish. You could already be infected.
I use MSE and Malwarebytes.

Microsoft Security Essentials - Microsoft Windows

Malwarebytes Anti-Malware - Protect, Detect & Remove Malware From Your PC

**It would be helpful if you filled out your System Spec completely. The serial #of your laptop would be nice to have also.

**What programs did you install right after you complete your clean install? What programs do you have installed at this time?

**What Windows 7 did your laptop come with?

Lets start with those and then get back to us.
My System SpecsSystem Spec
26 Aug 2014   #5
wildheart25c

windows 7 64 bit professional
 
 

i need to say this before i forget.
One very important example as to how normal my system was, was the ability to have 5 youtube tabs open where MOST OF THE TIME, a few of those clips would be playing. Now i had 3 tabs open. One had the sound on. The others no. 20 seconds after the others started loading, the voice slowed down like robotic and my pc lagged. My cpu went up to more than 90%. I had my video player open but on pause as well.
I could do this before. Now I can't.

I'll answer your questions in my next post.\


EDIT:
i closed everything like i said then opened youtbue again. one tab. not even the video player was on. Just one chrome tab openning youtube. I moved from one clip to the other. Pretty soon cpu went really high again. REALLY HIGH. I closed chrome then openned it again and came here .My cpu is at 50 now. See what I mean? The process taking up the cpu was svchost.exe as usual :P
My System SpecsSystem Spec
27 Aug 2014   #6
wildheart25c

windows 7 64 bit professional
 
 

1. yes all updates have been applied

2. i installed these and did one full scan via MSE where i only got one virus/warning regarding a patch app for an app. i either deleted or quarantined it. and i completed half a full scan via malwarebytes. three results from this half scan which i quarantined. image attached of results. god i left it open for 9 hours and it didnt finish scanning :O i hope it's enough for now :P i can tell you that almost all the hours were spent on the windows folder.

3. serial is CNF9522XZR and i completed the profile you asked for. i have two sound: one from nvidia driver and one from ms updates. I never had problems before.

4. image attached of program files and program files 86 folders

5. no idea what windows version it came with. i bought this laptop 4 years ago


I forgot to add that when looking at device manager, I have 4 unidentified base system devices. How do I know what those are?
I bought driver tuner a long time ago so I just used it. It said that there are 3 out of date so I'm downloading and installing. See what happens.

Also is it normal that the CONFLICT SHARING page in SYSTEM INFORMATION is not empty? that there is content that there I don't understand? Is it expected to have conflict?


Attached Thumbnails
typical low cpu usage medium memory AND MORE!-malware-result.png  
Attached Images
typical low cpu usage medium memory AND MORE!-program-files.png 
My System SpecsSystem Spec
27 Aug 2014   #7
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

Sooner or later, we're going to need to see pictures of these things:

Windows Task Manager, performance tab

Resource Monitor, memory tab
My System SpecsSystem Spec
27 Aug 2014   #8
wildheart25c

windows 7 64 bit professional
 
 

here are the images. resource app shows many running. should i take a screenshot of the rest or is the info in that part of the pic enough?
driver tuner fixed all but one. i'm down to one unknown device in my device manager.
i should point out that i haven't install chipset driver. at least i dont think i did.


Attached Thumbnails
typical low cpu usage medium memory AND MORE!-performance-memory.png  
My System SpecsSystem Spec
27 Aug 2014   #9
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

I don't see anything wrong with memory usage. You've got close to 4 GB available for use.

I'd guess you have more processes running than many people, but 83 is not outrageous.

CPU usage at 8 percent;

Your complaints are lagging, general slowness, can't watch videos cleanly?

You say you recently formatted. Did you have these issues 6 months ago before the format? Or were these problems always there?

I wouldn't be too eager to use any type of "driver tuner".
My System SpecsSystem Spec
28 Aug 2014   #10
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

The picture in post #8 isn't as clean as it could be but not bad.
In my opinion a system with your hardware running utorrent and JDownloader it's doing fine.

You have a notebook with nvidia geforce gt 230m that will do up to dx10 but not dx11. You could run into some problems there.

You have been using your computer and utorrant without security so their is a good chance you are still infected by who know what.

Showing us msconfig Startup might also help.

There should be a sticker on you notebook stating what Windows system it came with. It might be in the battery compartment.
My System SpecsSystem Spec
Reply

 typical low cpu usage medium memory AND MORE!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
chkdsk high memory usage / memory leak
Has anyone else noticed that chkdsk uses all available physical memory (if you let it run long enough)? I find that if I run chkdsk and watch the memory usage in task manager it jumps by about 50MB every 2 seconds or so until it either finishes or hits around 3.2GB at which point my physical...
Performance & Maintenance
Have high CPU usage and Memory usage
Hi. I was using my laptop a few days ago. I left to go out and came back about an hour later. I notice my CPU usage was running @ 100% & the memory @ 80%.My laptop just stopped. I went into safe mode and that is where I am currently . I have deleted almost everything I don't use(didn't...
Performance & Maintenance
General Win7 memory leak and Unknown memory usage?
So I've had this problem for a few months with my thinkpad x220, win7 home premium 64 bit. I used ccleaner, run memtest86 multiple times, chkdsk multiple times, sfc scan multiple times, none that helped. Sfc always detects errors but always cannot fix some of them. I have mse, avast, and...
Performance & Maintenance
What is the "Typical" residential PC home desktop power usage ?
Obviously there a many, many different home desktop configurations out there...from a top of the line latest desktop setup to one that's 6 or 7 years old....but...is there an accepted "average" elctrical power usage for the "common' home desktop PC ? How would one estimate/check an individual...
General Discussion
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance
Extremely slow Win7 x64 while medium HDD usage
Hi, I have a very annoying problem with my PC. Most of the time the PC responds very very slow, windows are maximizing in 5-10secs, ApexDC++ takes ages to maximize, typed characters don't appear in real-time in Yahoo Messenger, Explorer is also very slow and shows that waiting cursor every...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App