Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Defragmenting 2TB external HDD, lost ~400GB since it started

11 Sep 2014   #1
Tomtom111

Windows 7 Professional SP1 x64
 
 
Defragmenting 2TB external HDD, lost ~400GB since it started

Hi,

Although the process hasn't finished yet, Defraggler is reporting that around 400GB has been taken up since it started!?! Why has it taken up 400GB!?! Surely something must be wrong?! At the time of writing, the defrag is still going (it said about 500GB was fragmented at the start) but its saying there almost a day left on it.

Can somebody explain this please?

Thanks


My System SpecsSystem Spec
.
11 Sep 2014   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

What does "taken up" mean in this context?

What makes you think anything is wrong?

Let it finish.
My System SpecsSystem Spec
12 Sep 2014   #3
Tomtom111

Windows 7 Professional SP1 x64
 
 

Before I started defrgmenting my hard drive, I have 1.0TB used and 800GB free, but now the drive has 1.3TB used and 500GB free.
What has taken up another 500GB?
I get that Defraggler and similar programs move files around on the plater to reduce read times, and to do so *some* drive space may be lost during the process, but to lose 500GB seems extreme, so I was wondering if that was ok, or whether the program has gone rogue
Before I started defragmenting, about 28 hours ago from when I'm writing this, it said there was 500GB of files and at the last check it was 56% finished.

So as I said, it seemed strange that 1/4 of the drive has been used up since it started, as I wanted somebody to tell me if something was wrong, as I have never known that much storage to be used during a defrag.

Thanks
My System SpecsSystem Spec
.

14 Sep 2014   #4
OZwurld

Windows 7 Professional x64
 
 

Same thing happened to me an hour ago, i decided to defrag my 160Gb C: drive and when the defrag process was finished i had 0 bytes free space left on the drive. I was using the Win7 defrag tool. I did notice that during the course of the defrag process every time it defraged for example Pass/1 step, after that was done I'd lose like 10Gb.Bottom line is now all my free space is gone and i cant retrive it.

// I tried chkdsk /f - NO LUCK
// Defraged C: again - NO LUCK
// Disk Cleanup , well this here was interesting, i gained some space from this about 2Gb and after 10Miunutes or so all my space was gone again

Anyone with a solution please help!
My System SpecsSystem Spec
14 Sep 2014   #5
OZwurld

Windows 7 Professional x64
 
 

I found a solution here: How to Delete Shadow Copies from your Hard Disk Drive to Free Up Space - Configuration - Windows 7

1. Download WinDirstat
- This program will show you what exactly is consuming how much space in your drive, in my case i had a log file consuming 148Gb duno how that came about.
- The program will also show you the amount of space occupied by shadow copies (in black)
-if the space is too much you can then clear it as follows using the following commands:

// Open elevated cmd

1. type vssadmin list shadows
2. type wmic
3. type shadowcopy delete
4. When prompted "type y, hit enter"

see How to Delete Shadow Copies from your Hard Disk Drive to Free Up Space - Configuration - Windows 7 for detailed
explanation on what this is or does,

Hope this helps
My System SpecsSystem Spec
Reply

 Defragmenting 2TB external HDD, lost ~400GB since it started




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Lost space on external drive - Lost 1TB of 2TB drive
I have a WD Red 2.0 TB drive (1.8 TB formatted) and have been watching it fill up (%used) for some time now. I have lost 1 TB to "unknown" according to WinDirStat. VSS is NOT RUNNING, which I read about in the tutorial here:...
Performance & Maintenance
Freecom 400Gb USB external HDD
I have a powered Freecom 400 USB external hard drive that worked perfectly on a Windows XP-based system, then on a Q6600+Asus P5Q Deluxe-based Windows 7 64-bit Pro system. Now, I just cannot get Windows7 x64 to recognise it in a new LGA1150+Asus Z87-A based system, and Freecom's support is not...
Hardware & Devices
BSOD only started recently after changing DVD Drive Model - am lost...
Hi, I am getting a BSOD once per day on average and have read up online, updated all my drivers, changed webcams etc. I believe it started happening a week after I got my DVD drive replaced. My PC is 5 months old and was running smoothly with no issues up until my dvd drive failed. None of...
BSOD Help and Support
Windows Image Backup file taking up 400GB+
Hi guys, thanks for looking at this. We've had a desk top for some time now, and we have two drives, as you might expect, the C Drive & D Drive. We have never used the D Drive, but it has been getting filled up slowly in a .vhd file, starting with the title D:WindowsImageBackup. This...
Backup and Restore
Lost external drive
Hello, I am using Windows 7 Pro. I did an upgrade this morning and when the desktop restarted, I lost an entire external drive. It showed the drive letter, but told me that in order to use the drive, I would have to reformat it. I tried the same drive in a Vista laptop with the same results. ...
General Discussion
Lost external display after upgrading
Apologies if the answer to this has already been posted but I've searched and can't find an answer. Using standard VGA graphics adapter on an acer aspire 5920G, I've been able to connect my laptop to tv and use dual monitors without a problem for a while. However, I've just upgraded to...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App