Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Very slow normal start, Safe start with Net -fast

16 Oct 2014   #1
Buddypup

WIN 7 Prof 64 bit
 
 
Win7 Very slow normal start, Safe start with Net -fast

When I allow Win 7 to load normally, all actions are very slow. Takes 15-20 sec to bring up Google in newest Explorer. Frequently hangs-website not responding. If I load system in safe mode with network support, runs very fast (1-2 sec ot open Google) No hangs. I get error message with normal load to run CHKDSK but when CHKDSK starts, a message appears that CHKDSK is terminated. I have gone through a complex process using a emergency restart disk to start CHKDSK from a command line and the response is not normal. My computer is a Lenovo T60.I have completed memory check and it is good.


My System SpecsSystem Spec
.
16 Oct 2014   #2
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Hello Buddypup and welcome to Seven Forums.

Couple of things you can try. If you haven't already done so, run a full scan with your anti-virus of choice. Even if it comes back clean (no malware found) I'd then run an on-demand scanner like Malwarebytes, ESET Online Scanner, SuperAntispyware, etc. I'd next perform some basic "housekeeping" chores by running Disk Cleanup and Disk Defragmenter. If you're still having issues I'd move on to a Clean Boot (AKA: Clean Startup.)

Troubleshoot Application Conflicts by Performing a Clean Startup

And finally, I'd look through this troubleshooting guide prepared by one of the Forum experts. It offers some additional things to try.

Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
16 Oct 2014   #3
Buddypup

WIN 7 Prof 64 bit
 
 

Have been able to get a clean CHKDSK run.

I normally use Kaspersky but have in addition run Malwarebytes with no issues. I regularly run Defragmenter and Disk Cleanup. I will try Clean Boot and review the troubleshooting guide prepared by one of the Forum experts.

It seems to me that the problem has to reside in something not loaded by "SAFE with Network Support" but don't know how to go after finding that because "SAFE" screams. I sometimes run that way if I need to do a lot of web searches but of course have no audio.

Thanks for your suggestions.
My System SpecsSystem Spec
.

16 Oct 2014   #4
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Your welcome. Many problems can be isolated in Clean Boot using the "one half" method (see Step Two in the tutorial.) Once all services/apps are disabled (hopefully) the problem will disappear. Enable one half of the services/apps. If problem reappears you'll know it's in that group. Keep enabling/disabling one half of the services/apps until you find the culprit.
My System SpecsSystem Spec
17 Oct 2014   #5
Buddypup

WIN 7 Prof 64 bit
 
 

I have tried the Clean Boot but I have not isolated any problem tasks. If I blank out all of the Microsoft tasks, deleting all of the other tasks does not identify a problem. Same true for startup loads. This suggests that problem is a corrupted MS task. I cant do a divide by two reduction in MS tasks because I wipe out Internet which is useful for testing speed.

Tried to start in safe mode with Internet support and checked MSCONFIG listing but dropped MS tasks doesn't show up there. I have been deleting tasks in MSCONFIG by groups of 6 and restarting to check for effect and if Internet is still on.
Very slow. Am about 1/3 of way through after 3 hours of work. Whatever task is screwing up it 1) drastically slows the Internet access to the point that the turnaround time limit is periodically exceeded and a website doesn't respond and 2) really slows the posting of ads to a window.

Thanks for all of the suggestions.
My System SpecsSystem Spec
Reply

 Win7 Very slow normal start, Safe start with Net -fast




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very slow internet in normal mode but fast in Safe mode
Hi, this is my first post on SevenForums. My internet speed is really slow. I'm lucky if I can reach 1Mbps when I start up Normally. However, when I start up in Safe Mode with Networking I can reach 12Mbps. The computer is fairly old (8/9 years old maybe) and I've only just upgraded from XP...
Network & Sharing
PC will only start in Safe mode even when i tell it to start in normal
So the other day, i was watching a video on my computer and the entire thing just white screened and died, Then when ever i started it, it would blue screen, then start the whole thing again, So i re installed windows, and after i reinstalled it will now only start in safe mode, this is the start...
Performance & Maintenance
Win 7 Pro - OK in safe mode, instant BSoD in Normal Start
Win 7 pro Asrock w/AMD A6 w/GPU Nothing external SSD as boot 2 mirrored drives and an additional drive Machine has been up and running for a long time. I assume/figure that since it runs in safe mode that there is some sort of driver error. Unlike all the people that say 'I haven't...
BSOD Help and Support
Windows 7 gets stuck during both Normal and safe mode start up
I'm using a Toshiba Laptop(L750-X5317) with windows 7 home premium. Last week while starting the laptop, it got stuck at "Starting Windows" screen. I then switched it off and restarted it again. It asked for "Start up repair" or "Start windows normally". I chose start windows normally. It started...
General Discussion
Computer takes about 20 min to start up normal. Fast on safe mode.
Hello, I have a HP Laptop Pavilion dv6. It has Windows 7 Home Premium x64 on it. When I hit the power button and let it turn on normally, it gets to the Windows 7 boot splash screen and gets stuck there for about 20 minutes. Sometimes it turns on completely, sometimes it will restart at that...
General Discussion
cannot start pc in normal or safe mode
Hi, I'm having some trouble starting Windows. First I was having trouble with booting into safe mode so I done some Googling and I found this page and tried it Can't run Safe Mode on Windows 7? - Microsoft Answers now not only can I not start my PC in safemode but not in normal mode either, with...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App