Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Svchost murdering CPU on boot for hours

23 Oct 2014   #1
Kaidok

Windows 7 Ultimate x64
 
 
Win7 Svchost murdering CPU on boot for hours

Hey there,

BRAND new to this forum but I've been a lurker for quite a while. I've got a custom build Win 7 Ultimate x64 box that, every time I boot the computer, the CPU is hammered by a Svchost (Power, PlugNPlay, DComLaunch). I cannot for the life of me figure out what's going on so I'm asking for help. Here are a few environmentals:

Win 7 Ultimate 64-bit
Asus P6T mobo with latest BIOS
18 GB mixed-brand RAM (2 matching sets)
Tons of storage over several drives (some SATA, 3 USB) (OS lives on SSD)
Nvidia GTX 460 with the latest drivers

It takes the computer several hours before the CPU stops doing what it's doing. I usually reboot at night to use the computer the following day.

I had followed this thread down until they got to the sound issues, which turned out to not be my issue (in case anyone was going to point that thread out to me).

I had hoped to install Windows 8.1 (for the speed) but had a similar issue. I loaded Windows 7 (old reliable, right?) and ran into the same issue so I decided I needed to face it head-on rather than trying to dodge it, which is why I'm here.

Thanks in advance!


My System SpecsSystem Spec
.
23 Oct 2014   #2
logicearth

Windows 10 Pro (x64)
 
 

Get process Explorer and use that to pin point which service is the cause. Then we might get closer to figuring out the issue.


I'm thinking it is Plug and Play trying to work with a defective device. But with actually having data I'm just guessing, based on how it did that with Windows 8 as well.


To further test, disconnect all USB devices, other than keyboard and mouse. And see if the problem still persist.
My System SpecsSystem Spec
23 Oct 2014   #3
Kaidok

Windows 7 Ultimate x64
 
 

OK, I'll unplug everything and boot naked (essentially, right?) and then maybe add one at a time and see where it chokes on itself.

I've got process explorer running but will have it log once I reboot the box again (probably with all of the drives attached to see if something obvious and less time consuming comes up).

Thanks for the idea! I'll post back this evening after some testing.
My System SpecsSystem Spec
.

23 Oct 2014   #4
Kaidok

Windows 7 Ultimate x64
 
 

Helpful?


Attached Files
File Type: txt svchost.exe.txt (10.6 KB, 7 views)
My System SpecsSystem Spec
23 Oct 2014   #5
Kaidok

Windows 7 Ultimate x64
 
 

This is what I'm seeing in process explorer (for those who like pretty pictures).


Attached Thumbnails
Win7 Svchost murdering CPU on boot for hours-screenshot_000004.png  
My System SpecsSystem Spec
25 Oct 2014   #6
Kaidok

Windows 7 Ultimate x64
 
 

Bumping this thread. The issue still is far from solved.
My System SpecsSystem Spec
26 Oct 2014   #7
Kaidok

Windows 7 Ultimate x64
 
 

OK, stripped it down to just the OS drive and removed the floppy disk (doesn't exist) from the BIOS. CPU still getting hammered. Any suggestions?
My System SpecsSystem Spec
Reply

 Win7 Svchost murdering CPU on boot for hours




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem Starting Laptop.....Takes 1 1/2 hours to boot up
Hey folks I have an old laptop, it is 4.5 years old and has basically never let me down, we had a power outage about two weeks ago and I had some trouble restarting it up, I tried all kinds of F key combinations and such, but to no avail. What happens is when I push the power button on the unit I...
General Discussion
Laptop takes three hours to boot!
Hi A friend of mine asked me to help with his laptop which has the Interpol virus/malware. It takes hours to boot. After pressing the on button, there is no activity apart from a small green LED for hours. It's like it's taking ages to POST. Once it decides to fire up, it's fine, wkaes from...
General Discussion
Slow boot every 24 hours - network issue?
Hi guys This is not a major issue but if I don't switch my laptop on for over a day my boot slows by about 10-15 secs as it lingers on the welcome screen when logging in. If I switch on again within say a couple hours then no delay, only a second at most. I have my laptop connected via wired...
Network & Sharing
After a few hours gaming, the next boot ends in BSOD
Hello All, I am strugling with frequent BSOD. Description: After a few hours of playing (FPS) at the next boot I get BSOD, corrupt registry, memory management error, etc, various stop codes. Windows repair cant help. What usually helps is: i.e: remove one stick of memory (no matter which...
BSOD Help and Support
HDD issue, 30 HOURS to install win7!!
Hello, first of all i have 2 PCs(AMD&Intel), when i noticed some problems during windows startup and while working on my AMD PC i didn't know what was wrong i checked everything and at last i knew it's the HDD i moved it to my other PC to be sure and tried to install a windows on it and now i'm...
Hardware & Devices
comp BSOD's on boot only after its been left off for hours...details w
This is the most obscure thing I ever encountered on a computer. The first time I turned on my computer it froze up at "Loading ASUS express gate" this was a month ago, so after holding the power butting it reboots and I install win 7 and everything works great. I do a few reboots and...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App